RMS 35, SOS!

I got the WAV file. Attached. See those dramatic up and down spikes at over five minutes? That’s “How could he?” “Why!?!” You got expressive and theatrical on those words and the blue waves went nuts. That’s what’s throwing off the sound processing. This is fixable (Attach 2), but I had to use the tools in a slightly unconventional way.
Screen Shot 2016-05-18 at 17.52.13.png
Screen Shot 2016-05-18 at 17.48.23.png
This is a standard presenting/announcing difficulty. One trick is to back away from the microphone as you push “act” the words. That puts stress in your voice without increasing the volume. You should be watching the Audacity recording sound meters to make sure you don’t go over like that. That’s why the most modern Audacity versions have much larger sound meters than earlier.

As we go. I have to write up the process so it appears in English.


Are you the magical Audacity engineering ACX unicorn? THANK YOU!!! You did what I thought was the impossible!!!

English, yes, that’d be SUPER!!!

Great tips, I shall back away when I get expressive!!


Attach 1: That’s as loud as your raw performance can get before sound damage. See that thin red vertical line about 5-3/4? That’s where the digital system runs out of steam (technical term).

Attach 2: This is post processing, and yes, it passes ACX and I think even sounds reasonable considering everything I did to it. Note the Make Up Gain switches between the limiters. I have no idea why that’s needed.

Pre Processing
– Effect > Amplify > OK
– Effect > Limiter: -6dB, Hold 10ms, [X] Make Up Gain > OK
– Effect > Limiter: -3dB, Hold 10ms, [_] Make Up Gain > OK
– Effect > Normalize: [X]Remove DC, [X]Normalize to -3.2 > OK
– Effect > Compressor: Thresh -20, Floor -40, Ratio 2:1, Attack 0.2, Release 1.0, > OK

Noise Reduction
– Drag-select Room Tone, silence or the flat area between spoken phrases.
– Effect > Noise Reduction: Profile
– Select the whole clip or show by clicking just above MUTE.
– Effect > Noise Reduction: Settings 6, 6, 6 > OK
– Effect > Normalize: [X]Remove DC, [X]Normalize to -3.2 > OK

–Analyze > ACX Check

I’m going in the corner and drink strong tea. Let me know if that doesn’t work.

This isn’t entirely altruistic. I’m using this as a model for an automatic processing tool.

Screen Shot 2016-05-19 at 10.41.17.png
Screen Shot 2016-05-19 at 10.50.27.png

Okay, I applied those instructions but I have a couple questions that could be screwing it all up on my end. My default Amplify is set at 3.2, just want to confirm that is correct? And my limiter should be set to soft limit or hard limit? I think perhaps I have one of those two off?

Thank you!!!

Another limiter question, are both input gains the same as the limit to DB -3? Right now it is 4,4,-3, hold (ms) 10.

Just covering my bases to see where I’m going wrong.


Lovely. This is where the differences between the old and new Limiters pops up. !@#$%^

Amplify, at least, is pretty straightforward.

If you don’t do anything to it, Amplify should always try to reach 0 (second number). The top number is the boosting value it thinks it needs to get there. Just let it go [OK]. Do Not Allow Clipping.
Screen Shot 2016-05-19 at 12.11.33.png
Normalize is the one with the 3.2 target value. 3.0 is the ACX limit and 3.2 was chosen to give a little elbow room. That one has to be set correctly, but the values should stick so you only have to set it once. Note every time I call for normalize, it’s with the same values.
Screen Shot 2016-05-19 at 12.15.09.png
I gotta dig (and leave for a while).


Hi Koz,
Well, I moved onto my chapter 2 and tried everything you told me and my RMS was coming up 16 so I decided to take out the Amplify (step 1) and Bingo! I followed the rest of your instructions to the letter and it worked!!! I had to get away from chapter 1 and do something else. I clicked play and to my untrained ears it sounds nearly the same!!!

THANK YOU SO MUCH!!! I’ll continue to update as my editing progresses, please keep me updated on that limiter thing if/when you get the chance.

I’m so grateful for all of your help, I learned so much!

I generated a revised list and I left out a step, too, but not the same one you did. This list reflects the newer limiter.

Pre Processing

– Effect > Amplify: default, 0.0, No Clipping > OK
– Effect > Limiter: Hard, 0, 0, -6dB, 10ms, Yes Gain > OK
– Effect > Limiter: Hard, 0, 0, -3dB, 10ms, No Gain > OK

– Effect > Compressor: Thresh -20, Floor -40, Ratio 2:1, Attack 0.2, Release 1.0, > OK

Noise Reduction

– Drag-select Room Tone, silence or the flat area between spoken phrases.
– Effect > Noise Reduction: Profile
– Select the whole clip or show by clicking just above MUTE.
– Effect > Noise Reduction: Settings 6, 6, 6 > OK
– Effect > Normalize: [X]Remove DC, [X]Normalize to -3.2 > OK

–Analyze > ACX Check

One of the cautions of generating a corrections list like this is accidentally making it so it only works on one chapter. If you want another chapter you have to hand-tune it again.

In the revised list, the first limiter sets the volume for the compressor.

Is the only difference you left out step one, Amplify? Which limiter settings did you use? The two limiter versions are different.


I’ve not tested this specific audio sample, but as a general rule I’d recommend using noise reduction before compression / limiting effects.

  • Normalize to 0 dB (with DC offset removal enabled)
  • Noise reduction
  • Compression / limiter

If compression is done first it tends to cause the noise floor to fluctuate, which then requires slightly more aggressive noise reduction than would be required if you did the noise reduction first.

You’ve fallen for LadyLee04 's siren call.

Do you have any wax handy? It’s too late for international FedEx.

I bet you’re expecting the tools and filters to act rationally.

In the last example of a correction we both did on the same clip, her pathway produced an overly aggressive RMS or loudness, so she left out the Amplify step and everything settled in. Except my pathway worked and there’s no step or combination of steps in my posting which can do that.

Dum dum dummmmmmmm.

Be clear if you found something that worked, you should certainly stick with it. Further, there’s no reason not to continuing reading. I think it’s certainly possible to tame whatever you do, given there are no additional surprises.

That’s the process format I was looking for. I’m not in love with what I got.

Can Chains to conditional branching? IF acx-rms is less than 19dB to 23dB, THEN sob in a towel.


did the noise reduction first.

Watch me and get off the bus one stop before I do.

You won’t know you need noise reduction until volume boosting and other processing is done.


Hi, okay so I went ahead and applied all the steps to my rough readings which was like 10 more chapters. It worked every time and passed the ACX check. I then went ahead and applied them all to my husband’s recordings and it worked again. I’m going to do some more rough draft readings with the reading tips supplied and will see if I can avoid those big spikes. Learning how to read with a mic in a more practical way that will save me in the editing process.

Now to see if ACX rejects me when I submit it all. Oy!

I will go and try your revised list with the new limiter and see what happens, this is so helpful. I don’t know what to do with Steve’s advice, I shall press on.

That’s thread wander. There are two different conversations going on. You get used to it.

My temperament is to grab what works with white knuckles and hold on. You can mess with variations if you want, but the goal is to get you published, not generate the most elegant process.


…save me in the editing process.

Exactly correct. You’re doing sort of a one-off, but people who plan on reading a lot quickly tire of rescuing each and every chapter. Much better a studio reading where you can adjust the volume and walk away.


What gets you past Human Quality Control is natural sounding reading. ACX Check just gets you past the robot at the front door.


Submitting the files to ACX now… here’s to hoping they don’t slam the door shut after the robo cop scans the files!!!

Chances are good if you passes ACX-Check, you should make it through the ACX Robot Testing. As long as you didn’t do anything to cause voice damage, Human Quality Control should pass it.


Well, ACX kicked it back to us for some minor changes, rookie mistakes really.

  1. ACX didn’t like that the author was splitting the contract between just her and my husband, she now has to include me- good!
  2. Didn’t add enough room tone at the tail
  3. 2 random sounds

All in all… 15 minutes of editing and on our way. Just waiting for the author to clear her end with ACX!!

Paying attention to the instructions is not an Audacity filter. You have to do that.