RMS 35, SOS!

Hi, looking for some help… I dug through the treasure trove of information on these boards and have found tons of tips and help along the way. My husband and I just got done doing some readings for our first audio book and are making edits. Well… we have had zero issues the past few weeks gently using the normalizer and the limiter and it sounded great and we got approved for our 15 minutes via ACX. Now that we have some chapters completed we ran the check and our RMS for one file is 35. We spent all day yesterday trying everything and got to 23.2 but our noise floor was 55.5. Ugh, we can’t get any further. I don’t understand, we didn’t change the gain, I sat in the same position in the same amount of width away from the mic, I’m at a loss. Have I hit the wall where I just need to re-record it if the un-filtered version RMS is 35??

I’ve attached a screen shot of what the unedited ACX check stated.

Thanks for any thoughts, ideas and help!!!
Screen Shot 2016-05-16 at 6.35.27 PM.png

Without directly addressing your problem, there is a new version of ACX-Check which is a little easier to read. It piles the three important values at the top. (illustration attached).


Thank you for the raw posting. It’s valuable to know the starting point.

Those values are not that far off. When I do testing (such as that illustration), I’m not sure I could keep that up for a book. Some of it is going to fall off the bottom of one or more of the specifications. Note that even though I met them all, it’s not by much.

Before we go too overboard, post a WAV voice test raw. No processing. It’s not unusual for microphone systems to create artificial rumbly “sound” nobody can hear. If your overall noise values are just a bit too loud, eliminating them might get you into compliance. It’s an easy inaudible fix.


Screen Shot 2016-05-16 at 4.38.44 PM.png

Hi Koz, thanks for responding!!! You helped me in the thread Recording levels and it was much appreciated. I believe I posted a clip in there, will that do? I’m at the end of the rope with this ACX stuff, I feel like audio engineer should be a pre rec for even being allowed to get into it, I had no clue the beast I was taking on. Alas, I’m here to help myself so I don’t screw over an author and leave her high and dry. Anyways, what can be done :frowning: I’ve used Normalize at -3.2, I’ve used limiter, and I can get it down but not by much and then at that point I’m scared to even hit play to see if I sound like a chip munk. I saw another thread with videos that I will watch tomorrow. I know there isn’t a magic button but I so wish there was.

Thank you, again!!!

No, these sound corrections should not be that hard.

There are several test sound clips in that thread and part of the discussion was why they didn’t work very well for us. Without getting into the weeds (more) can you whip out another test?

All you need is the first sentence in that posting. “Hold you breath for two, talk for 18, export WAV.” Announce the way you normally do and don’t help it.

It might seem that I’m going to do pages and pages of work (maybe), but each correction is very gentle and nearly can’t be heard. That’s important because “overprocessing” is an AudioBook failure.

And yes, you are taking the place of a studio and engineer. One poster a while ago was doing exactly that, cranking out good work, and now she wanted to do it from home.

What could go wrong?


Can you point to the specific clip you want us to use? Or duplicate it in this thread? Pointing to a long thread doesn’t always get you there.

There are certainly tricks to this, but we need to know where you’re starting from.


Okay!! I’m on it! Just waiting for my husband to be done with the computer and I have a clip I can post!! Thank you!!

18 second clip, thank you for your help!!!

I need to wait until I get home. I’m using a new machine with a new OS and a new Audacity at a coffee house through a VPN connection. It’s not going well.

The coffee’s good.


Super! I shall continue editing out such things as lip smacking and breathing in the meantime. Glad the coffee is good… bad coffee is bad times.

I got the clip to pass with a little elbow room (attached). If I did it right, it should be possible to apply the corrections across the board.

I’m writing up the steps.

Screen Shot 2016-05-17 at 15.39.13.png

Audio Compressor
– Select the whole clip or show by clicking just above MUTE.
– Effect > Normalize: [X]Remove DC, [X]Normalize to -3.2 > OK
– Effect > Compressor: Thresh -20, Floor -40, Ratio 2:1, Attack 0.2, Release 1.0, [] Make Up Gain, [] Peaks.> OK
– Effect > Normalize: [X]Remove DC, [X]Normalize to -3.2 > OK

Noise Reduction
– Drag-select Room Tone, silence or the flat area between spoken phrases.
– Effect > Noise Reduction: Profile
– Select the whole clip or show by clicking just above MUTE.
– Effect > Noise Reduction: Settings 6, 6, 6 > OK

See how that works on a real chapter.

Those settings should stick, so you don’t have to type them in each time. It’s five clicks: Normalize> Compress > Normalize > Profile > Noise Reduce.

I have a published version of these steps and I discovered a mistake when I corrected your work. :blush:

Did you get the new version of ACX-Check?



One more. (I’m losin’ it. Time for more coffee)

In my opinion, I thought the clip was overly bright and harsh, so I toned it down a little.

Effect > Low Pass Filter: 6dB, 5000Hz


I shall try those steps now on a chapter. Woo! I have not had the opportunity to download the latest ACX check, I hope to do this at a coffee shop tomorrow. I live in the country with only a mobile hotspot so I have to be picky about what data I can use. EXCITED!!!

ACX-Check is reeeely tiny. Waaaay smaller than a sound file.

Those settings should stick, so you don’t have to type them in each time. It’s five clicks: Normalize> Compress > Normalize > Profile > Noise Reduce.

If you don’t change the way you record each chapter, you won’t need to repeat the Profile step. That just tells Noise Reduction what the room is like so it knows what to chew on. If you don’t change the room…

Those steps are chosen to so as to vanish when they’re done. It’s nearly impossible to tell anything changed just by listening to the final, so you should be safe from the “Overprocessing” accusation. That is more for people whose submission sounds like a cellphone.


Okay so I did it a few times, assuming I was messing it all up but I got the same result each time which is… photo attached! SO CLOSE!!! Is there anything else I can try?
Screen Shot 2016-05-17 at 7.35.59 PM.png

This was a whole chapter, right? Do the analysis on the chapter before you patch it. I’ll compare that to the clean posted sample and see if I can divine the differences. If I had to guess at first pass, you lost the authority in your voice as you read. It doesn’t take much to make the RMS (loudness) value dip. A bright microphone will keep the sharp, plosives and consonants right up there and that combination just kills you.

It’s also one of the reasons it’s easier to make ACX with an older microphone or a dynamic (moving coil) microphone. They’re not aggressively crisp and bright.

And it’s a good reason we can’t make a single Audacity corrective suite that fitz-all.

I’m playing this back in my head again. Are these chapters a combination of two people reading? What’s the possibility the other reader doesn’t read with as much forcefulness as you do?


Run the whole suite again but with the third compression number, Ratio, at 3:1 instead of 2:1 (slightly stiffer correction). Everything else stays the same.

That may be the most graceful way to pull this out.


Hi, thanks for your further help!! Yes, it was an entire chapter. The other reader ( deep male voice) doesn’t join in until way later and we are going to split our files. He reads with more force than me and is generally “boomier” if that makes sense.

Here’s the before filter anything check


Okay, I’ll try the ratio at 3:1 ASAP
Screen Shot 2016-05-17 at 10.22.39 PM.png

Okay I did the new ratio and there’s what I got.

Difficult Chapter :frowning:
Screen Shot 2016-05-17 at 10.30.40 PM.png