Openvino can't be activated in Audacity 3.5.0 with win 10

I used Openvino with audacity 3.4.2 and it worked very well.
Today I updated to 3.5.0, then I used the new Installer-Version for Openvino.
After activating openvino and restarting audacity the message was “can not find mod-davino.dll”. If I change the handling for this mod in “alway ask”, audactiy recognizes the dll but it can not open it.
I use windows 10 and tried in several ways to start the mod. Completely uninstall audacity and openvino and install new, but it didnt work.
Is there perhaps another openvino.dll or mod-openvino.dll necessary?
The dll’s are in the right places. I compared that with another machine with win11, where openvino works in the right way.

Works for me on W10


Hmm very strange. Can you try:

  1. uninstall everything (current installation of Audacity + OpenVINO)
  2. delete %appdata%\audacity folder
  3. Re-install everything


I tried:
Uninstall, delete appdata-folder in roaming und local and then I deleted all audacity- and openvino-sttings in the registry.
Installed audacity and then openvino → stll the same. After actvating the mod-openvino and restarting audacity: The modul "mod-openvino could not be loaded. The modul could no be found.
But the dll is in the right folder and the path in the audacity.cfg is correct.
I think that audacity can see the dll but it can not read it.

Very strange. It seems like some kind of DLL dependency issue… which is very odd as all dependencies should be included.

Would you mind following these steps that might reveal which DLL it cannot resolve?


Hi Ryan, I hope that you can see the screenshot of the missing dll’s.
And I hope also, that this would help You to solve the problem.

I found something different between win 10 and 11:
In System C in win11 there is only one folder “Programme” to see.
In win10 there are two folders “Programme” an one of them I can not open.
I’m no expert in windows-system and hidden folders but could this be a reason for the missing dll’s. (Hope, you can understand what I mean - English is not my native language)
A scrennshot with win11 I will send with the neyt post.
Win10 System C

Win11 System C

Hi @Helmut1,

I can see the screenshot that you posted. Inside of the ‘Dependencies GUI’ tool, did you add the Audacity folder to the search path (starting on step 4 of the link that I gave)? Many of the DLL’s that it is listing as ‘not found’ should be present in that folder.


Yes I added the path of the audacity-folder. (tried that two times.)

I found a difference between my win11 and win10:
When I coose in the windows-explorers “show hidden folders” in win11 I can see “ProgramData” and “Programme” and both folders I can open.

In win10 I see two folders named “Programme” and one of them I can not open.
Could it be that audacity tries to open the locked folder and that dosen’t work?

What happens if you drop-in some other DLL from the modules folder? Does it show similar results – a bunch of DLL’s as not found?

Hi Ryan,
with some other DLL’s I got the same results.

I tried this tool on my Win11-machine, where openvino ist runnig well, and the result is here the same, too. Nearly all the point are red. I followed exactly the steps in you manual. What goes wrong with the tool or what did I wrong???

I wrote not clearly:
I triede the DependenciesGui with win10, where openvino dosen’t work and I tried it on my other machine with win11, where openvino works perfect. In both cases nearly all the point are red.

There is only one folder “Programme”. This is where Win10 stores all 64bit applications. There is another folder "Programme (x86), this is where all 32bit applications go.

Hi @Helmut1,

Sorry for my delayed response. To be honest, I don’t really understand what is happening here… and maybe part of it is because I don’t understand how Windows handles translations of folder names. For example, in your ‘Dependencies’ screenshot, it shows that you have the mod-openvino.dll error open from C:\Program Files\Audacity\modules. But then when you give a screenshot of your C: folder, there is only a Programme folder here, no Program Files.

So my thought it that perhaps this is why the DependenciesGUI tool is having trouble resolving the DLLs? Perhaps someone else can shed some light on how these translated folder names work in Windows?


@Ryguy “Program Files” in an English language Windows 10 is the same as “Programme” in a German Windows version.

The directories themselves always keep their oringinal (English) names but are displayed in German translation if you look at them in File Explorer.

Yes, meanwhile I know that. And this has nothing to do with my problems.

Hi Ryan, the Folder “Programme” is only an alias in German-windows-versions.
In reality windows translates the path always into the right path “Program Files” and every programm will find the right paths.
I tried installation into another path: Delete openvino, then Audacity, then the folders in appdata local and roaming. Install audacity in a new paht on drive D. Same error when I tried to aktivate the openvino-module. Also the dependenciesGUI schowes the same results - everything is red. - even after changing the search-path in “Programme”.I have no more idea what could sove the problem.
At the moment I help me with a temviewer-session to my win11-machine woh is in the same network.
By the way: I tried the moises-AI woh separates in 5 channels (bass, drums, guitar, vocals and other). The results are more useful for me and our band. Is there a projekt in the near future to separate in openvino 5 channels, too?

@Helmut1 Du hast vielleicht bemerkt, dass meine Aussage an @Ryguy gerichtet war und nicht an dich. Deshalb brauchst du mir nicht gleich so zu kommen. Du weisst: wie man in den Wald ruft…

Sorry, das ging zwischen Tür und Angel und klingt wohl etwas muffig oder sogar abweisend. Das war echt nicht so gemeint und ich hätte mir wohl etwas mehr Zeit für die Antwort nehmen sollen.
Grundsätzlich freue ich mich doch über jeden Ansatz zur Hilfe bei diesem nervigen Problem. Also bis hier hin erst mal vielen Dank.