Need Help Using Audacity with Wikoo Tape To MP3 Converter

Hi there. This is my first (and hopefully only) thread.

I had purchased a “Wikoo Tape To Mp3 Converter” off of Amazon recently, to be able to record off of a cassette tape, and convert it to an Mp3 file on my laptop. Audacity was the recommended software to use with this particular tape-to-Mp3 converter. The instruction manual that came with it was fairly useless. It gave no helpful hints or settings on how to record music from the Wikoo Converter onto my MacBook Air laptop. I had downloaded the most recent version of the Audacity software (version 2.2.2) for my Mac (I have a MacBook Air, running on OS 10/High Sierra). I had also followed a link and downloaded and installed the “Lame converter”, whatever that’s for.

I put in an old cassette tape (that plays perfectly) into the Wikoo Tape To Mp3 Converter (for brevity, I’ll just refer to it as the “Wikoo Converter” or just the “converter”). I plugged the USB cord from the converter into a USB port on my MacBook Air. After inserting and rewinding the cassette, and making sure that auto-reverse was enabled, I then adjusted the volume on the converter to all the way UP. I also made sure that the volume in the Audacity software (version 2.2.2) was also turned all the way UP. I then pressed “Play” on the Wikoo Converter (there is of course, no “Record” button on the converter device). Just before the song started to play, I selected the red “Record” button on the Audacity software (as instructed in the Wikoo Converter’s instruction manual). While the tape was playing (and I could see in the software’s display window) that the E.Q./volume equalizer was registering the volume or recording from the cassette tape. Since the cassette tape won’t play aloud in the converter device, I listened in on the plug-in earbuds that came with the converter, to make sure that the tape was playing at the correct speed and volume. It was. I waited until the tape had finished recording on both sides, and then selected “Stop” in the Audacity software, to stop the recording off of the cassette tape.

When I went to play the newly recorded track back, all the recording played back was the ambient background noise made in the room, NOT the music from the cassette tape. The tape is a (formerly blank), Maxell uncopyrighted/unprotected tape, so it should’ve had no trouble recording. So, basically the recording on the cassette tape wasn’t recorded into the Audacity software, and all that the Audacity software recorded was the ambient background noise in my living room.

Is there some setup or settings that need to be enabled or disabled in order to record off of a cassette tape with the Wikoo Converter?? Could someone please list them step by step in case I am missing something? Thanks very much. :confused:

P.S. Attached is a screenshot of the current settings.
Screen Shot 2018-02-28 at 10.17.48 PM.png

Look at the Recording Device setting in the Device Toolbar in your screen shot - it is set to “Built-in Microphone”. Change it to “USB Audio CODEC” and you should get a recording. If “USB Audio CODEC” is not available, click on the Transport menu select Rescan Audio Devices.
While you’re at it, click on the Transport menu, go down to Transport Options and make sure Software Playthrough is checked - that way you’ll be able to hear what is being recorded.
You may find the Audacity Manual helpful. You can access it from the Help menu in Audacity.
– Bill

Recording device should be USB thingy , not “built-in microphone” …
You want USB something as recording device, not  ''built-in microphone''.png

I can’t change it change the setting to “USB Audio CODEC”. For some reason, I can’t seem to change the setting for Recording Device in that toolbar. When I highlight it with my mouse, it won’t give any other option to select. The software runs fine otherwise.

Apparently the Wikoo comes with software on a CD-ROM disc , (that will contain the driver software).

Once the driver software is installed then you should have the USB option as a recording device.

The CD ROM that has the software the came with the device is on a mini disc and will not fit into my CD drive without breaking the drive.

I’ve already downloaded the recommended drivers online, unless there is another driver location online that I need to download and don’t know about.

Does anyone have a link to this driver??

Please have a look at this page.
The first step is to connect the cassette player and make sure the Mac can see it.
– Bill

Job done then.

one is sufficient.

“Job done then??” That doesn’t solve my issue. Can someone please help me resolve this??

It’s not clear what your issue is, though from your last post I take it that there is still a problem?)

Let’s try a check list:

Thanks for the list… Ugh, this whole thing is getting a bit too technologically involved for me. I don’t even understand what you’re linking to. MIDI>> ?? I have no idea what this is. I can’t change the proposed settings in the Audacity software, it won’t let me select any other option from the drop-down menus in Audacity. There is only that one option displayed in my screenshot.

This Wikoo converter device came with no instructions. All I had to go from was a link to the Audacity website to download the latest software for Audacity, and then was told by the Wikoo converter seller on Amazon to just download this so-called “Lame” driver… I followed a link and downloaded and installed what I thought was this Lame driver. I installed this driver after installing the latest version of Audacity. Nothing happened after I installed it, so I have no idea if it even installed. All I know is that I am completely unable to change the settings referred to above. I have no idea clue to find these “drivers”, where to download them,or how to install them for my MacBook Air to get it to work with Audacity. I thought that after installing the Audacity software, that all I needed to do was to install something called a “LAME” driver. I followed a link on Amazon to download this “Lame” driver. I THOUGHT I had it installed, but since I got no indication of install completion, I have no idea if it even installed. I could really use this to be simplified.

Installing the “LAME” thing, (which is an MP3 encoder, not a driver), is not necessary to record from the cassette to Audacity.
“LAME” thing is only required if you want to make MP3 format audio-files of the sound you’ve recorded from the cassette.
Universally-acceptable WAV format audio-files can be made without installing the LAME encoder.

The driver software is necessary for Audacity, or other software, to “see” the USB cassette device.
If you thought “LAME” was the driver software, that would explain why USB option is not appearing as a recording device.
Wikoo say they will give out a copy of the driver software …

[ I did try Googling for Wikoo website, but no joy ]

Please go through the steps on this page in the Audacity wiki. Then tell us what happens when you go through these steps. If you get stuck at step 2 (the Mac System Preferences Sound panel doesn’t see the Wikoo) then we can’t help you. If the Mac won’t see the device, neither will Audacity.
– Bill

I am trying to use the same product, also purchased on Amazon, Wikoo Super USB Cassette Capture, and am using a Macbook Air OS X El Capitan 10.11.6. I have installed Audacity, I have selected the USB devise for sound input, have gone into the MIDI settings and selected the USB device. At first it was recording the ambient noise ( as in, the USB device was somehow not being used). I must have changed another setting because now when I try to hit record in Audacity I get an error message “Error opening sound device. Try changing the audio host, recording device,and the project sample rate.” Am I missing something easy?

Please go through the steps on this page in the Audacity wiki. Then tell us what happens when you go through these steps. If you get stuck at step 2 (the Mac System Preferences Sound panel doesn’t see the Wikoo) then we can’t help you. If the Mac won’t see the device, neither will Audacity.

Try Transport > Rescan Audio Devices, then select the USB Audio CODEC in the Device Toolbar if you get that error message again. It may be the case that the Wikoo needs to be running in order for the Mac to see it.
– Bill

Yes - I have gone through all the steps and the Mac does recognize the device, at least it shows up there. “USB PnP audio device” is selected for sound input. I also went through the preferences in Audacity and it says “Core Audio” is the host. For recording it says “USB PnP Audio device”. I have also gone through the Audio MIDI setup in Utilities on the Macbook and USB Audio device is selected there as well. It does not give me an option to select 44110.0 Hz for the format, I can only choose 48000.0 Hz.
If the device I bought doesn’t work, does Audacity have a recommended device for audio capture on cassette tapes? Just trying to save some old recordings from the 70’s and 80’s. Not fancy.

What I did when I transcribed my tapes was to use my existing (high quality) tape deck and used a USB soundcard (in my case the Edirol UA-1EX, sadly now discontinued - other similar devices are available) to deliver the digital audio to my PC via its USB cable.


When you are in System Preferences / Sound / Input, and you have selected “USB PnP Audio Device”, and you play a cassette in the Wikoo, does the sound meter move?

If the Wikoo will only work at 48000 Hz, set Audacity to that sample rate in Quality Preferences.
– Bill

No - the meter doesn’t move, and now when I try to record it seems to go into a scary robot feedback loop. And it is not giving me any choice other then Built in microphone - I went through the steps and it is selected in System Preferences. See attached screen shot. Also in system preferences the USB device seems to be flashing on and off. Bad cable maybe? Ug, I’m ready to give up…
Screen Shot 2018-03-05 at 6.47.52 PM.png

If the sound input meter in System Preferences / Sound / Input does not move when have selected the USB PnP Audio Device and you are playing a cassette in the Wikoo, then the Mac is not receiving sound from the device. If the Mac is not receiving sound from the device then Audacity won’t.

Also in system preferences the USB device seems to be flashing on and off. Bad cable maybe?

Perhaps a bad cable, or a bad connection.

There is an alternative, but it will involve spending more money. This involves taking the audio out of the headphone jack on the Wikoo, running that through a USB-Audio converter, and connecting that device to your Mac.
We know the Behringer UCA202, UCA22 and UFO202 all work with Mac. You will also need a stereo mini-jack-to-RCA cable (see the first picture on this page in the manual).

– Bill