Does Audacity work with iZotope Ozone?

I couldn’t find a straight answer for this. Can anyone confirm that iZotope Ozone works correctly with Audacity on Windows 10?

I didn’t want to buy the plugin only to find it doesn’t work properly.


This iZotope page shows the supported hosts:

I don’t see Audacity listed there - nor have I tried downloading and using Ozone.


According to feedback on this forum, most iZotope do not work with Audacity.

Host applications that are supported by iZotope are listed on their website. For Ozone 8, that’s here:

Some do though - I have iZotope Vinyl running sweetly on my W10 laptop as a plug-in in Audacity - it’s a great plug-in eanbling you to restore all that fabled vinyl “warmth” :wink:


It also runs as a stand-alone application. And there is a 10-day free trial.

The free ozone imager plugin works in Audacity …

Thanks everyone.

Peter, do I need a plug-in host to enable izotope vinyl? or more specifically, now that i’ve downloaded it, how do I open it and run it? If I need a plug-in host, I’ll have to download one, can you recommend a good (free) one? Thanks.

I can testify izotope vinyl will run in Audacity on Windows …

izotope vinyl in Audacity on Windows.png
https : //

Basically you shoiuld just bneed to go to ythe Plug-in Mananger in Audacity (use “Add/Remove Plug-ins” the top menu item in the Effect menu). lokk at the “New” items, and enable iZotype Vinyl - and don’t forhet then to click the OK in the dialog.


Like Trebor have iZotype Vinyl installed on my PC (downloaded using the installer on the iZotop site) and activated on Aufa=dacity as above - and it runs fine.


Okay. That worked, BUT, when asked to register my product serial number i opted to “demo”. All that did was silence my selected audio and the option to register the serial number is no longer accessible. I searched Izotrope’s website but found nowhere to ask, so I tweeted the problem to them. What do you suggest?

The registration problem could be lack of an internet connection when you paste in the registration code.

Bad News: Woke up this morning and my laptop is a black screen, can’t sign in. Never happened before. Texted Izotrope support but not sure message went through. Am I screwed?

My internet connection was Ok.

UPDATE: My screen lit up again after turning off and unplugging my laptop for an hour or more. Over heating? At this juncture, I don’t believe the plug-in caused my screen to die. Meantime I bought an HDMI cable in hopes I could work around a dead screen and…

Izotope replied to my tweet: “Close out Audacity, open it again, and the next time you instantiate Vinyl the same window will appear!” By which he means the product serial registration window. I did that and it worked. I’m all set now! Thanks.

Trebor - could you please instruct me how you managed to make Izotope Imager to work on Audacity. All I get is:
“Effect or command at [path to my vsts] failed to register:”
I have already registered Izotope Imager in another program too and it works there…

Sounds like you’ve downloaded the 64-bit version of the plug-in.
Currently Audacity (on Windows) can only use 32-bit versions of plug-ins.

Thanks for your reply. Ozone Imager currently ships as an install file (for windows) - containing a single .dll and .vst files. There is no option to download 32bit only. When I view the plugin in another software the .vst/dll contains both the 32 bit and 64 bit version. I thought the problem lies in the registering part but as I have mentioned I validated the plugin in another program. Maybe Audacity is still unable to verify it (since it does not have this option). May I ask how “old” is the version you have downloaded? Thanks.

32-bit VST2 (not VST3) is the one that works for me …

Last “modified 19 ‎October ‎2017”.

Thank you very much for your effort Trebor. The issue lays in the new authorization in Ozone Imager which Audacity does not support. I will try to find an older version of Imager :slight_smile: