Audacity won't start

I’m trying to start the app, freshly downloaded,on my Mac, but it just won’t start.
App is blocked and it is necessary to force the closure (app does not respond)
I have other Macs and app start with no problems on other Macs.
How can I debug the error on this device ?
App version is 2.3.0 and Macos version is 10.14.1
I don’t have any plugin installed under Library/Audio
Also tried to reinstall app several times, nothing changed.
I have other apps working fine on this Mac
I’ve tried to get info from Console, but I only see when app is forced to close.

I’ve jus upgraded to from 10.14 and 2.3.0 still launches and runs fine on My MacBook Pro :confused:


The location Library/Audio is not used by Audacity.

Please try resetting Audacity, as per the instructions here:

– Bill

Thank you Bill, but I don’t have the audacity folder under my Library/Application Support folder
This is a new installation.

I also wrote “I have other Macs and app start with no problems on other Macs.”

Note that it is “~/Library/Application Support” not “Library/Application Support”. The “~” character is important. It takes you to your user Library folder instead of the system Library folder.
– Bill

Yes I know what user Library folder is.

So Audacity never gets to the point where it creates the “audacity” folder inside “Application Support”.

Do you have Audacity installed “loose” in the Applications folder, or do you have it inside a folder in “Applications”?

Where did you download it from?

– Bill

Hi Bill and thank you for your support
I’m starting it from Application folder.
I got the files from Audacity site, (the link is on the fosshub site).
Also tried previous version 2.1.2, same problem.
Tried on same Mac with another user, same problem.
Have 180GB free on hard disk.
Really can’t understand why only this program won’t start.
I have used this Mac for years and I don’t remember such problems with other apps.
I’m running antivirus and firewall software, as on the others Mac where this app work without problems.
How can I get a description of the problem by looking into Console or that kind of tools ?

Try downloading the latest Audacity from here.

– Bill

The download link brings me to fosshub site

It’s also written in the Audacity site:

Always use official sites for downloading software. Audacity software is currently distributed via FossHub, and can be downloaded from >> .

Sorry, but I am at a loss. Perhaps one of the other elves will have some insight.
– Bill