Audacity 3.0.2 for Big Sur 11.4

I keep getting the error message “The Audacity IPC server failed to initialize” each time I try to open it. This is a new download, and the first time I’ve tried to use the program. Is anyone else having this issue?

Did you “install” Audacity, or are you attempting to run it directly from the DMG?
Audacity needs to be installed (See the instructions here:

I did exactly what the directions read. The Audacity website says Bir Sur 11.2, I wonder if there is an issue with 11.4?

I was running on 11.3 but forgot to update the documentation, sorry.

Right now I’m 1,000 miles from my Macbook and will be for another two and a half weeks so I can’t test on 11.4 yet - but I see no reason why it shouldn’t be OK.


I have no problem launching Audacity 3.0.2 on my Macbook M1 with macOS 11.4.

– Bill

Thanks. I’ll keep trying… I can’t figure out what I may be doing wrong.

I was able to install the 2.4.2 version. I’ll see if an update occurs to it…

I have tried all I know and I still receive this message:
“Audacity Startup Failure - The Audacity IPC server failed to initialize. This is likely due to a resource shortage and a reboot may be required.”

I reboot and still get the same issue. 2.4.2 runs fine…

Please describe what you did. The symptoms that you describe suggest that Audacity is running directly from the DMG.

Hi Steve, I downloaded the latest version, drug the icon to applications when prompted, and then clicked the icon in applications. These are the same steps I did for version 2.4.2, which runs fine. I am at an absolute loss…
MacBook Pro (13-inch, 2018, 2.3 GHz Quad-Core Intel Core i5, 8 GB)

Please try this:

  1. Right click on the Audacity icon in the Dock and select “Options > Show in finder”.
  2. Right click on the Audacity icon in Finder and select “Get Info”
  3. Take a screenshot of the “info” window (“Shift + Command + 4 + Spacebar”)
  4. Attach the screenshot to your reply (See:

Here you are. I took shots of both versions.
IMG_4199 copy.jpg
IMG_4198 copy.jpg

It looks like you merged the two versions.
When updating, I select to “Replace” the previous version, but I’m guessing that you chose to keep the old version. I’ve never done that, and I don’t know if that can cause compatibility problems. Perhaps Bill will know.

I have several versions of Audacity in my Applications folder. I name them, for example “Audacity 240” or “Audacity 302” to distinguish the versions. I have no problem opening any of them.

Is “APPLE SSD AP0256M Media” really the name of your main hard drive?

How much free space to you have on that volume?

– Bill

I’ve done replace in past attempts and get the same message.
Yes, APPLE SSD AP0256M Media is the actual name. There is 58.38GB available.

Windows guy here.

If there no other ideas, let me suggest uninstalling both versions of Audacity, rebooting, then reinstalling. However, unless you have a pressing need for 3.0.2, let me suggest waiting for 3.0.3, which seems to be just around the corner, possibly within a month or so.

That may be my only option at this point…Thanks

Audacity “IPC Server failed to initialize” (partially) solved!

Like you, I have been plagued by this issue ever since the release of Audacity 3.x. Audacity 2.4.2 works as expected. On 3.x, I would get this error on my 2013 Mac Pro on Big Sur; I later upgraded to an M2 Pro Mac Mini and migrated from the trash can: same error.

However, I have not been getting this error on any of my other Macs. I have seen this question pop up on a few forums, but no solution has worked for me.

I tried fiddling with Internet Sharing Preferences. I made sure that I wasn’t using a static IP. I’m clearly not running it from the DMG. I didn’t merge any versions of Audacity. None of the common suggested solutions to the problem made a difference.

On a whim, I tried turning off WiFi. Audacity 3.3.3 launches as expected! I quit the program, turned WiFi back on…and the same IPC error returns. But if I disable WiFi, launch Audacity, and then turn WiFi back on, everything works as expected.

This is clearly a workaround and not a real solution, but at least it enables me to run the program. For you, it might not be WiFi…it may be however you’re connecting to the Internet. I would try disabling that and then launching Audacity.

Clearly I have some kind of setting that’s causing the problem, but I do not know what it is. I suspect it’s some legacy files/settings that I have on the Mini, as I’ve been migrating ever since I was running a PowerMac G4, whereas some of the other Macs I run have a more independent provenance. I have ProTools 12 on my audio-only 2012 Mac Mini, but for quick things it’s easier to do it on my daily driver machine, since it’s already up and running.

I hope this helps you and anyone else who has been encountering this problem. If I ever figure out the root cause, I’ll post it.