Why is my input recording volume too low?

I am using a Samson C01Upro microphone in Audacity to record an audio book. I used this microphone before and it worked perfectly! I don’t know if I accidently changed an input setting somewhere, but now it is recording at a super low level and won’t pass the ACX Check analysis! I turned up the recording volume slider at the top to .90 and am still getting a tiny waveform. Desperate for help! I’m on a deadline! Any advice appreciated! (See attached file below)

Other info:
Audacity version2.2.2
Windows 10
Settings in Audacity:
Audio Host: Windows Direct
Recording Device set to Samson C01Upro
Recording Channels: 1 mono
44100 Hz, 32-bit float

Try [u]windows Microphone Boost[/u].

That microphone doesn’t seem to have a recording-level control. Is that right? If there is no level control they have to keep the levels low to prevent clipping (distortion) with loud sounds.

it is recording at a super low level and won’t pass the ACX Check analysis!

You can also use Effect → Amplify after recording. Nobody passes ACX without some level adjustment… And, usually some compression/limiting and probably some mild noise reduction.

Note that when you the adjust the levels the peak and RMS will change by the same amount… If you boost by +3dB, the peak and RMS will both go up by +3dB. Compression and/or limiting will bring the peak and RMS closer together. But, since compression and limiting are usually used to bring-up the quieter sounds these effects will also increase the background noise.

Usually the biggest problem amateurs have is noise, since most people don’t have a soundproof studio at home. Some USB mics are also prone to picking-up electrical noise from the USB power that comes from the computer.

Your recording levels are not THAT bad. Digital recording gives you LOTS of dynamic range so recording levels are not that critical as long as you don’t “try” to go over 0dB. Your peaks are hitting about -14dB. We usually “like” to see around -3 to -6 dB in home recording and with a little stronger voice and/or a little closer to the mic you could probably hit -6dB. Pros often record at -12 to -18dB, but of course they are using better equipment and they are recording at 24-bits. (I’m pretty sure your mic has a 16-bit analog-to-digital converter).

Then of course, the levels are boosted in post-production.

It IS helpful to get a strong acoustic level to overcome acoustic noise and analog-electrical noise in the preamp.

Here are some settings to consider:


We published a mastering suite of tools.


It guarantees RMS and Peak and if you have a quiet recording, you should be good to go.

I processed your clip and added 9dB of noise reduction.

Screen Shot 2018-08-30 at 11.03.45.png

That’s pretty normal with a home microphone. I’m wondering how you were doing it before, or is that the question? It’s most unusual for a home reader to hit ACX with little or no processing.

Are you using Skype or other chat program? Those can change your sound service and not tell you.


I know this practically a joke, but did you restart your machine? Do a Clean Shutdown: Shift-Shutdown. Then Start. That resets more things. See if that helps.


As above, it’s not really that far off. Did you change your mouth to microphone spacing? You should be about a power fist away from your pop and blast filter.

Or a Hawaiian Shaka away from the microphone.

If you’re further than that away, that could account for your lower volume.


Oh, good - thanks so much! These replies were VERY helpful! Thanks for your time!
DVDdoug - You’re right - I have no volume control on the mic itself. (and what is acoustic level and how do I adjust it???)
Koz - thank you for the specific advice/adjustments, etc! You asked what I was comparing it to -I just practiced with this same mic at a friend’s house and I had to keep turning the input volume DOWN because it was recording a much higher RMS level. The waveform looked totally different. Does the space I’m in affect RMS? (I was in a large room at her house and in a small closet now) I will make sure I’m close enough to the mic - I’ve been hovering around 5 inches.

Sorry, I’m asking such beginner questions - I’ve spent hours searching and watching how-to’s on Youtube and can’t seem to figure out my exact trouble. But you guys explained it perfectly! THANK YOU!

what is acoustic level and how do I adjust it

Get closer, talk louder.

Does the space I’m in affect RMS?

Let’s say no. If you factor in echoes and a lot of other side issues, you might create a case for a volume change, but you’re not supposed to have echoes in your audiobook anyway. Microphone to face spacing is a lot more important.

Please note if you get too close, you may start having mouth noise and P popping problems. Those can be rough to deal with.

Windows does have that microphone boost setting somewhere. That may make the recording look a lot more like it did at the friend’s house. But. You can get into a lot more trouble by being too loud than by being too quiet. That’s why most home recording microphones come out of the box a little quiet.

You can turn on View > Show Clipping and Audacity will put red marks over the blue waves when you get too loud. There is no good recovery. You should record those passages over again. It’s pretty serious.

The fuzzy goal is to make the bouncing sound meter peak up into -10dB to -6dB, and the blue waves around half-way up or a little less.

But what you have is not dreadful. I might add a little more volume, but I got your clip to pass just as it is.

Just for grins, read another segment with more voice time and a little less Room Tone. Same 20 seconds.



Okay, I did everything you said! Special shut down procedure & restart, got up close and personal with the mic, and here is my new recording. It’s super helpful to know most files don’t pass the ACX check without some adjustments. I feel better about my levels now and will work with them accordingly. Thank you!

It’s a lovely sound test, but you didn’t follow the instructions. We need that “hold your breath and don’t move” segment at the beginning. That’s how we determine what your background noise volume is.

Also, this test will cause ACX Check to fail whether the clip is actually defective or not. ACX Check needs at least a half-second of clean background sound to measure. If it doesn’t get it, it will measure whatever it can find and give a completely bogus reading. Taking a breath between words doesn’t count.



While I had a live sound clip, I created a custom equalization. That microphone has an artificial tonal boost that makes sound very hard, crisp and sharp on the idea that it sounds more “professional.” I’m not fond of that sound, so I designed a filter to suppress that crispness. There are other ways to do this. There is a De-Esser tool that can be used, but I’m not as familiar with it.

The de-crisper process is at the beginning. It switches at eleven seconds to the original. That clip has been processed for ACX standards, so that’s the correct volume, but I can’t measure the noise without the Room Tone two seconds.

Yes, to answer one question. The recommended maximum performance loudness (peaks) is -10dB to -6dB and the ACX specification is not to exceed -3dB. You might be able to hit ACX occasionally in live reading, but you’ll never get there over a whole book. So processing is the answer.

I could listen to a story in that voice.

When you get your final process nailed, you should be certain you read the ACX submission standards. We’ve had two people fail ACX because they left the wrong number of seconds of silence at the beginning of their chapters. That’s slap your head and say, “D’Oh!”


There’s more of that. They have videos, etc.


There’s a posted way to submit a short test to ACX without reading the whole book. I wrote it down here somewhere…




Oops! How embarrassing that I can’t follow directions! So sorry! Here is the updated clip WITH 2 seconds of room tone at the beginning. (unedited… or un-mastered, whatever the proper terminology is!) I will DEFINITELY check and double-check all ACX standards before submitting! Thanks for all the help!! You’re way over my head with the un-crisping and filtering! I’ll be lucky if I can just pass the bare minimum standards!

Wow, that filtered sound (crisp removed) is MUCH better! How do you do that???

How do you do that

Very well, thank you.

Do you have a vent fan, air conditioner, computer fan or some other motor or fan in the room with you? There is what I think is a fan hummmmm in the background. Also maybe compact fluorescent bulb? I can get rid of it in post production, but it would be better if I didn’t have to do that.

Anyway. We need to get into the weeds a little on this. Effect > Equalizer is doing two different jobs in your show. First job is the crisp suppressor and the next job is rumble (thunder) suppressor. Unfortunately, you have to change the tool between the two jobs. You can’t just run it once and say OK.

This is the software for the crisp suppressor. You have to install it into the Equalizer tool. Copy this to your machine. I’ll get to it.

BetsyAndTacy.XML (454 Bytes)
I used Effect > Notch Filter which can attack one single hum tone and I used that to get rid of your fan noise. That’s the one it would be good if I didn’t need.

I then used Mastering 4 just as it was designed…

…and your clip passes ACX and sounds exactly like you.

Because I’m obsessive, I applied very gentle noise reduction.

Screen Shot 2018-08-31 at 11.02.29.png
If that’s OK, I’ll post back with the details on all these tools. Note that if you find that fan or noisemaker, you don’t need the notch filter. You don’t actually Need Noise Reduction to pass, but it sounds a bit better with it.


Between your excellent presentation and the gentle filters and corrections, I expect ACX to accept that with no further changes. You still have to work out how you’re going to deal with reading mistakes and other oddities. Some readers clap loudly at a fluff so they can find the blue wave easily later. Re-read a whole sentence rather than trying to patch one word.

Once you find a process that works for you, it is strongly recommended you keep the same process for the whole book. ACX requires that all chapters match.

It’s not unusual for a new reader to get to the end of the first book and want to re-read the first couple of chapters over. You start as an amateur and end the book a seasoned pro.

“Raw recording” in general means you recorded a work and didn’t do anything else to it.


Wow, you are too kind! All these helpful details - I really appreciate it!

You start as an amateur and end the book a seasoned pro.

And this definitely gives me hope!
I will keep plugging away.
Unfortunately, the fan might be my poor old delapidated laptop. Looking to get a new one soon (but probably not before I finish this project) So I will probably need to use the notch filter effect.
Thanks for all your time!

If it was any louder, I’d be more insistent, but it’s relatively minor. I couldn’t hear it before because you didn’t supply room tone. Everything is hooked to everything else.


OK. Here we go loop de loop.

Have you ever used Noise Reduction?
Have you ever installed a custom settings into equalization?

Stop here and we’ll take that in a separate post.


Export the raw reading as WAV and save it in a nice safe place. Edit a copy of the raw reading. When the dog eats your laptop, you should not need to read it again.

Open the work on the timeline—or just keep it open if you’re doing this as one job.

Select the whole performance by clicking just right of the up arrow.

Effect > Notch Filter: 120.0Hz, Q3 > OK.

Effect > Equalization> Curve: BetsyAndTacy, Length: 5000 > OK.

------ These are the three tools in Mastering 4.------

Effect > Equalization > Select Curve: Low rolloff for speech, Length of Filter: about 5000 > OK.

Effect > RMS Normalize: Target RMS Level -20dB > OK.

Effect > Limiter: Soft Limit, 0, 0, -3.5dB, 10, No > OK.

And then a pass through Noise Reduction.

Select about a second or so of room tone.

Effect > Noise Reduction > Profile.

Select the whole clip.

Effect > Noise Reduction, 6, 6, 6 > OK

And you’re done. That should be your submission master. It should look something like this (except denser). These relative sizes are correct for an ACX show.

Export that as a WAV and save it somewhere safe. ACX wants you to submit as MP3, not WAV. The problem is you can’t cleanly edit MP3, but you can WAV, so WAV should be your final archive. Now export the MP3 for submission.

File > Export > Export as MP3

Filename on top
File Type: MP3
-------- Bit Rate Mode: Constant
-------- Quality: 192
-------- Channel Mode: Joint Stereo