which effects help with tunnel / far away sound?

Hi there, I’m using Audacity 2.3.3. on a new Windows 10 PC. I have no sound enhancements turned on. I have a Blue Yeti mike set to a low gain and the Cardioid setting. I’m close to the mike and have low to no background noise. The sound isn’t terrible, but it’s not nearly as good as other recordings with less expensive mikes. I’m wondering how to make it sound more like I’m in the room rather than in the toilet pipes. I use the standard ACX settings for audiobooks to clean things up (though the attached file is unmastered), but frankly I can’t tell a difference. I’m a training developer, not a sound person, so I’m on a learning curve. I heard that compression makes a sound richer, which sounds like the issue, but I don’t hear a difference. I’m not sure I can improve my recording situation (things seem as best as I can make them), so I’m hoping there are effects that can help. Any help much appreciated!

Highly compressed, bad cellphone, talking into a wine glass sound.

Something is trying to process your voice. Very few environments can do that (other than an actual wine glass) and Yetis don’t sound like that. If you followed all the instructions to turn off Windows Enhancements, we have to look at other apps you have running.

Conferencing, Chat, Skype, Games? Skype in particular is famous for setting up voice processing in the background and not telling you.

Shift+Shutdown your machine (not simple shutdown and not restart). Can you disconnect your network? Cable plugged into the back?

Wait a bit and then Start. Do Not let anything else start. Does your voice still do that? Did one of your apps make a fuss about not being able to reach the internet mother ship? Write down what happened.


I don’t have Skype or use games. I have Zoom for business conferencing. The instructions for disabling enhancements don’t apply to my PC – I don’t have that option at all. I have Windows 10.0.17763. The spatial sound option is OFF.

Those are playback/speaker properties. It’s the recording/microphone properties you need to look at …

Is it a laptop? Can you switch to the laptop microphone as a test?

I’m going with the Zoom software. Your test sound file is poster child for communications voice processing. Perfect volume, no overload peaks or distortion and velvety quiet spaces between words. The only problem is that hollow sound.

Audacity will not apply filters, effects or corrections during recording.

Can you shut down the Zoom system as a test?

Are you sure you shut down all the Windows sound controls. I remember there being more than one.



Also, scratch on the Yeti or tap lightly with your fingernail to make sure you’re recording from the Yeti, and not the built-in mic (If you’re on a laptop).

which effects help with tunnel / far away sound?

To answer the original question, there aren’t any. Once you have that honky distortion, it’s permanent.

it’s not nearly as good as other recordings with less expensive mikes.

That’s too open-ended. Used by you on this machine?

If you can’t solve this one, the desperation methods are read it again on a different machine and stop using the computer to record your voice.

I have a Zoom H1n and Zoom H4 recorders. Other posters have had very good luck with Zoom H2s. Their whole job is to record sound, so they’re really good at it. They’re not trying to time share between different apps and settings.


I lowered the recording volume on Audacity and made sure Zoom was closed. I unchecked the few places where it says to allow a program to take full control of the mic (don’t know if that makes a difference). That’s the only option in the Sound > Recording area that would have made a difference. The attached file is recording at .5 volume level with no effects, then with normalization to -8 only (the usual of -3 made it WAY too loud and noisy), then with full ACX-style mastering (yuck). The second section sounds better, right?

and settings
. I also tried this with my personal PC and the results weren’t really different. I have different programs on that PC.

Thanks for all of your input everyone. I really appreciate it. I’ve spent hours trying to figure out what’s up.

That sounds like normal voice recording. Something you did prevented the evil, honky voice effect.

The first third appears like a quiet but normal recording. The middle third has its volume boosted. The last third has had tone controls applied and doesn’t sound very good, but isn’t distorted.

Adjust your microphone or recording system so your raw recording looks like the middle third. The bouncing sound meters should just start to turn yellow occasionally when you speak. If they turn red, you’re too loud and if you never touch yellow at all, you may be too quiet.

Also, you’re too close to the microphone. Your “P” sounds are bumping or popping. Microphone spacing should be roughly a Hawaiian Shaka, 5 inches or 6 inches depending on your hand size.

If you use a pop and blast filter (recommended), you can get closer.

If you continue to have problems, you might try oblique microphone positioning.



This is the blue wave pattern I made as a voice test for a Zoom microphone. There’s no processing other than cutting to shorten it left to right. The volume is about right.

Screen Shot 2020-01-15 at 9.17.51.png
That’s the goal.


A word on listening. Can you hear the pop in the first segment “…level is PPoint five.”

We’re starting to see problems with earbuds or other wireless headphones. Some of them have processing and don’t let you hear when you’re making a mistake.