What sound card do I need to record vinyl to laptop please?

Hi,
I’m trying to record through my marantz pm6005 phono stage to my laptop.
My microphone input is proving to be too loud even with the recording level set at 0.01.
I’ve read I need an external soundcard but am a novice an would really appreciate some guidance.

Is this OK / would it work by limiting the signal input in some way? http://www.ebay.co.uk/itm/USB-Virtual-7-1-Channel-3D-Audio-5Hv2-Sound-Mixing-External-Sound-Card-Adapter-/291396085273?

Thanks

Probably not.

We’ve had good luck with the Behringer UCA202 stereo to USB interface. This is it connected between my sound mixer and laptop.

They make a different device called the UFO-202. That one’s designed to go between the physical analog turntable and the computer with no amp in the middle. Note it has a place to screw down the turntable little black ground wire to prevent hum.

http://www.sweetwater.com/store/detail/UFO202

Koz

Thanks so much Koz.
I’d seen that UCA 202 so I’ll invest in one of those.
I really appreciate your help and the image showing the set-up, as I’ll need the twin RCA to RCA cable too.
Best regards,
Andrew :smiley:

've read I need an external soundcard but am a novice an would really appreciate some guidance.

Is this OK / would it work by limiting the signal input in some way? > http://www.ebay.co.uk/itm/USB-Virtual-7 > … 1396085273?

No. It has a mono microphone input. Most “USB Soundcards” are like laptops with only microphone-in and headphone-out.

You need an “audio interface” with left & right line inputs, or you can use a desktop/tower computer with a regular sound card which will have a stereo line-input.

The Behringer is one of the most economical line-level USB interfaces.

Thanks for the further clarification Doug, just what I needed.
I will get the Behringer UCA 202 asap :sunglasses:
Cheers!

So I have got hold of a UCA 202 and having some success.

Although the original recording still shows “clipping” and flat spots even with level very low, I find that applying the equalisation and then amplifying I am getting nice peaks again and no flat spots.

Would that make sense, or is the track forever lost once there are flat spots on the original?

Although the original recording still shows “clipping” and flat spots even with level very low, I find that applying the equalisation and then amplifying I am getting nice peaks again and no flat spots.

Would that make sense, or is the track forever lost once there are flat spots on the original?

Is it possible with your Marantz to reduce the signal? EQ may change the shape of the waveform but it won’t remove the distortion. If you can’t hear the distortion, it may be OK, but it would bother me…

Is it possible with your Marantz to reduce the signal?

Hi Doug,

How would I go about doing that?
You’re right in what you say, although I can’t hear distortion… it is bothering me!
I used to get no flat spots when I used my £40 Ion T/T :laughing:

…even with level very low

I missed that the 1st time… What are your peak levels? Are all of these flat-peaks at the same level? If it’s clipping everything will be clipped at the same level.

If you run the Amplify effect it will default to the gain required to hit 0dB. i.e. if Amplify defaults to 0dB gain (no gain), your file is already hitting 0dB and it’s probably clipped. If it defaults to +2dB of gain, that means your current peaks are -2dB and the file is not digitally clipped.

If you do need to attenuate the signal and you don’t want to buy an interface with variable gain, the cheapest solution is [u]inline attenuators[/u] . You’ll probably need to buy couple of different attenuation values to find the best one (and of course you need to buy them in pairs). Parts Express used to have these in -3, -6, and a-12dB, but it looks like they are being discontinued. They sell some others but they are more expensive, so you might want to search around. You can also find variable inline line-level attenuators (it’s just a volume control) but I can’t find the link at the moment.

inline

Ah that’s interesting, as Amplify always defaults to say +2db or +3db, even though there are flat-peaks. So that means it’s not digitally clipped then?
There are lots of flat peaks all at the same level, say 0.6 and then I can amplify it by say +4db.

Typically, If I apply equalisation first, the track shrinks from 0.6 to say 0.4 but the flat peaks vanish. I then normalise to 1.0 and again no flat peaks.

I appreciate your expertise and advice Doug, what do you think is happening here?

Cheers.

That is so not supposed to be happening.

You have a normal analog turntable connected to a Marantz entertainment system. Which one? Model numbers?

You took the Tape-Out or Line-Out of the Marantz (details) and plugged it into the Line-In of the Behringer.

OK so far? Did you plug any other cables to the computer other than the UCA202 USB connection?

Plug your headphones or earbuds into the side of the UCA202. Does your headphone volume go up and down with the master volume of the Marantz?

My sister had an entertainment system whose stereo line-out was almost useless. It was designed to marry another piece of equipment that she didn’t have. We struggled days with that because I didn’t have my tools with me.

Koz

Oh, there is one magic setting. If your Marantz has a switch for Moving Magnet or Moving Coil pickups, you could be overloading the Marantz with the wrong setting.

I think it’s moving coil that’s really cool, but has lower volume. If you are set for special moving coil and have a moving magnet type (normal) installed, the additional volume could overload the PhonoPre and that’s where your clipping is coming from.

Koz

Hi Koz.

I have a Rega RP1 plugged into my Marantz PM6005.

Then from “Recorder audio out” on the Marantz… to the UCA 202.

No, the headphone volume doesn’t go up or down in line with the Marantz master volume.

No other connections.

This shows the back of the marantz PM6005

http://www.weybridge-audio.co.uk/marantz-pm6005-stereo-amplifier.html

I have a feeling you’re not clipping…

It might just be the shape of the audio waveform… Normal audio isn’t pure sine waves. I assume you’ve tried more than one record?

At -2 or -3dB it’'t not the Behringer clipping (unless it’s defective). The analog-to-digital converter should clip at the exact digital maximum (0dB) on the digital side… The analog electronics should not clip.

And, if the Marantz’ analog output is clipping (which is unlikely) I’d expect it to always clip at exactly the same level (not at -2dB sometimes and -3dB other times). However, there is a slight chance that the negative half of the analog waveform is clipped at a different level from the positive half of the waveform, and that could give you inconsistent results.

A couple more things you might try… Scrape your finger against the stylus (carefully!) If you can hit 0dB by doing that, you have some headroom. Or, try dropping the stylus on the platter (with the platter stopped and no record). That should give you a loud “thump”.

Or, you can try plugging a line-level signal into the phono input. That should easily overload the Behringer and you should get clipping at 0dB. If that signal is clipped at -2 or -3dB, something “unusual” is going-on…

With either of these intentional-overload experiments, turn the volume control all the way down… There’s no need to over-stress the power amplifier section of your Marantz, or to over-stress your speakers (if you have speakers connected to the Marantz).

Thanks Doug,

So on a file that recorded with flat spots at +0.6 and -0.6, I was then unable to get any peaks above or below those figures by touching the stylus. It flattens at exactly the same 0.6 level :frowning:

It’s strange that I don’t notice any distortion even after applying max normalisation after equalisation.

It’s almost as if there’s a “blind spot” I’m not seeing above the displayed flat peaks… that has the full waveform in all its beauty and that actually it isn’t clipped.

I was then unable to get any peaks above or below those figures by touching the stylus. It flattens at exactly the same 0.6 level

So you can’t get blue waves like this (attached)? Click the picture.

It’s always instructive when you can’t intentionally overload the system. Some part of the system may be trying to “help you” whether you want it or not.

The UCA202 is very conservative. It’s designed to vanish into a music system and work for years without calling attention to itself. We took one apart and it has very high quality, top brand parts inside. Music systems are always competing with each other to improve the customer experience, so that may be normal for your Marantz. It’s a “feature.”

Some distortion can be invisible. If you’re about a hundred years old, you may not be able to hear the extra crispness that happens on high, sharp peaks. If your dog goes and hides in the closet, that may be where your distortion is going.

Behringer also makes a UFO-202 which is designed to connect directly to an analog phonograph.

http://www.sweetwater.com/store/detail/UFO202

Koz
Screen Shot 2015-05-22 at 11.50.18.png

Oh to see waveforms like that Koz!!

No mine are flattenned whether at 0.3, 0.6 or 0.9! Makes no difference what level.

Maybe you’re right and it’s just an anomaly between the Marantz and Audacity.

Nobody else seems to have reported this though. Maybe I’m just too much of a perfectionist… I can’t actually hear any distortion since I started using the UCA 202 (unlike when I first tried with the Mic In line!)

Cheers for your help and support anyway buddy!

You’re on a Windows machine. Are you sure Windows isn’t trying to help you? Windows thinks anything you plug in is a microphone that it needs to process for corporate conferencing and chats. It causes constant problems because it hates music.

http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#enhancements

Audacity is a slave to whatever Windows is doing. If Windows thinks you’re making a conference call to the head office in Geneva, Audacity will just go along with it.

You can get the same effect if you like to use Skype and leave it running in the background. Skype is vicious about changing the sound around to suit itself.

Koz