Were can I download Audacity 1.3 to use on Win7?

I can’t get the Audacity 2.0.3 to record on Win 7.
I’m tired already of all the manuals.
Were can I download Audacity 1.3?
It worked nice and simple on XP.

XP didn’t try to manage the sound channels like Win7 does. You’re going to have to figure that out no matter whose software you use or which version.

Write back and tell us exactly what you’re doing and where it’s going wrong.


What are you trying to record? A microphone? Line-in? Sound streaming over the Net?

If you are trying to record streaming audio, most newer soundcards/drivers don’t seem to support it. Or, it could be “hidden” on your system by default.

You can download older versions of Audacity [u]here[/u]. I don’t see 1.3, so I assume it was re-compiled and re-released as 2.0.0 after beta testing was completed?

Koz is correct. The Audacity version is not the problem. It is not recommended to install outdated versions of Audacity such as old Beta versions.

On Windows 7, all or most of the inputs are hidden from recording software until you enable them in Windows. To read how to enable inputs in Windows, please click here:
http://wiki.audacityteam.org/index.php?title=Mixer_Toolbar_Issues#vistacp .

We compile and release the SVN code that exists at time of each release.

All versions of Audacity are available from SourceForge. Here are the Beta versions
https://sourceforge.net/projects/audacity/files/audacity-beta/ .

Again it is strongly discouraged to use Beta versions.

Always use the latest version from http://audacityteam.org/download/ .


I wanted to make louder a voice recording. When I had WinXP I did this by playing the file at 200% loudness thru VLC media player, recording by Audacity from the sound card and exporting as MP3. After a virus attack I had to format my Lenovo laptop,install Win7 and install the new version of Audacity. Since then the Audacity stopped to record - the “Audio Track” line keeps at “0.0”. I don’t understand most of the new terms there. Here is a screen shot of my sound devices (just 2 microphone devices and Line-In)


You don’t need to do that (and you can’t even if you want to because your computer does not have a “Stereo Mix” option with Win 7).
You can just import the file (File menu > Import) rather than recording it, then use the Amplify effect to make it louder.
By default the Amplify effect will amplify as much as is possible without causing distortion.

Thank you very much. Amplify is great.
Also thank you for the suggestion (in your manual) to use Freecorder.
I understand that it’s the way for me to record audio from the Internet.

Or SoundLeech if you want to record as WAV rather than lossy MP3.

At your own risk, you can try the latest Audacity “Nightly” development build which offers a way to record streaming audio on Windows Vista or later even if your built-in sound device lacks stereo mix as yours apparently does.

Choose the latest zip file from the top of this list . Quit Audacity, extract the downloaded zip file to any location on your computer then run “audacity.exe” from the folder you extracted to. Select the “Windows WASAPI” host in the first box of Device Toolbar . Then choose the “loopback” option in the third box of Device Toolbar.

This is experimental, so you may get “Error Opening Sound Device” at times, but feedback is welcomed.


Thank you, Gale.
I’m using MP3.
As you suggested, I tried audacity-win-r12307-2.0.4-alpha-04-may-13.zip with WASAPI.
This worked but the recording is very soft.

Thanks for trying it, isrshn.

I have come to the same conclusion too. With the browser flash player and sound device on full volume (the Audacity input slider is greyed out on maximum as I think is intended) I can only record at about -15 dB peak compared to -5 dB with “stereo mix”. It was uncomfortable to play what I was recording so loudly.


I’ve tried it too.
The Level was actually not so bad. I’ve no Stereo mix, hence I record directly Stereo out > line-in with a Loop cable.
At 100% Input and 80% Output, I’ve got:

  • line-in cable (MME and WDS) 0 dB
  • WASAPI -1.8 dB.
    I am rather concerned about certain drop-outs during the recording.
    It all starts with a pretty low latency but then a good deal is skipped.
    However, I have to set the latency correction anew anyway.
    At least no device error has occurred yet (except with SPDIF loopback).
    Interesting new Feature though.

That sounds a good result. My source was an interview with music playing in the background.

It is very difficult to record any clipped input on my main Windows 7 machine even if I set a high input level, so the sound card may be intervening. However I have a common machine (HP laptop with IDT built-in sound card).

It is known that the WASAPI latency in Audacity can increase after you start recording but the main problem with that is software playthrough (and changing latency correction) as far as I know.

Did your skipping occur when you recorded from the loopback device in Device Toolbar, or from line-in? What is your Audio to Buffer setting?


The skipping occurred with the wasapi loopback from Speaker (Sound blaster x-fi xtreme Audio)
The Sound Card has a really bad latency of about 200 (-400 correction).
It is now at the Default 100/-130.
The results above are from an overdub recording.
The original recording was also done with the WASAPI but there was no skipping in the audible Sound (because I’ve started the recording, changed to the Flash Player and pressed Play, hence a lot of silence at the begining). But other attempts have also shown this drop-outs in direct recording. However, as I said above, I didn’t bother to Change the latency yet because it is only an Alpha built.

Besides, I’ve noticed that the Nyquist prompt now uses another shortcut for the debug button (alt-g instead of alt-d).
Any idea where to Change that back? Was that introduced in 2.0.3 or later? I am running 2.02 at the Moment.

Thanks. The Audio to Buffer setting is the only one that may affect skipping. If WASAPI loopback skips with Audio to Buffer on 100 ms, does it skip if you set Audio to Buffer higher, such as 200 ms?

Rob Sykes changed it because he added a new “Defaults” button to ShuttleGui:

This change applies to the Debug button in all Nyquist effects.

However the new button isn’t used anywhere yet that I know of.

Does the ALT + G conflict with something else?


Higher latency Settings fix the skipping (as expected).

The new hotkey seems not to conflict with any other plug-in.
But it is annoying when your used to alt-d for years and now you always get that nice Little ping when pressing it.
It would have been better if he had introduced a shortcut for the OK-button since enter is otherwise used in the Nyquist prompt. However, ctrl-enter works but this is nowhere documented.

You mean higher “Audio to Buffer” settings - yes?

If you want to, could you choose Windows WASAPI host, choose the line-in device then record computer playback using a cable to line-in? Does that skip at a given buffer setting under WASAPI, but not skip at the same buffer setting if you change host to Windows DirectSound or MME?

Presumably in most cases the “Defaults” button will be used in built-in effects where there will be no “Debug” button. If so then “D” is arguably the best choice as the access key for that button.

You can e-mail Rob from the Nabble -devel list archive if you feel strongly about it. “F” would seem to be an alternative to “D” but not as good.

As far as I know, WxWidgets for the particular platform decides if ALT keys work with OK and Cancel. On Windows they don’t, on Linux they do.

Probably because manipulating Nyquist Prompt with the keyboard works differently on all three platforms, so it is very hard to describe. However since Nyquist Prompt had no text at all in the Manual, I have added some at http://manual.audacityteam.org/man/Nyquist_Prompt .

On Mac, ALT key navigation is not supported, and tabbing between buttons is off by default. Tabbing on Mac can be enabled by opening the System Keyboard Preferences, choose the “Keyboard Shortcuts” tab, then under “Full Keyboard Access”, choose the radio button “All controls”.


It’s arguable if it is better to Change an old button to a new hotkey or to introduce the new button from the start with a new one (alt-f).
Both combinations are easier to grab than alt-g (my fingers are a Little gouty with advancing Age and too much Rock ‘n’ Roll).
It may have the Advantage that the german Version will use the same hotkeys as the english one:
Debu_g_ / Dia_g_nose
_D_efaults / Stan_d_ard
However, there are dozens of other languages.
And I’ve given up to use the german Version because the hotkeys of the effect menu do not work properly (if an integrated effect has the same letter as an Nyquist plug-in).

I’ll post back when I’ve tested the latency properties further.

I am guessing you don’t mean effects shortcuts that you can set in Keyboard Preferences, but navigation keys you press after ALT?

This seems to have happened because the German translator chose to use access (underline) keys for the built in effects. We decided long ago not to do this because of the large number of built-in effects in the menu and the large number of effects that the user could theoretically add themselves.

Not using access keys means that you can effectively seek by initial letter of the item then press ENTER when you find the item you want.

Using an access key means that the item opens if you type its key assuming that two items do not have the same access key, blocking access to effects underneath the divider that cannot have access keys.

I’ll remove the access keys from the German translation for Generate, Effect and Analyze.


Thank you very much Gayle, that’s exactly the Problem. Now back to WASAPI:
Sadly enough, the Audio buffer increase Fails to prevent from skipping when recording with WASAPI.
The jump occurs at 2.00 s, no matter if line-in or loop-back is used.
It’s also astonishing that the Audio buffer can be set to 0 MS - No difference in the Sound Quality after those 2 s.
It is obvious that the Audio buffer is automatically regulated when working with WASAPI.
With MMe and WDS there’s (nearly) no playback of course with 0 ms buffer size.