volume fades in seconds after initiating recording

running windows 10.

Anyone know why?

On my other computer running windows 7 this does not happen. Sound activated recording is not enabled.

Anything in here?



I phrased the previous post incorrectly.

What I meant to post follows:

I’m trying to record audio from YouTube playing on my computer. The YouTube audio sounds very good playing (streaming) on my computer. When I initiate recording in Audacity the meter shows the audio signal and then quickly fades out to nothing, within seconds. When I play it back it is clear that it started recording and then quickly fades down to nothing. This is on my Toshiba 2 in 1 running windows 10. When doing this same thing on my other laptop, running windows 7 pro in exactly the same way with the same settings, I have no problem. It records fine and plays back fine.

Anyone know anything about this?

A separate issue:

When I disable the mic in my Toshiba I get no signal into Audacity. It seems I can only get Audacity to record from the mic in the computer. I have tried every setting I can imagine in different combinations and cannot get recording to happen unless I have the mic turned on. The playback sounds like it recorded through the mic, not directly from the sound stream. I have used every combination of input settings I can without success.

Now here is the thing about all of this. I have been using Audacity for years on other computers and have not had these problems, prompting me to think it is some windows 10 setting(s) that are causing this.


You have answered it yourself. Do not record streaming audio with the internal microphone. The internal mic may do fades unless you turn off enhancements, as Koz described.

To solve it, either enable the stereo mix or What U Hear recording device in Windows Sound (your machine may not have those devices), or use Audacity’s Windows WASAPI (loopback) device. Read this Tutorial thoroughly Recording Computer Playback on Windows.

We assume you have copyright holders’ permission to record from YouTube, of course.


Hi, Gale.

Thanks for your reply.

I have tried every combination of settings. Nothing has worked. When I turn off the mic on my windows 10 settings and choose any other input source in Audacity I get nothing. As I said, I have used this program for years and still do, very successfully, on my very high end laptop running windows 7 Pro, with no problems, including the one I described in my posts to this forum. I’m thinking there is something about windows 10 that is tripping me up, but I can’t figure out what it is.

I have carefully selected the exact same settings in Audacity and the OS on my windows 10 laptop as on my windows 7 laptop. But I do not get the same results. Have you ever seen any other report of this problem, where Audacity starts recording and quickly fades to nothing within a few seconds? Please note that I am using Audacity on my Windows 7 Pro laptop without any problems, as I have for years.

I am quite perplexed. Thank you for trying to help.


There is no point trying “every combination of settings”. I have linked to the correct way to record computer playback. Irrespective of what you do on Windows 7, on your Windows 10 machine, do the following:

  1. In Audacity, open Device Toolbar.
  2. In the first (Host) box of Device Toolbar, choose “Windows WASAPI”.
  3. In the second (Recording Device) box, choose the (loopback) input for the device you are using for playback. For example, if you are using “Speakers” for listening to playback, choose “Speakers (loopback)” in this step.
  4. In the third (Recording Channels) box, choose mono or stereo.
  5. In the fourth (Playback Device) box, choose the Speakers or Headphones that you are using for listening.
  6. Start playing the audio you want to record.
  7. Press the big red Record button in Audacity.