constant level input gets reduced in recording

I have windows 10 and am using Audacity 2.4.2
When I have an extended burst that has an approximately constant level input at ~312 Hz, Audacity records the first ~1.6 seconds fine, then the recorded level drops by many (10?) dB. Does this sound like an Audacity feature or is it my computer’s built in microphone or … ?

I saw a post …
that looked to have a different issue but I tried some of the stuff it mentioned, but no help.


Make sure [u]Windows “Enhancements”[/u] are turned off.

Audacity doesn’t mess with the sound but sometimes Windows does.

That’s one. The other one is a hang-over from Skype, Zoom, Meetings, or other chat programs.

Chat programs sample your voice or other work and if they find a constant tone or unchanging collection of sounds, they assume the sounds are noise and deletes them.

Do a clean shutdown. Shift+Shutdown > OK > Wait > Start. Do Not let anything else start. Start Audacity and see if the problem goes away, or changes.

This is in addition to going into the Windows Control Panels and turning off all the Effects, Filters, or Corrections.

When I have an extended burst that has an approximately constant level input at ~312 Hz

Fair warning, scientists or experimenters run into all sorts of problems with Audacity. If there is a toss-up between strict scientific accuracy and sounding good, Audacity will always opt for sounding good.

If you need to Export a sound file of your work, please know that Audacity is going to inject a tiny amount of carefully prepared noise to avoid problems with standards conversion. So no, exported sound files are not going to be perfect with -96dB noise.

Never use MP3 for anything other than podcast posting or submission to ACX for an Audiobook.


Thank you to the both of you.
The first response looks like it was my issue.

If the recording is fading out after a few seconds, look for a “Noise Suppression” setting you can turn off in the Recording side of the sound device settings

Turned off Window’s “Noise Suppression” and the problem went away.
On a related note, I had been getting by without doing Audacity’s noise suppression, but it looks like those days are gone now.

Thanks again,

This may be a good time to find out what your goal or job is. You never said. You posted you had difficulty recording a non-natural sound and we went with it.

For example, if you’re recording your voice with a microphone, there are pages of things you can do to improve your chances of a clean recording.


It is a Tibetan bowl. When it is struck it ramps up very quick and then slowly fades. And now the recordings do too as opposed coming on quickly, staying for ~1.6 seconds and then quickly dropping way off.

But like I said, now all is good.