USB connected mic to Audacity for MAC


I have one of the new MacBook Pros, High Sierra 10.13.2 and I’m using Audacity 2.2.0 with a new RODE Podcaster.

I noticed that the track wave in an Audacity recording is almost non-existent. And then my fears were confirmed when a producer I was recording for told me he couldn’t hear it. Which is strange because I could hear, on my Mac, the .mp3 file I created.

I understand from one of the posts in this forum that USB connected devices do not record with enough volume. So I changed the Effect->Amplify to 12, then 15, 20. They all increase volume and size of wave but then I get background noise that actually sounds like a train. And it picks up every mouth sound. The mic is connected via a port adapter for USB C, by the way. I tried it in my hub but it wouldn’t work.

I’m stumped and frustrated. One of the reasons I got a Mac was for simplicity but it’s eluding me. Plus I’ve been recording all these auditions for naught.

Help, please!

Thank you, Bonnie

You don’t have to fly blind. Audacity has two different ways to determine your volume; the bouncing light sound meter and and the blue sound waves on the timeline. These are similar to the tools a recording engineer would be using in a studio.

You should occasionally turn the bouncing light meters yellow (-6dB to -10dB if you’re counting) and the blue sound waves tips should land about half-way (0.5).

-6dB and 1/2 size are the same sound value measured differently.

You should be about a Hawaiian Shaka away from the microphone for normal announcing.

You can get closer to a Power Fist spacing if you use a pop and blast filter.

The “front” of a microphone isn’t at all obvious. Some are sensitive on the top and some from the side. The Podcaster is an “End-Fire” microphone and you should be speaking into the end opposite the cable.

Did you get the shock mount?
Screen Shot 2018-01-09 at 12.01.08.png
That can help with picking up table and floor noises.


On a wild guess, I’d say you were recording your laptop internal microphone and not the podcaster. You can search for your microphone. Start a recording and scratch the front of the Podcaster and then the laptop microphone (consult your instructions where it is. Mine is just left of the left-hand shift key). The one loudest is the one you have selected for recording.

Let us know.


USB connected devices do not record with enough volume.


Since there’s no sound mixer, recording console or interface with a USB microphone, there’s no good way to set volume.

Obviously, if you announce with good volume, you can get to the end, save your show and out the door. But if you record too high you can overload the system and permanently damage your voice recording. That’s it. Full Stop. You have to start over.

But if you’re too low, most times you can fix it in post production with Amplify, Normalize or many other sound effects. So, most USB microphone makers deliver a microphone with “restrained volume” instead of Just Right. So yes, the upshot it most of them record low, but it shouldn’t be so low as to be broken.


Since these are critical recordings for you, it’s probably a good idea to post a sound sample on the forum when you get it all working. We can diagnose many normal announcing errors and keep you from sending damaged recordings to a client.


Hi Koz.

I spoke to Apple and they had me set the input and output volume on the Rode to the max. That’s what they do with their headsets they said. They also said it’s different from setting the volume in the app. It sets it within the MAC. So, I did that. It helped to a degree. But light meter never went to yellow. It hovered around -27dB. And the blue sound waves stayed small.

I then increased the input volume within audacity to the max and I barely got the sound waves to .5

Attaching screen shot of Audacity with input volume first at 7 and then moved up to max. Wave got to about .25

I never had this issue before on the PC.

I can use Amplify but then I’m going to get background noise.

Attaching recorded .wav file and a screen grab.

Thank you so very much, Bonnie

p.s. yes, I know about the mic positioning. I was speaking off to the side a bit to avoid mouth sounds but I’ll record straight on now and, if I have to, do a noise reduction and removal, I guess, of any mouth sounds. I did the sample recording straight on.
Audacity screen grab.png

Oh, forget to respond to your question.

Yes, I have a pop filter. No shock mount. Floor & table noises haven’t been an issue.

And yes, I’m sure I’m using the Podcaster mic. I can tell immediately on playback when I’m not.

Thanks again.

I was speaking off to the side a bit to avoid mouth sounds

That’s how I do it. Most recordists are horrified at doing that, but it works for me, and if you like the sound, you, too.

I can tell immediately on playback when I’m not.

Using little or no advanced warning we have to determine how much recording experience you have. The posting before yours had never touched a microphone before and the one before that was “Audacity doesn’t work. Please help.”

So sometimes the acceleration change gives whiplash.

I need to go look up the microphone again, but given we’re in troubleshooting and not production mode, overload the sound channel. Slide the blast filter out of the way and announce louder and louder until you hit 100% on the blue waves or 0dB. Do Not Blow into the Microphone.

I bet you don’t make it.

I know there is something magic about the different USB versions. Someone will correct me, USB-C has a listing of terrific new talents, but will not supply as much battery as the old versions did. Starving a microphone is a good way to increase noise and cause distortion.

As we go.


Ok. For this one, I took off the pop filter (that’s what you meant by “blast filter” I hope and did some yelling.

Recorded straight into the mic. No more to the side. And kept input volume at max.

I did manage to peak at the yellow so I guess that’s a good sign.


Well I guess the only answer is being right on top of the mic. (So much for recording at an angle.) That’s the only way I get to .5

If I yell I can get higher as I’m sure you heard.

That does make it little difficult to give a natural read for commercials and narrations.

I turned up the volume to max within Audacity and within the Mac and on the physical Rode. (The latter didn’t really make a difference.)

The only other thing I think I can do is set Amplify to 5 or 6 within Audacity as a default. That gets the volume up as I’m sure you heard. I’ll have to take out any background noise or voice clicks using by setting a noise profile and then reduction. (Can I set two profiles so I have one for background noise and one for mouth clicks without setting every time?)

Would Normalize do anything for me?

Any other ideas?

One thing that puzzles me is that after recording on audacity I export as an .mp3 file with is almost always required. When I listen to it on my Mac, it sounds fine. When they do, they’re not hearing it. Maybe they don’t have their audio all the way up?

Thanks so very much for working through this with me.

I don’t want to think about all the auditions I sent in that producers couldn’t hear.

With great appreciation,

It doesn’t sound like yelling. You’re presenting very forcefully and firmly. If you could keep that up for a book it might work reasonably well.

That’s kind of the bad-ish news. There are some failures where the microphone will refuse to deliver sound higher than a certain volume and there are lists of probable causes at each step. You don’t have any of those. The microphone goes straight up to the desired volume without apparent damage and you sound fine.

Are you still presenting slightly to one side? I hear no P-Popping or other vocal distortion. This is what it sounds like if you do it wrong.

You are almost Stump The Band. Ummmmm.

See if you’re comfortable presenting slightly louder than normal with the mic slightly to one side (between straight forward and your cheek) and leave off the pop filter. Leave all the volumes turned up. I have a Shure Brothers USB microphone adapter I have never used at any setting other than full up.

Do an official sound test clip. Don’t cut it short. Go right out to mono at 18 seconds. Do it in your normal presenting style.


I had to shoot a voice track for an animation movie and one of the performers was a very shy Asian woman with a terrific voice that never got much above a whisper even when she was trying really hard. That was a difficult shoot.


As a note, this is where not having a conventional sound setup may be a problem.

This is my small sound mixer.

There are three different places to boost the volume if I have a quiet presenter. I have never actually run out. That’s not what those settings are intended to be used for, but they do boost the sound if that’s the only way I can get through a recording.


If I haven’t been enough of a ray of sunshine, once we do get the volumes settled, you will then have to deal with other “normal” sound problems. Yes, we can hear the refrigerator on the first floor, the MetroBus going by outside, and if you were on a Windows machine, the laptop cooling fan. I could hear “something” in the background of your yelling clip that’s not you.

The AudioBook people have volume, overload and noise specifications that are remarkably difficult to pass even though they’re normal. You can’t always easily get to normal with a home system.


I have the instruction book.

Do you have the little green light on the microphone? That’s the assurance your USB is OK.

There are no presentation volume controls on the microphone. The only control is headphone volume.

There is a volume control in Mac System Preferences Setup. Can you make that Input Level volume meter dance?
Screen Shot 2018-01-09 at 16.40.41.png
Screen Shot 2018-01-09 at 16.41.34.png
That doesn’t normally come with adjustments… I hope that’s working OK.

By the way, this little setup dance is much worse with a Windows machine.


You’re being so incredibly gracious.

Ok, uploading .wav file. I redid two versions of an audition I just recorded and sent off with noise reduction and amplify. No pop filter. Second 16 seconds with head angled. Doesn’t sound different to me.

Popping Plosive P’s aren’t my problem. Saliva sounds are. And I use every tip in the world - green apples, special gum, lots of water of course, sprays, you name it. Being that close to the mic doesn’t help. I guess raising the volume does and I’ll have to learn how to do that. This is a recent development.
But you shouldn’t have to deal with that issue. I’m working on it.

The issue that brought me to you is the volume and lack thereof. The only solution, it looks like, is speaking more loudly. And using “amplify”
(and normalize if I can figure out what that does) . And then cleaning it up.

Other answers to your questions. Yes, the mic green light is on. There is, in fact, a volume dial on the side of the mic as well.
I put up the Mac System Preferences Sound setting all the way up, yes.
I am so surprised at how convoluted the Mac is for this. This was supposed to make my life easier!
I’m not worried about those other “normal” sound problems. That’s precisely why I got the RODE. As a “dynamic” mic, you don’t hear those things anymore.
But that’s when the “saliva” noises showed up.
Ahhh, you’re a professional. That’s why you know your stuff. Yes, it may come to my getting an inexpensive mixer to get the saliva out I guess.
I also wonder why I don’t hear it as much on the “yelling” record. That’s bizarre.

You really need to have Audacity pay you!

Thank you again,

Thanks again, Bonnie.

I just recorded and sent off with noise reduction and amplify.

Wait. Sent what to whom?
You’re intended to record one of those standard sound tests and post it on the forum so we can tell you how to fix it for the client.

There is, in fact, a volume dial on the side of the mic as well.

Correct. That’s the headphone volume and has nothing to do with the show volume.
Screen Shot 2018-01-09 at 19.11.00.png

And using “amplify”(and normalize if I can figure out what that does) . And then cleaning it up.

And if you post that sound test, we will tell you what Amplify, Normalize and Clean Up do.

This was supposed to make my life easier!

You have no idea.

“How come my audiobook reading sounds like I have my head in a barrel?”

“Go into Windows setup panels and turn off the environment enhancement and echo cancellation settings—if you can find them.”


Hi Koz.

Well, I spent part of today at Apple. The genius guy there suggested going into Audacity preferences and enabling sound activated recording. And that’s now at -60dB. Not sure why that would help, honestly. But at least between the volume raise on the Mac and on Audacity, I’m getting to .5 wave size. I’m trying to decided if that’s good enough or if I need to amplify beyond that.

Sorry if I wasn’t clear last night. I uploaded, and will again, the sample you requested. I was just trying to say I used a piece of copy from a prior audition. But I did it again for you.

RODE support said they’re going to put a local dealer in touch with me to see if there’s a defect in the mic, keeping the volume low.

That’s all I got for now.

Thank you again. So much. You HAVE been a ray of sunshine!

Oh also - a friend of mine suggested trying a powered hub. I’ll see how expensive those are on Amazon.

So much. You HAVE been a ray of sunshine!

That’s me. An ROS®

a friend of mine suggested trying a powered hub.

Correct. We sometimes tell people that if there is some doubt the computer USB service isn’t up to running the microphone. We stopped doing that in most cases because it’s possible to buy a powered hub that’s such cheap crap it introduces its own problems such as background noise from the wall outlet.

Also, it’s unlikely to be a problem in your case because you have your Little Green Light and you don’t have problems normally associated with low power, such as dropouts and little holes in your vocal presentation.

RODE support

I would like to understand what they think of your problem.

In any event, please shoot and post one of these twenty second voice tests.

It’s not rocket surgery. This is a “one-line” direct quote from the instructions.

“Record. Freeze for 2 seconds, speak for 18 seconds. Stop. Export mono WAV (Microsoft), 16-bit.”

Oddly the hardest part of that test process is Not Doing Anything for those two seconds. We can hear your clothing move. Don’t fidget or gasp for air until after the two seconds.


We haven’t heard any sound postings from you past the one way at the beginning.

Scroll down from a text entry window > Upload attachment > Browse.