!!URGENT!! CAN'T OPEN PROJECT FILE on Audacity ver 3.0.0

If I try to open a project file in aup3 format, it said :
이미지 1.png
like this. I recorded audio file with Audacity 3.0.0 and saved as aup3 file but I can’t open it.

I recorded audio file

How long was the show?


about 20min!!

Did you save the .aup3 file on a local drive or on a cloud drive?

Was this an edit or an unprocessed recording?

Describe the show. Live performance? Internet capture?


This sounds like this known bug:
Bug 2714 - (Japanese & Korean) “Unable to parse project information”

A fix has been made for this - but I have no ability to test it.

@reeny0417 - if you want to test the latest alpha build to test if it is fixed you’d be most welcome/

You can get alpha builds from here: https://github.com/audacity/audacity/actions


That may seem silly, but we have to build your system in our heads to figure out what’s happening.


@kozikowski I saved it at my local drive, and it was a radio show like podcast.
@waxcylinder Thank u for your help. But I don’t have any idea how to apply that github sources to my audacity T.T can you help me?

I don’t know how to apply this T.T can you help me? please…

  1. Clicking on that link will take you to an All Workflows page

  2. Click on the topmost item that is labelled Master and that has a green checkmark beside it - curently it’s this one

  3. Click on the one entry of the four that is relevant to your computer - i.e. the 32-bit Windows

This should launch a zip file - you will need to double-unzip - the first unzip gets you thae actual zip file you need - then ubzip that one to a lovation obn your disk.


I Solved It!!!
I really appreciate for your help T.T !!!
Thank you so much, Peter!

Just be aware that that is an alpha build and NOT a formal release - the proper 3.0.1 should be out mid to end of this month.

Thanks for the report - when you say it worked do you mean

a) the download worked, or

b) the fix for this bug works?