Unable to start new topic [SOLVED]

Audacity 2.1.1
Windows 7

First, I tried to log in with my usual user name and address, and what I thought was my password didn’t work, so I chose “forgot my password”, and was told the user and address were not found. So I tried to register again, with that username and address, and was told the username and address were already in use. With no other option, I registered with a new username and address. That was successful, but then I could find no option for posting a new topic, so with no other option, I am replying to a post with a title similar to my problem.

My problem is that I exported a project as mp3 and the resulting saved file plays only one of the two tracks. Audio came from only one channel. The speakers work, and the channel won’t play on anything I tried. The graphic shows both tracks, no irregularities. I was forced to broadcast the show with one channel. Another project I exported just minutes before, during the same session, does play both channels. What is wrong?

Windows 7

I am getting audio from only one channel of a project, although it shows two on graphic and other projects in the same session have audio in both channels. I exported it to mp3 and it still plays one channel. What is wrong?

Would someone please tell me how I can post a new topic, instead of using an old one as the only way to get heard at all? Things have changed on this site, don’t see anything that says “post a new topic.” What am I missing? If I could post a new topic, maybe someone would respond.

Click on the section that you need to post in - and then you should see a red “NEWTOPIC” button up on the left.


“Click on the section that you need to post in - and then you should see a red “NEWTOPIC” button up on the left.”

I did that. That’s how I got into “Windows” and could post a reply to this topic. But there is no “New Topic” button on the page. I have scoured it over and over.

There is also still no explanation for why I was not allowed to log in with my previous username (“Orleon” without the “2”) and password,then was told there was no such username when I tried to get a new password, and then told the username was already in use when i tried to register with that non-existent username.

And I’m also wondering why no one responds to my new Audacity problem posted above.

Here is a link to a photo of the page with no “new topic” button up on the left.


It’s not just the “New Topic” button that is missing. Most of the other graphic elements of the web page are also missing.
What web browser are you using?
Have you tried refreshing the page? (Most browsers use one or more of: “Ctrl + F5” or “Ctrl + Reload button” or “Ctrl + Shift + R”)

I use Firefox. I’ve refreshed the page many times.

I would hate for my actual Audacity problem to be lost here, the one I reregistered t solve. That is of immediate concern because I don’t want to exit the session until I find out what’s wrong with the project, and it has been open for over two days now. Would you repost and rename my question about getting audio on only one channel?

This is another photo, the top of the page I sent before. This is not what the forum page was like when I’ve used the forum previously, a mostly blank blue upper part that i must scroll down to get to any content. Is this normal?


I’ve created a new topic for you here: https://forum.audacityteam.org/viewtopic.php?p=346646#p346646
Reply to that topic as if you were creating a new topic, then I’ll delete my post so that your post is the start of the topic.

No, not at all normal.

As an experiment, try viewing the forum in a different web browser - no need to log in, just see if the site looks more normal.
(I also use Firefox, and I’ve never seen the forum look like that screenshot).

As an experiment, try viewing the forum in a different web browser

Other sites don’t display like this. I have gone to extremes to keep Microsoft IE out of my computer, and I don’t want to let Google Chrome in. I use Firefox for a reason. Is there another benign browser I could try, and how would I get it?

Try viewing the forum in a “Private window” (see: https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history)

I used the private window, and the site looks the same as the screenshot.

Here is another shot which shows an odd graphic. I had assumed it was something added by your site. If it’s familiar, it may give a clue to where it came from.


I also noticed those in the left column in the image you posted here: https://www.dropbox.com/s/1gxq8iczftddqb7/page%20at%20Audacity%20site.JPG?dl=0
It looks like some sort of replacement place holder for missing image links.

What “Add Ons” do you have installed in Firefox?
Try temporarily disabling all Firefox Add Ons, then close and restart Firefox and reload the page.

I didn’t need to disable but one, because I saw that the symbol is the icon of a gif blocker, to open up bandwidth. Your site is normal now, with the new topic button. It doesn’t seem to block much for adding those icons and a screen and a half of blue! I noticed in the last day that I do sometimes see that icon elsewhere, but not the damage it does here. I will have to see how this affects my browsing, but I can always disable it when i use the forum. Thanks!

Ah, I thought it might be something like that.
The forum software we use is phpBB, and it uses GIF images for most of its buttons. It appears that your GIF blocker also interferes with the CSS that is used for for styling and page layout.

I’ll mark this topic as “solved” now that we know what the problem was.