Trying to create binaural beats

I want to add binaural beats to my subliminal meditation. I watched a youtube video on how to do this but I still have a question.

In the video the lady says that when we are creating the binaural beat we have to click the audio option under tracks and add new but I dont have the audio option. What can I do? I need this to sound perfect. I’m using the el captain os


Screen Shot 2015-10-11 at 9.27.48 PM.jpg

Which Audacity version was she using and which one are you using?

Did she end up with two new blue waves or only one when she did this? Mono Track will give you one, Stereo Track will give you two.

We have unending problems with YouTube videos because they’re Frozen In Time and nobody ever goes back to correct errors when the Audacity version and tools change. It’s the main reason Audacity doesn’t produce training videos.


There is a “binaural tones” plugin for Audacity … Missing features - Audacity Support

Hi thanks for replying!! I’m using audacity 2.1.1. Here is that lady’s youtube video

Ok I tried to use the plug in but I dont have this “Open the Generate menu and select “Binaural Tones with Surf 2” from the dropdown menu”

This is what I have. Any suggestions? I’m using 2.1.1 version. thanks
Screen Shot 2015-10-15 at 7.03.59 PM.png

I’m starting to think I may have to buy a pc notebook or something to get this done. All the options they say I need I dont have on my mac

Click on “Manage” at the top of the generate menu, then a list of plug-ins will appear.
Select the binaural* plugin and “enable” it, the click on “OK” [below “Enable”] , then binaural plugin will be added to the “Generate” menu.

Then “Add New” “Stereo Track” , then use the binaural generator.

[ * assuming you have downloaded the Binaural plugin, unzipped the “.ZIP” file, and put a copy of the “bitone.NY” file therein, into the Audacity plugins folder ]

Hi, thanks for replying.

I have that in my list of plug ins in my finder folder but when I go to manage and to the list of plugins, its not there.
Screen Shot 2015-10-16 at 2.44.24 PM.jpg

It is a little odd that the ny.file in your image of Finder has an app icon rather than a document icon. Try the attached file.

bitone2.ny (15.6 KB)

I got this message but it won’t let me choose audacity as the application.
Screen Shot 2015-10-16 at 4.16.28 PM.jpg

Don’t open the bitone2.ny file with any application.

If the file I attached is not already in your Audacity plug-ins folder, select the file by clicking it once only, then right-click or CTRL-click and chose “Copy bitone2.ny”. Navigate into the plug-ins folder, delete the old bitone2.ny, then paste using right-click/CTRL-click or COMMAND + V.

Then locate the bitone2 file using Generate > Manage… in Audacity.


Ok thanks!! Where am I’m pasting it after I copy?

Paste into the “plug-ins” folder that is in the folder you run Audacity 2.1.1 from.


I moved this from an unrelated topic you jumped into.

The moral of the story is - don’t look at YouTube videos unless you accept they may have been written for some other version of Audacity than the one you are using. Also, most YouTube videos don’t tell you what version of Audacity they used.


ok thanks!! Will try it again.

Ok I copied and pasted that file into the audacity one but went to manage and its still not there. Its like everything else is there except that.

Is there a number or something I can call to have someone walk me through this? :slight_smile:

Audacity is free software developed and supported by a small number of volunteers spread around the world. There is no central office or telephone number and so no telephone support. :wink:


lol ok. I figured as much. Any idea what I am doing wrong? I downloaded the file that you attached and then I copied it into audacity but I still dont see it. I really need this to work.

You have to paste into the “plug-ins” folder that is in the folder you run Audacity 2.1.1 from.

You could try restarting Audacity, then open Effect > Manage… again. There is an intermittent bug that sometimes Audacity needs to restart before it sees new plugins added to the file system. I have seen it for all plugin types. I don’t know what the cause is - it could be a corrupted pluginregistry.cfg file.