Time Toolbar - input time

Audacity 3.4.2, /Win 10. This evening I was helping a friend (Win 10)to cut and edit music. We wanted the cursor at aspecific point and I instructed her to enter the time in (w [[hat I now know is called ) the “Time toolbar” - but the numbers would not change. I showed her how to do this on my old laptop. But nothing happened on her lap top. After some searching I found informatiom about using the square brackets [ ]. I tried this but had to enter the same time in each time selection box - bit clunky, but it worked. She did this and succesfully cut the music. However, I now find that my “Time Toolbar” cannnot now be changed. Further searching in “Help” informs me that the Time Toolbar is “Read Only.” I am totally confused as I have used it for years to set the cursor. What has happened? It was working as “normal” for me until I pressed the [ & ] keys and entered the time?

You need to enter the required time in the Selection Toolbar

See this page in the Audacity Manual: Selection Toolbar - Audacity Manual


Yes, i know this is what is now required, but until yesterday i could enter the time in the Time toolbar. Now i have to enter the same time in two different time time boxes - very clunky

This is how Audacity has worked for all time as far as I recall.

The Time Toolbar has always been read-only with no ability to control the playhead/recordhead position.


I know that is what is stated, but if you read my initial post, it worked for me to position the cursor, and I was demonstarting this to my friend. But on her laptop she could not change the time. Then I found out about the square brackets short cut, and tried this for her as a “workaround”, and then tried it on my laptop. After that, the Time Toolbar became read only.
If it is read only, for future development, perhaps making it something that can alo be used to move the cursor to a sprcific point would ne a good thing. I know it claims that the square brackets does this, but when I do this, the music between the current position of the cursor and whatever time I put in the box is “selected”, then I have to enter the exact same time in the other box to get rid of the selection. As I said, this is “clunky”!

This topic was automatically closed after 30 days. New replies are no longer allowed.