Stuck on tools

I am stuck with Audacity in that I pressed the Draw tool by mistake. Now I can use one the these tools i.e. when I press the Record button nothing happens.

What have I done wrong? How can I unselect these tools?

The “F1” key should switch you back to the normal “Selection Tool” (

That does not work for me. The tool is still activated I.e. the button is highlighted and when I press the record button I get two red triangles showing over the recording display.

This is a screen shot. Record does not work and select tool activated.
Audacity red triangle.JPG

WASAPI input (the host you have selected) on records when it is actually receiving a live signal.


I am trying to record a stream from Chrome on Windows 10.

Is this my problem. I thought I had to use WASAPI and Speakers (USB Audio) Loopback - these are my USB external speakers. I am hoping to use the external speakers so that I can capture the stream but turn the speaker knob to zero so I don’t get the sound whilst recording.

Any advice please?

Ensure that Chrome is playing through the USB speakers.

Yes Chrome is playing through the external speakers.

But still stuck. You can see from the image I posted that when I press record I get two red triangles over the waveform area. I do not get any moving waveform showing that recording is taking place, whether or not I have the stream playing in Chrome.

There must be something stopping Audacity from recording?

Any advice please?

Does normal recording work? (for example, from a microphone?)

Tried recording from mic; worked so back to BBC SOUNDS now works and can turn down external speakers whilst recording. Whether leaving laptop off for two days, club walking again :slight_smile:, made any difference don’t know.

But anyway thanks for the help.