Saving as 24 bit files

I am using Windows 7 and Audacity 2.1.1 I am recording audio cassettes for a University library. They require 96000 Hz 24 bit quality.

I have set Preferences > Quality to 96000Hz, 24 bit. During recording, the box on the left shows that this is the format being used during recording.

Before recording I “Save Project as” (file name) to a folder on the desktop. When the recording is finished I export the audio file selecting “other compressed file” format. The file is saved as a wav file, as expected.

Later I import that file to do editing. When finished editing I save the files using a different name and “other compressed file”'. This time all such files are saved as .aff format. When I scroll down the format options, 24 bit is not an option. I am forced to save as 32 bit float to obtain a wav format file. This forces me to use an audio format conversion program to convert the 32 bit float to the desired 24 bit files. This never occurred in earlier version of Audacity.

Is there a way to force saving in 24 bit format?

  1. In the Export dialog from the “Save as type” dropdown menu choose “Other uncompressed files

  2. Ensure the "Header is “WAV

  3. Then from the "Encoding choose “Signed 24-bit PCM

    And hmmmm yes it is a little bit hidden - personally I’d prefer to see 24-bit WAV in the top level “Save as type” menu rather than hidden in “Other uncompressed files


Note also that in 2.1.1 you have to click the “Options…” button to access the choice for WAV and 24-bit PCM.

In the current 2.1.2 release the options for each format are embedded in the export window.


I have been doing exactly what you state. I tested a recording again using that exact process. Again, the file was saved as .aff format. I still have to select 32 bit float and convert to 24 bit in a file conversion program. It would help me a lot if 24 bit 96000 Hz was included in the drop-down file format menu.

In the current Audacity 2.1.2 which you should be using, the issue is merely that .aif extension is wrongly added. The file is still a WAV. Either add


to the end of the file name when you export. Or rename it to .wav in Explorer.

No, see above.

We are working on the incorrect extension issue so it should be fixed in the next release of Audacity.

Sample rate of exports (Hz) is set by project rate bottom left of Audacity.

Try 2.1.2. After you select “Other uncompressed files” you can see bit depth choices underneath.