SACD DSF can't open

I have Audacity 2.1.2, with FFMpeg latest installed with Audacity pointing to it on Windows 7 Pro 64bit.
However I can’t open my DSF files from NativeDSD.
Tried importing Audio, but that didn’t work.

Also tried RAW but I can’t get any combination to give me anything but static.

Is there anything else special that I’m missing?

You can’t use the latest (git) FFmpeg with Audacity on Windows to import DSF files. The latest version you can use to import files is FFmpeg 2.3.

FFmpeg 2.2.2 from cannot import DSF files. FFmpeg 2.3 can do so, which you can download from

From that folder, download the ffmpeg-20140729-git-4f91bb0-win32-shared.7z or ffmpeg-20140808-git-d34ec64-win32-shared.7z versions.

Extract the files using 7-Zip.

Then use Libraries Preferences in Audacity to locate the “avformat-55.dll” from the extracted files.


I found that the file is gone. Getting the latest will not work. Any mirror for the exact file I need for DSF?

You are responding to a very old post.

Audacity on Windows does not support higher than FFmpeg 2.2.3 for import, so it is expected that latest FFmpeg won’t help.

As you can see, Zeranoe have had a clear out and deleted old versions of FFmpeg. I find that this archived version of FFmpeg works for the only DSF file I have:


Thanx Gale. I’ve been trying to import DSF files without success for a while. Downloaded the latest FFmpeg but couldn’t get Audacity working with it. Then I found out that FFmpeg 2.2.2, which works with Audacity, doesn’t support DSF and I need 2.2.3. Couldn’t find 2.2.3 anywhere until I saw your reply. Audacity should update their FFmpeg instructions to use 2.2.3 and make it available.

Is there any way to make Audacity work with the latest release of FFmpeg?

Sad to have to tell you but Gale died last August


Don’t know what to say. So sorry. Her post was a big help.

and Gale was a “he”.