Running Audacity With FIrewire Input

I have a Presonus Studiolive 16.4.2ai board and want to use audacity has my recording program. Unfortunately, when I try and set it to use that for the input it doesn’t record, am I missing something?
when I record it has no signal.

Does the mixer headphone socket have sound?

Audacity gets its sound from Windows. Does Windows know what’s going on? Go into the Windows control panels and make sure they can see the mixer FireWire service and that the sound goes through.

Is there a Windows 10 driver needed? Windows 10 is not a “upgrade.” It’s a whole new OS, and software and drivers have to be written for it and the hardware has to support it.

It has to say so in the instructions.


Yeah sounds Jacks work. Ive used presonus studio one which is the software that came with the board and the firewire works with it. Though it’s to advanced for what we are doing so I choose to go a simpler route with audacity. I have a focusrite Scarlett 2i2 which work with AC though like I said the firewire input though recognized by Windows and AC when trying to record has input from the board it does get anything. Like maybe audacity does understand how to translate firewire input…

I think the Presonus Studiolive 16.4.2 is ASIO only on Win 10. IIRC, it also can use the USB2 audio class compliant driver, but that one is missing from Win 10.

And since Audacity doesn’t do ASIO, for licensing reasons, that limits the options…

You can compile Audacity with ASIO support if you don’t give your build to anyone else. Also you can try all the Host choices in the first box of Audacity’s Device Toolbar.


Hi - I don’t know if this helps but I had the same issue with the firewire input when recording from an old DV camera using Windows 10.
The only thing that worked for me was by having another piece of capture software running (Amcap, free software) at the same time as Audacity.
I used the Windows WASAPI as the Audio input setting in Audacity and everything worked!

You do realize you are responding to a five year old post … ?

I suspect that the original poster no longer visits this thread or the Forum - and dear old Gale, RIP, is long dead now