Return to version 2.3.2

Under Debian 10.
I tried Appimage 3.2 and 3.4

3.2 appimage works perfectly but the interface is too simplified, I no longer have the usual icons for working with files, certain options are unusable and that’s it. is confusing.

3.4 appimage does not open at all, so not possible to test.

The only problem with version 2.3.2 of the repositories is that some files are unreadable even though they are perfectly read by version 3.2, so I have to resave them with audacity 2.3.2, in the same format, through a player (audacious) but at least all the options work.

I would like, if possible, to know why certain files do not are not read even though they are not corrupted.

Please tell me


As it turns out, there is a bug in 3.4 that escaped the testers that some older .aup files are not being imported correctly. See: Audacity 3.4.0 crashes when opening older aup projects

While a fix has been made for this issue, it likely will not be released until 3.4.1. Until that time, you can download 3.3.3 which should work properly: Old Audacity versions download

Thanks for your reply, but it’s not a question of opening an old file with version 3.4, it’s just that version 3.4 is not recognized at all under Debian 10 (once the application is allowed, clicking on the executable is totally inoperative and no error is reported).

But don’t worry, I’ve solved the problem by downloading version 3.1.3, which works perfectly, opens old files and still has the same interface with the option icons clearly visible. As I’m visually diminished and can’t enlarge the texts in the appimage versions, I can’t see the menu texts and can’t find my way around the interface of the latest compatible versions.

Thanks for the list of older versions.

This topic was automatically closed after 30 days. New replies are no longer allowed.