Audacity 3.4.0 crashes when opening older aup projects

After upgrading to v 3.4.0 on my Windows 10 machine I tried opening an old aup project. It crashed consistently and failed when I clicked on the ‘Send Report’ button. I tried importing the project instead and it did import but the waveform was completely the wrong ‘shape’. Having reverted to 3.3.3 the older project files open properly. I did try to send diagnostics as explained but no joy.

Obviously, this shouldn’t happen. Also, obviously, you can likely save it as a 3.3.3 .aup3 project then open it in 3.4

If you wish to zip up and upload the .aup project and related subdirectories and post or PM me a link, I’ll take a look at it.

I wonder what’s causing this. Can you DM me your .aup project?

Files uploaded to Google Drive.

1 Like

I have forwarded evilmrb’s link separately to you to look at as you have better resources than I do.

Thanks, I forwarded your link to LWinterberg has he has better resources than I. Let’s wait to hear from him.

FYI - I just received this word from the support team:

fix is here:

It’ll be released in Audacity 3.4.1

This topic was automatically closed after 30 days. New replies are no longer allowed.