Recording on a new line and timer questions

The following are new problems I’ve never had before:

I had finished recording a chapter and was proofing it. When I went to fix an error in the stairstep method, it was picking up on the same line instead. I had set that up two years ago in Audacity Preferences for “Record on a new track.” But today, it’s no longer doing that, even though I haven’t changed that preference.

My timer was also wrong. It was set up for hh:mm:ss + hundreths, but that’s not how the numbers looked when I went to highlight the silence to meet ACX’s rules (i.e., 00:03:50 at the end). The counter should be 00:00:00 to start with so that, as I highlight the blank space, I will eventually have 00:03:50. Instead the numbers started at 07:36:99. It also says 21 mins. at the beginning of the chapter instead of :50
This is bizarre. Every time I go in there, something new is wrong. Now, I hear my voice twice (like an echo of my voice). My setting is in mono. My mic settings have not been touched… Is there a corruption of some kind, or is it just possessed? :>)
I would appreciate help with this as my hair is on fire. Thanks.

Have you checked that the “record on a new track” preference has not changed?

For the “timers”: make sure that “Length and End of Selection” is selected.

I have no idea why you may be hearing an “echo”. You could try Tools (menu) > Reset Configuration and see if that helps.

– Bill

Thanks for getting back to me. I really appreciate it.

I have had “Record on a new track” for years. I’m not sure why it got unchecked. But at least I know where it is if I have to check it all the time.

Thanks for letting me know about “Length and End of Selection.” That got unchecked, too, for some reason.

I will try “Reset Configuation” and see if that works. I’ve never had that echo problem before.

Thanks again,

When you do Reset Configuration, the preference for Record on a New Track will be unchecked, so make sure to go into Preferences and check it again.
– Bill

I found that out. But I reset that, and it’s recording on another line like it should.

However, I have new problems. When I went to do a pickup, I pressed the record button, and it played back the section where my cursor was instead of letting me record. I’ve never had that happen.

My timer is set for hh:mm:ss + hundredths. Per your suggestion, I put it at “Length and End of Selection,” but at the beginning, where it should be 00:00:00, it says 00:445 before I even start. It says 00:66 with “Start and End of Selection.” With “Length and Center of Selection,” it says 00:231 instead of 00:00. I’ve never changed that ever. It just started being wrong yesterday.

I now have to click on “Record on a New Track” every time I start Audacity. I also have to change to mono. And I have to change the size of the Audacity screen to make room for my script behind it. These are things I’ve never had to do.
Does this sound like Audacity is corrupted somehow?

When you reset configuration, “overdub” got turned on. Turn it off at Transport (menu) > Transport Options > Overdub (on/off). Make sure it is not checked.

Regarding the Selection Toolbar, please have a look at this page in the manual. The way the selection position is reported is independent of the selection format. Choose the selection position (start, end, length) that corresponds with what you are trying to do.

When selecting at the start of a track, use the Skip to Start button to move the cursor to the beginning of the track. When you do that, what does the Selection Toolbar report about the cursor position?

Your last issue sounds like Audacity is not remembering the configuration. Let’s get the other issues sorted out first, then tackle this last one.

– Bill

I really appreciate you getting back to me and for these suggestions. I have not thought of or known to use them. I will try them in order and let you know what happens. My fingers are really crossed as I have a book narration to continue/complete, and I need things to work.
Thanks so much,

But at least I know where it is if I have to check it all the time.

You shouldn’t have to check it all the time and it shouldn’t be moving.

Which Audacity do you have? Audacity > About Audacity.

Just because I’m a glass half-empty kind of guy…

Apple (upper left) > System Preferences > Users and Groups. Are you the only user and do you have Guest turned off?

Is this machine a laptop? How long will it run on batteries?

User Preferences is a sensitive subject. Traditionally, Audacity would hang on to existing preferences and settings to make updating easier. You could change to a more modern version of Audacity without manually changing all your favorite operating settings.

Unfortunately, if Preferences became damaged, the damage would stick to you like a disease through multiple Audacity program installs. There was a Secret Oral Teachings and Magic Spells way to get around this. It wasn’t pretty.

The latest Audacity programs have a setting so you can really, really, really make Audacity start over.

It’s also good to know that the Audacity on-line instructions and illustrations show the default/factory Audacity.

But it only does that to the current (3.0.3) Audacity.

There’s several questions up there. Please don’t leave any out.


Hi Koz,

Thanks for getting back to me. I am the only user on my MacBook laptop, and Guest is turned off. I don’t know how long it will run on batteries. It’s never run out before. I keep it plugged in when I’m not using it. When I’m recording, it’s about three or four hours.

I have Audacity 3.0.2. How do I know if Preferences has been damaged? I do wonder if Audacity has been corrupted. Things I’ve set up and never touched I now have to set up almost every time.

The really weird one was playing back when I press record.

I’ll read over

Thanks so much,

The really weird one was playing back when I press record.

Not so weird when you understand what it’s doing.

Overdubbing is a musical technique where Audacity plays a backing or guide track to your headphones while you record a new performance. Say playing a rhythm or drum track to you while you play piano or sing. Then it can play both of those to your headphones while you add other instruments or voices.

You, too can sing all three Andrews Sisters. First record Maxine… “Boogie Woogie Bugle Boy of Company B.”

Audacity > Preferences > Recording > [X] Overdubbing is a factory default.

I ask about the battery life because several times I have encountered people with zero battery life. They can’t unplug their machines from the wall. The machines use the battery to help stabilize their operation. Whom do we know with an unstable machine?

I’ll read over> .

That can be super dry reading. I only mention that because if you change an Audacity setting enough times, you might forget where it started out. You can go to the manual and dig down to that same place on their Audacity and read the factory setting.

Some Audacity settings have a Return To Factory Defults button and those are handy, but they don’t all have that.

I’m stumped. I can usually conjure a way to discover what’s really happening, but I can’t think of a kind of damage that changes settings but leaves Audacity apparently working normally.

You should wear your Producer hat for a minute. What are you going to do if we can’t fix this?


When was the last time you turned your machine off? I don’t mean Restart, I mean Apple > Shutdown… . Do Not tell it to automatically re-open all your old stuff.

Does your machine Chong when it wakes up? Some newer machines don’t. Does it still Chong?


Ki Koz,

I so appreciate you getting back to me. (I’ve been out of town this week, so I haven’t had a chance to read responses.) Overdubbing is new to me, but your explanation makes total sense. I may have accidentally checked that when I clicked on “Reset Configuration.”

I’ve not had battery life trouble yet, but like I said, I record for three or four hours usually, and then it gets plugged in again. Here’s a dumb question coming at you. Where do I see what percentage the battery life is at?

If it can’t be fixed, I wonder if I should delete Audacity on my computer and install it again. Otherwise, I don’t know. I’m in the middle of a book narration, so that’s why my hair is on fire.

Thanks so much,

my hair is on fire.

You should put your hair out. Fire can make styling and coif management a complete nightmare.

I may have accidentally checked that when I clicked on “Reset Configuration.”

You would not have had to do anything past the reset. [X]-Overdubbing is a factory default.

Battery Condition is usually in the far upper right of the screen. There is a caution here. Some users like a plain, clean, empty screen and I think you can turn a lot of those messages and icons off in Mac Preferences. I think that’s dangerous, but I’m not a right-brain creative.

Screen Shot 2021-08-14 at 08.13.52.png
Battery is in percent now, but they used to try and give it to you in actual hours and minutes. That was not practical or particularly accurate, so they eventually gave up and told you, for example, “Your battery is half full, you figure out the work load.”

The goal is to have some battery life. If you can work for an hour or longer with no wall power, I’d call that good. You want to avoid having your laptop drop dead immediately when you pull the cord out of the wall. That means there is no battery any more. You should probably stop using the machine if that happens.

I’m in the middle of a book narration

Are you Exporting all your original, raw readings as WAV (Microsoft) 16-bit sound files? That is, before you do anything to them? Each chapter should have two WAV files. One when you get done reading a chapter and a second which represents your completed, polished Edit Master. The Edit Master is the one you make into the ACX MP3 submission file.

A tiny variation on that is to finish polishing your chapter, export the WAV and, without closing the project, make the MP3.

You cannot open an MP3 and change it without causing sound damage.

I’m stumped.

I’m still stumped. It makes my hair stand up (on fire or not) when a computer starts doing things and making changes by itself. Its job is to follow you.



Sorry. You asked me about what the Selection Toolbar report is after I press the Skip to Start button. The numbers are at zero, but as soon as I highlight the beginning silence so that it will be 00:50, it says 00.462 instead. I have it on “Start and End of Selection.” With “Start and Length of Selection,” the numbers are at zero, but as soon as I highlight the beginning silence, it says 00:495. With “Length and End of Selection,” the numbers are again at zero, but when I highlight the beginning silence, it says 00:495. With “Length and Center of Selection,” the numbers are at zero, and as soon as I highlight the beginning silence, it says 00:247.

I have fixed the overdubbing problem, so I think my issues are narrowed down to the Selection Toolbar.

Thanks so much,

For Koz,

My apologies. I have so many messages that I’m missing things that I should reply to you. I have put my hair out. You’re so right about styling and coif management :>)

I just shut down my MacBook, and when I started it up again, it did indeed chong. My battery percentage is 97%. I am exporting my original, raw readings as WAV (Microsoft) 16-bit sound files. I proof those files and then convert them to MP3 files to send to ACX.

it did indeed chong.

That’s a good thing. The chong is a result of the Mac succeeding at its Power On Self Test or POST. POST is normally associated with Windows, but Macs do a version of that as well. Go look around the machine quickly and make sure all the basic pieces woke up. It’s very concerning if your machine normally chongs…and it didn’t.

I understand newer Macs (except the Air) don’t chong any more as of about 2016. Then I see postings from people claiming a Mac system setting that can restore it, but no mention of whether or not the function came back. Is it still testing the machine, or is this just a silly affectation.

Who knows.


There should be two numbers. What are they? For example, what is the start time (everything that is displayed, please), and the end time.

If you zoom in to the beginning of the project, is there “white space” between time=0 and the beginning of the first audio clip?

See: in the manual.

– Bill


I’m sorry. I’m not really understanding your latest post. The numbers in the start time and the end time are all zeros before I do anything. Then, for example, as I start to highlight the silence at the beginning, the end time moves to 00.445 when it should be 00.50. The numbers in the start time remain at zero. (This is when I’ve checked the “Start and End of Selection” in the Selection Position Box.)

I tried to edit the Selection Toolbar digits as indicated in the manual, but it didn’t make sense to me, so I didn’t get the result I wanted. If the “Start and End of Selection” has worked for me for years, then I shouldn’t have to do any editing of it, should I?

I don’t know what “zoom in to the beginning of the project” means. I’m trying to get the time between the (white?) space at the beginning before the first clip to be 00.50. It’s just not doing it.

I must have accidentally changed something to make the numbers be wrong, but I don’t know what I did.


I don’t know what “zoom in to the beginning of the project” means.

There is a festival of zoom tools that allow you to magnify a small section of the timeline to see what you’re doing. There’s just nothing like trying to delicately and accurately manage minutes and seconds on a two-hour long show without some help.

I settled on three tools that do 90% of what I need.

– Drag-select a portion of your show and zoom into it with Control+E. (sElection.) In your specific case, drag-select the very beginning of the show.

– If you zoomed in too far, you can back out a little bit with Control+3. (That’s actually part of a much larger tool set that I can’t remember).

– Zoom out to the full show with Control+F. (Full)

That’s it. Those three zoom tools do almost everything I need.

This is the exhaustive description of all the Zoom tools.


There is one other handy shortcut. While you’re zoomed in, you can smooch the view left and right (sooner and later) with Shift+Scroll Wheel.

I discovered that one much later after I settled on my 3-piece Zoom suite. I used to just keep zooming in and out until I got what I wanted.