Recording cursor stuck at start

I have a Vista laptop. I installed the latest version 2.0.5, however, I removed it because the meter doesn’t want to run at all, so I’m not able to record anything AT ALL. I replaced it by the 1.3 beta version; it worked fine before, but it doesn’t want to run either. On my Windows 7 computer, the meter runs immidiately, can’t pause at all. I obtained both the .exe versions. I keep on removing and installing! Please help. :cry:

What are you trying to record? Internal microphone? External microphone, Streaming audio? something else? Have you selected the correct input?

And you can stop reinstalling Audacity. Audacity is a complete slave to the preference settings and whatever Windows is doing. They all have to line up.

What are you recording? If it’s a USB microphone, plug the mic in first, restart Audacity and pick the microphone for recording.


I try to record my vinyl albums. It still doesn’t work! I tried this already. What is the Windows setting that prevents the meter to run? :angry: I think it’s something in the HKEY.

You do know that if you want to monitor without recording you need to click in the Input Meter to initiate metering …


Did you mean clicking ‘pause-record-pause’? I have already recorded several lp’s, and the meter had a flat line if I just hit the 'pause-record-pause button without connecting (properly) the recordplayer. Nothing happens now, just flickering.

What type of record player - does it connect via USB cable to the computer or through an amplifier to line-in?

Do you mean the recording meter flickers at the low (left) edge of the scale?

What happens if you forget about monitoring and just record? Do you get the same low level in the meter and a low level recording? Have you turned the input volume up in Audacity?


I refer to the line which produces the wave and is moving from left to the right. The meters do run. I can’t produce a wave because the line isn’t moving. It seems to be on ‘pause’, clicking ‘pause’ again, doesn’t help at all. No sound can be recorded!

Audacity produces that flat line with a stuck flickering cursor when it cannot make sense of the input. You need to make sure the proper devices are selected as input and output in both Audacity and the Windows Sound panel. Sometimes, the Audacity “Project Rate” has to match the corresponding rate in the Windows Sound panel.

It would help immensely if you told us which hardware you are using to play your LPs, what kind of connection you have between the LP Player and your laptop: is it RCA or USB? Does your player have a line-out connector? Does your laptop have a line-in connector?

In the Audacity “Edit | Preferences…” dialog, what exactly did you set up as your “Devices”?
Which “Hosts” are available? Which “Host” did you choose?
Which “Playback Devices” are available? Which “Playback Device” did you choose?
Which “Recording Devices” are available? Which “Recording Device” did you choose?

I’m sorry. Audacity just don’t want to produce ANYTHING! There is no flat, horizontal line at all, the vertical line is stuck at 0.00.00! It doesn’t move at all. I use a USB-recordplayer; it worked fine before!

In Device Toolbar , set:

  • Host : MME
  • Output (playback) device: your computer speakers or headphones
  • Input (recording) device: the USB Audio CODEC for the turntable
  • Recording channels: stereo

When you’ve done, it should look something like this:

In the Transport Menu at the top of the screen, make sure Sound Activated Recording does NOT have a tick (checkmark) by it. If it has a checkmark, click the item to remove the checkmark.

Set the Project Rate bottom left to 44100 Hz.

Now shut the computer down (with the USB turntable connected). That means shut it down, wait a few seconds then start it up.


This is all perfectly in order. I just can’t do ANYTHING because it refuses to produce a soundwave!! It is stuck at 0.00.00! :angry: What can I do to let it move again?? It worked perfectly before!! It looks like it’s something in Windows. (Register??)

It seems you are absolutely determined to keep mum about which exact settings you have in Audacity… It must be a terrible secret!

It would also help if you told us which settings you have in the Windows Sound applet.
If you right-click on the sound icon in the notification area of your taskbar, you can open the Windows Audio Devices and Volume Control panels.
Which Windows Audio Devices are available and activated? For output? For input?
Applications that use sound in Windows Vista have each a dedicated slider to adjust volume. Does your LP Player have a slider in that Windows Volume panel? Can you push it up?
Also can you adjust the default Windows sample rate? Set it to 44100 Hz if at all possible.
Please have a look at Setting the Sample Rate in Windows Vista and 7

You should check all of the above before you tamper with the Windows Registry…

Follow Recording cursor stuck at start - #11 by Gale_Andrews to the letter including shutting down the computer and restarting it.

The Windows Default Format setting is not likely to cause the recording to stall unless you have set Default Format to an extreme rate. Here is our own Wiki page about that: Missing features - Audacity Support . If the Default Format is really a problem, turn both Exclusive Mode checkboxes on in Windows Sound, choose Windows DirectSound host in Device Toolbar instead of MME, and ensure Audacity Project Rate bottom left is 44100 Hz.

Also open Edit > Preferences in Audacity, choose “Recording” on the left, then make sure “Audio to buffer” is set to 100 milliseconds or more. If you have set it to a low value, recording won’t start.

Audacity 2.x does not write any of its audio settings to the Windows Registry, so do not mess with the Registry.


Thanks, Gale. It worked! I was a bit of a pighead. :mrgreen:
Now I only have to fix the sound of my recordplayer. No sound through my boxes, nor headphones, nor computer… :angry:

You have to make sure Transport > Software Playthrough (on/off) in the Audacity menu at the top has a checkmark (tick). When Software Playthrough is on, you can hear the record through the computer while you are recording (if you have the output device in Device Toolbar set to your computer).