Project sampling rate setting

Hello, just updated to the latest version and noticed something weird.

I typically work with weird sampling rates (think of retro sound chips) and need to import data with weird sampling rates and need to change the project sampling rate to match the original sampling rate of imported audio. And I need to do that very often, and different projects require different project sampling rates, so it is not just setting a weird default project sampling rate, but just being able to change it easily. I am fine with 44100 or 48000 Hz as the default for normal projects, but still be able to change the sampling rate of a project easily.

It seems that for some reason, the project sampling rate setting is not easily settable any more like it was before (on the bottom of the screen), and for some reason, the project sampling rate setting is now along with the audio device settings, where the audio API, audio devices, sound card sampling rates, sample formats, and latencies are set, which I suppose are not project specific - those are features of your PC and sound devices. Not a feature of the current project.

But the sampling rate of the project is set there too, and it has nothing to do with the abovementioned audio device settings.

Please, move the project sampling rate setting back to where it was, or somewhere else, where it is clearly a setting of your project, not your audio devices.

So just to be sure, I want to be able to select and change project sampling rate however I wish, instead of going to audio device settings menu, which is not a correct place for changing project sampling rate.

You really need to post an Enhancement Request like this on Muse’s issues log on GitHub:

You need a GitHub account for this , but those are free


The reason that Muse have made this change is that they have now moved the Export rate setting to the new export dialog:

So export rate is now independent of the project rate.


This topic was automatically closed after 30 days. New replies are no longer allowed.