Playback starts automatically

When I position the mouse on a point in the timeline, playback starts automatically.
How do I disable this thing?
I would like to click somewhere in timeline without playback starting.
(Audacity 3.3.3 on Linux)
Thank you,

Why ? You could make a feature request here or with the developers at Issues · audacity/audacity · GitHub.

Maybe I didn’t explain myself.
For example, if I position at 1:35 because, for example, I want to make a cut there (or anything else), playback starts automatically from that point as soon as I click on 1:35 (without me pressing “play”).
I would like to avoid this.
It’s normal? Is there any setting to change?

That functionality is called Timeline Quickplay - it is a deliberately intended feature.

In earlier versions of Audacity (many releases ago) it used to be possible to turn that off - there was an item in the Timeline right-click context menu to disable it, but that was removed for some reason that I can no longer remember.

3.0.5 2as that last version that had this

Muse removed that ability to turn Quick-Play off when thy introduced new looping in 3.1.0


@Gaston then just position your cursor in the waveform and observe the accurate position in the Time toolbar:


This topic was automatically closed after 30 days. New replies are no longer allowed.