Pitch change deletes sound track in 3.2.1 [SOLVED]


Each time I try to change the pitch on a recorded track in 3.2.1 / Win11, the process seems to proceed normally, but at the final moment the sound track is deleted. By deleted, I mean as if I selected all with ctrl-A and hit the delete key.

Any suggestions? Thanks!

Update: I’ve duplicated the issue on a second computer running Windows 10

I cannot replicate this on W10 with 3.2.1 or 3.2.2 beta test

The pitch change completes and the track remains in place.


Please provide sufficient detail for others to reproduce the issue.

It seems to have been a glitch in the recorded tracks, a stereo recording of YouTube video, NOT a 3.2.1. issue.

For troubleshooting purposes, I tried pitch changing a previous recording that was successfully changed, and that one worked fine. I recorded a fresh example of the track that failed and this time it worked as expected. So… all seems well. :slight_smile:

I’ve successfully used the effect to change many tunes for the purposes of learning music. This problem happened immediately after upgrading to 3.2.1., and could be duplicated on both machines, so I suspected a bug.

Thanks for the update.

Good troubleshooting steps :nerd:
I’ll close this topic as “solved” so that your troubleshooting steps don’t get buried.