Pickup Problems

I just started my first recording with Audacity 3.0 and I’m running into a couple of things I didn’t have on the earlier version. I’ve suddenly got a lot of clipped first words in sentences (I’m narrating audiobooks) that I never had in the old version. I haven’t changed anything on my microphone so I’m wondering if there’s a new setting that I need to fiddle with to get it to stop clipping the first sound? It’s not on every sentence, just several of the quieter words; queen, eyes, finally.

Also, is there no longer a keyboard shortcut to join sections? It used to be ctrl J but now the manual says it’s unassigned. Is there a way to assign that myself or is it absolutely not an option?

A while back we created two different sets of shortcuts: Standard and Full.

If you go to Keyboard Preferences and click on defaults and select Full - then you will get your Ctrl+J back.

See: https://manual.audacityteam.org/man/keyboard_preferences.html


Thanks! I thought I’d done a thorough search of the manual before I posted, but I guess not! :stuck_out_tongue:

It’s only easy when you know how :slight_smile:

I’m one of the QA bods who was involved with the developers in moving to that double default set - that’s how I know about :smiley: