One thing fixed, another is not

I am super new and I use a MAC Catalina, but your amazing MAC code works pretty well. I am recording and using Audacity just fine, then use the ACX checker (thank you so much for this!), and then save as an mp3. When I pull up the mp3 saved file, all of my changes are there, but my volume is super loud. So I lower my volume to an acceptable level and save mp3 again. Now when pulling up the MP3 again, the volume is fine but RMS level is way off. It seems that I can fix one or the other, but not both the volume and RMS level at the same time. I’ve tried to save as a new name, I’ve tried to save as a wav and then back to a MP3, and I’ve tried using filters like compressor, limter or normalize, but still its either the volume or the RMS, but not both changes are not recognized when accessing a MP3 file.

I even downloaded Audacity to a Windows laptop and the exact problem occurs, so I know its not a MAC thing for this problem. I someone can help, I am just going nuts. Thank you so much.

#1. Don’t repeatedly save your project in mp3 format as it will accumulate damage each time you edit it.
Use WAV format when editing, only use mp3 format to deliver the finished product, if the customer requires mp3.

#2. RMS is an objective measure of volume: independent of ones computer/amplifier/headphones/speakers/hearing.
If playback is too loud for you, turn playback volume down on you computer, but leave the RMS within the specified range.

Turn down the playback slider if it’s too loud for you.

Some computer’s operating-systems have “loudness equalization/normalization”, which will turn volume up/down automatically.
If you have that you should switch it off, and all other audio enhancements provided by the operating-system & sound-card.

but my volume is super loud.

Just by listening? Doesn’t count. Does the MP3 still pass ACX-Check? That’s what ACX is going to be evaluating.

And yes, do everything in WAV or Projects and only produce the MP3 as the very last step before shipping it off to ACX.

Have you submitted a test yet? ACX will allow you to submit a short test to make sure you’re on the right track. Scroll down. That post is in two parts.

It’s a new user mistake to read a whole book and only then stop to find out if everything is OK.

There are non-recoverable reading errors. For example, once you have overload or clipping damage, that’s the end of the reading. ACX will fail you if you got to technical perfection with heavy corrections and filtering. The failure is “Overprocessing.” Nobody is going to pay if your performance sounds like a bad cellphone.

You can submit a test here on the forum for evaluation of common errors.


Wow, great tips! Thank you kozikowski.

I recorded a test, made changes for ACX and didn’t save anything to MP3 until I was absolutely done. Still, when pulling up the mastered file I did the ACX check and yet again the RMS showed failedI just don’t get how I export a mastered, completely finished and unsaved file and when I double check the mastered MP3 the RMS volume fails.

Its awesome that I can send a test audio to ACX to check errors, once I get this saved mastered file correct, I will sure do that. Thank you!!!

Hey Trebor, thanks for the info. I see what you mean about RMS and did not know about the differences between the slider recording and slider playback, great information. I checked everything before exporting once and the ACX checker passed everything, so why does the finished file not pass the ACX checker for RMS? Thank you. Goodness, I am so frustrated and I already have clients offering me much needed employment.

If the track gain-slider is not at zero, the saved audio will have a different RMS & peak volume as a consequence …

Also saving to MP3 format can increase the peak volume, (not the RMS though), as MP3 is an approximation.

Trebor. Thanks again for the information, very helpful! I will definitely try tomorrow morning, its so late here. What’s surprising to me is you say, “…saving to MP3 can increase the peak volume, not the RMS…”. but when I pull the mastered MP3 that got all the passes from the ACX checker, the RMS is distorted. When I then go fix the RMS using Normalize then Compressor, it fixes the RMS, but then my volume automatically increases big time and I would hate my client to get this file with the audio blaring. Is there another way to adjust RMS that doesn’t increase the volume so much? I’m sorry for saying the same stuff over and over, just I’m new and so frustrated. If it wasn’t for this issue, I’d be working right now. Thanks.

Thank you, kozikowski. I didn’t know about sending ACX a short test. I just did that and now they say they’ll get back to me in 5-10 days.

Think about submitting here on the forum? We can get back to you a lot faster than 10 business days.

It is concerning that your saving and exporting seems to be greatly affect the volume and characteristics. That’s most unusual.

Conversion to MP3 can have errors, but nothing like what you have. To get smaller files, MP3 has to gently re-arrange your voice tones so you don’t notice what it’s doing. That’s why the Limiter step in Audiobook Mastering shoots for -3.5dB instead of the ACX limit of -3dB. That’s to soak up the difference. Nobody can hear a half dB change. If you have sudden extreme volume changes, something is broken.

Somebody wrote a one-step Audacity Macro for audobook mastering. Is that what you’re using? The Macro is not unconditionally stable and can put errors into your performance.

Read a ten second voice test according to this.

Apply the three Audiobook Mastering tools like this.

Listen to it. Set your computer volume (Not Audacity volume) for comfortable listening. Run ACX Check. RMS (Loudness) and Peak should be perfect. I don’t care where Noise is. File > Export to MP3.

Close Audacity. Open Audacity > File > Import that MP3. Listen to it. Run ACX Check. Does it sound the same and did you get the same or very similar numbers?

Do Not add any more steps or use other software and don’t touch the sliders in the track’s left-hand panel.


koz, Wanted to come back and say THANK YOU THANK YOU! The combination of filters you provided, see below, works FANTASTIC. It passes ACX every time! I was going nuts trying everything and finally the solution. Thank you.

Filter Curve, RMS Normalize and Limiter…great!


Hi Koz,

I cannot find RMS Normalise in Effects. Normalise is there, but when I tried to apply that it clearly didn’t work. Do you know where it might be?



Ignore the last comment. I found RMS Normalise, but when I put the Limiter setting to -3.5 it told me I was still over. I changed it to -3 and it worked. Is this a recent ACX update or is there another setting that isn’t quite right?


Make sure to RMS normalize first, then limit per the [u]Audio Book Mastering Outline[/u].

I put the Limiter setting to -3.5 it told me I was still over. I changed it to -3 and it worked.

OK, but these are negative numbers so -3 is higher (less negative) and more likely to fail than -3.5dB.

You should check with ACX before you submit a test to them. As of a relatively short time ago, they greatly changed the steps for a test. For one example, instead of the old two or three minutes of voice performance, it’s up to fifteen minutes now.


Different posting. You should start a new post instead of piggy-backing on an older post. It can be a little rough keeping track of who is talking to whom and when.

The Audiobook Mastering Suite is a collection of tools you have to use in order. If you do that, RMS and Peak will come out perfect and if you recorded in a nice, quiet, echo-free room, it should pass noise.

Screen Shot 2020-02-15 at 4.16.02.png