nothing recording using Catalina

Ok, I see this has been discussed before, but nothing I’ve read has worked. Using OS 10.15.4, and just downloaded Audacity 2.3.3. Tried to record using internal mike, with no sound, only a blue line. Set Mac System Preferences>Sound>Input>Internal Microphone. Audacity Preferences>Devices>Recording Device: Built-in Microphone. Mac Applications>Utilities>Audio MIDI Setup>Built-in Microphone. System Preferences>Security & Privacy>Microphone-Audacity is checked. As advised by this forum, went to Applications>Utilities and typed in the command /Applications/; Got the reply -bash: /Applications/ No such file or directory
MacBookPro-3C075438FB75:~ tomcfuller$

Audacity is in my Applications folder. I’m at a loss what to do next. Any guidance will be appreciated. Thanks. --Tom in Texas

If you can bear to wait just under a week the upcoming 2.4.0 release will fix this issue caused by Apple.

If not, in the meantime there is this workaround:


Great. Thanks!

Ok…have you tried this workaround with the Terminal? I cut and paste that link. Even tho Audacity is open, it gives me this message: The file /Applications/ does not exist.
MacBookPro-3C075438FB75:~ tomcfuller$

Can Audacity record using Soundflower if I upgrade to macOS Catalina?

Thank you.
William F Seabrook