Normalize

Hello is a raw version, I here the ping,or ring it behind the words “when face to face…”

Here is the file with an ACX chain applied. I still hear the ping at the beginning behind the words “when face to face…”

This is text from a recent audio book outside of ACX.

The file passes but, there have v\been times when I can get the file to pass just using Eq(low roll off), RM normalize and limiter. That worked this aft but tonight I have to use a much longer chain to get it to pass the ACX check.

tonight I have to use a much longer chain to get it to pass the ACX check

Post the chain list. We can’t see what you’re doing.

The Chain clip has serious popping and knocking during hard vowels. “Plosives.” The original clip sounds more or less normal to me.

This is Cecilla Ping with Audiobok Mastering and two versions of noise reduction. You smack your lips at the half-second mark and that smack bleeds through the reduction. Otherwise, I think it sounds reasonable and it easily passes ACX Check.



If you submit in mono, one blue wave, you can post out to 20 seconds duration before the forum cuts you off. Many different words are good in tests. We’re much more likely to catch something bad happening between word combinations if there are a lot of them.

Oh, and post in WAV not MP3. MP3 carries internal sound distortion and you can’t stop it.

Koz

We may have a word problem. Chains and Macros are things, not metaphors. The older Audacity had an automated programming language that was called Chains and the newer Audacity calls the same process Macros. You’re not using either of those, right? You’re talking about an orderly sequence of tools?

Someone did produce an automated way to apply all the audiobook tools, but it’s not recommended for general use because it’s unstable and will not deliver reliable results. I only say that because your work appears to be unstable and you are unable to get reliable results.

Koz

“When face to face…”

I would kill to get the raw performance three times longer and in WAV. Keep reading the script.

Or any raw performance at 18 to 20 seconds. And don’t smack your lips in the two seconds of silence. That’s supposed to be, you know, silent. Hold your breath.

Koz

Okay so yes, I have been using macros…I have a very long one that I will post.
Based on what you mentioned I guess I should not have that. Should I use each step separately?
I will post the macro I use.

But for now here is a 20 second file without any lip smacking :slight_smile:

I did the mastering manually and added two noise reduction steps, Reduction and Gate.


Screen Shot 2019-12-12 at 7.47.14.png
Does that sound OK to you? I’ll detail how I did it.

Here’s another short clip with the room noise intentionally boosted for analysis. If you can get rid of that rumble or hum, you may not need the Gate step. Air Conditioner? Heater? Computer fans? Fridge?

Oddly, I don’t care about the Spring Rain in the Trees shshshshsh sound. That’s easy and pretty normal. It’s that MMMMMM rumble rumble rumble stuff that creates problems.

Koz

There are two immediate problems with Chains. It’s possible, if you’re a regular user of Audacity to automate Effect > Equalization so much it stops working. That’s one reason Equalization as a formal effects tool vanished in the latest Audacity. The job didn’t go away, but how you get there did.

You can’t automate Noise Reduction. Full stop. Chains and Macros can’t automate decisions and you have to decide where the noise is for the Profile step.

There are theater corrections such as DeEssing, DeClicking, tonal shifting and other steps. I personally would create a short sound test and submit to ACX without them and see what they say. They’re not bashful and if they complain about lip smacking or tongue popping, then yes, you’re stuck.

That’s my problem. I can create Academy Award® winning lip smacks. Doesn’t matter what my voice does.

https://forum.audacityteam.org/t/how-to-send-a-test-to-acx/49588/1

Koz

Manual Mastering is not a surgical exercise. The tools for the most part are “sticky” and the action values stay around, pass after pass.

As an example:

Effect > Limiter: Soft Limit, 0, 0, -3.5dB, 10, No > OK.

That’s what limiter looks like on the first pass. This is what it looks like on the second and all other passes unless you change the settings.

Effect > Limiter > OK.

After everything is set, I can crank through Mastering in about 20 seconds and go make coffee.

Select the track.
Effect > Equalization > OK
Effect > RMS Normalize > OK

You should pause at Effect > Equalization and glance at the picture. That curve bend should look like this.


Screen Shot 2019-12-12 at 8.30.57.png
This is the step that Chains can get wrong. You should pause slightly and make sure it’s not a different bend.


Screen Shot 2019-12-12 at 8.33.18.png
It can be pretty obvious.

Koz

I can still hear the ping…

How are you listening? Everybody is in love with wireless earbuds and headphones and they can cause sound problems on their own.

Wired headphones are good. No extra Bluetooth data layer in the middle.

Koz

I am listening with regular old headphones.

Hello,

The chain I usually try is :

Noise reduction 12 6 6
Mosquito killer 8
Equalization =Low Roll off
RMS Normalize = -20
Limiter = soft/0/0/-3.5/10

Often is works but sometimes it doesn’t - it generally passes but doesn’t always sound good.

The much longer one is
2Capture.JPG
I do like the sound of the one you posted, the rumble in the back was just bad timing but I was stuck.

Thank you, I would love to know what you did to it.

Cheers,
Cecilia

I changed up my little booth today and put my laptop on a different table…

I think it sounds better, cleaner - is it my imagination…?

PS _ I swear this is the last sample I will post - I don’t want to take advantage.

Thank you!

PS - MY husband has donated to this site as will I.

It’s possible your chain just doesn’t complete or completes incorrectly. Step 1 Noise Reduction is not a stand-alone tool. You have to tell it what the noise is first and then apply it. When I try to do Noise Reduction by hand but out of order, it just doesn’t complete. The “OK” button is gray.

It’s also possible to call Equalizer but get the wrong curve. That’s one reason Chains is not recommended for Mastering (yet).


Open a chapter.

Select the whole timeline by clicking just right of the up arrow.

From here, I followed Mastering.

Screen Shot 2019-12-12 at 13.15.39.png
Drag-select a portion of the noise.

Effect > Noise Reduction > Profile.

Select the whole show by clicking just right of the up arrow.

Effect > Noise Reduction 6, 6, 6 > OK.

That’s very gentle Noise Reduction. Too high a value an affect your voice.

Effect > Noise Gate.


Screen Shot 2019-12-12 at 13.22.11.png
That’s it.

As long as you don’t close Audacity, I believe it retains Noise Reduction Profile, so you don’t have to get another Profile—I think.

So the second time you do this, it’s:

Open the clip and select it.
Effect > Equalization > OK.
Effect > RMS Normalize > OK.
Effect > Limiter > OK.
Effect > Noise Reduction > OK
Effect > Noise Gate > OK.

I get about 25 seconds total. It totally looks like you should be able to automate that, but we have had problems.

It’s possible Noise Reduction is going to fail. If it does, you’ll have to drag-select a fresh portion of Room Noise, and then apply it and continue on with the stack.


I don’t hear any Frying Mosquitoes, so you won’t need Mosquito Killer. Mosquito Killer sucks out little voice tones here and there to get rid of microphone USB errors, so that one can affect your voice, too.

See if you can duplicate my work. Post back if you have problems or get lost.

Koz

Something Happened.

This is what your next to last posting looks like.


Screen Shot 2019-12-12 at 13.49.13.png
This is what your current post looks like.


Screen Shot 2019-12-12 at 13.49.30.png
The volume is very low and it won’t pass mastering any more.

Twilight Zone Moment.

That’s not a studio problem. Do you use the computer for other jobs? Skype? Chat?

Windows 10, right?

Koz

Ohhhhhhhhhhhh, but it sounds so much nicer.

Yes, Windows 10, and on occasion it is used for Skype, it is not my primary computer but it was in the past.

That’s better news than you think. It’s possible there’s a Windows setting or tool that’s affecting your recording. That can absolutely change voice and file quality as you try to produce chapters.

I need to drop for a while.

Koz

:slight_smile:

Paul-L’s de-clicker plugin will remove those mouth noises …


But it’s not easy to use, & can be slow, depending on the settings