No playback volume

The playback meter does not indicate that I have any output volume. I have turned off Software Playthrough, and moved the meter setting cursor all the way to the right. I have had this problem ever since I tried to record 2 days ago and was getting an almost solid red waveform on one of the songs. Did I blow my sound card, or is there some other problem? I scoured the list of problems but did not find a similar situation. I am getting sound through the computer speakers and am getting record level indications and all is normal except output.

I can’t get enough from the dialog.

Describe the system. “I have my Music Man® guitar amplifier plugged into the Mic-In of my HP Presario laptop. I’m running Windows NT and Audacity 1.2.5. I like to record YouTube videos but all I’m doing this time is recording my guitar.”


To begin with look in Device Toolbar and select for “Output Device” the exact device you have your speakers or headphones plugged into.

Is the problem that you cannot hear what you are recording while you are recording it, or you cannot hear what you have recorded when you stop recording and play it back in Audacity?

To hear what you are recording while recording it, Transport > Software Playthrough needs to be on.


OK, I’ll try it again. I am using Windows XP Pro on a HP 5750 Compaq. I have the current version of Audacity which I installed on Nov 20. I am going from my dual cassette deck using the “Play/Out” on the back of the deck. The output from the deck is plugged into the “Blue” input on the back of my HP. As I run the tape, I get a good input signal at -6db, which is what is recommended. The gain is on -24db and I get a good waveform which the system clips somewhat. I turned the Software Playthrough off to stop the Echo problem. I can hear the music on the headphones, internal speaker, as well as through my stereo system. The problem is when I record the tape, I put it on my desktop then send it to iTunes from which I burn the CD. It is on the recorded product that I have no sound, as well as not having any show on the output meter. Changing the level setting on the “Output” meter has no effect whatsoever on any of the sound at any point during the recording. In other words, as I am recording, the only way to vary the sound that I hear during recording is to use external measures such as the Realtek, or volume control on the speakers. The “Device” for the output is “Realtek HD Audio Output”. I have made a number of transfers from analog to digital and have had no problem until a few days ago.

Where is that gain setting of -24 dB? The gain on the Audacity track panel does not affect recording input. If that gain is set to -24 dB it will make your Audacity exports very quiet or inaudible.

If you can already hear the recording playthrough from Windows without software playthrough being turned on, that’s fine. If you can hear echo when Software Playthrough is on, but no playthrough if it is off, then something is wrong - possibly you are recording stereo mix instead of line-in.

Check the gain on the Track Control Panel as above.

The Audacity output slider should control the Realtek Wave Out slider.

Check if you have correct audio drivers for your motherboard, or if Windows Update may have changed the drivers: .

Have you installed other audio programs since the problem started, such as Skype?


On the “No playback volume” issue I have. I get show on the output meter when Software Playthrough is on and I get echo.I lose playthrough (output) when it is off. have the current version of Windows and current drivers on the sound. The Audacity output slider is at max setting. I hear sound while recording, but no indication of output on the output meter. My default sound output device is Realtek HD Audio output and the troubleshooter tells me it is working properly. Don’t forget that I was getting good results all the way around until about a week ago. Would anything in the Audio Track dropdown affect it because I can see a checkmark by the faint, un-highlighted left channel only. I have no other audio programs installed, but I do have Akamai NetSession that is necessary for me to dowload accompaniment tracks and CDs from Sound devices properties tells me all the sound devices are working properly.

Re: my playback sound problem. If hit “Start Monitor”, “Record”, then hit stop, Transport, and turn the overdub off, hit Record, Stop, then turn Overdub back on, I get two different songs for about 30 seconds with the output meter showing -6db, then the meter and the second song stop and the tape I am recording will be the only one playing. That is about the best I can explain it.

I get show on the output meter when Software Playthrough is on and I get echo.

That part at least, is perfectly correct. Audacity is accepting the show and turning a copy of it around immediately for you to hear – but is doing it “one computer late.” That’s the echo. That’s the time it takes the computer to think about it. This drives people crazy when they’re trying to multi-track/overdub their voices.

Please note that you can make a terrific recording in Audacity in complete silence and with no green meters. Playthrough monitoring is completely irrelevant to the recording process. If you have good blue waves and bouncing red meters, then you are getting a recording. If they’re all bouncing in the appropriate places, then you’re probably getting a really good recording.

Clipping or overload or red peaks are not good news. We can’t cure that and it represents permanent damage to the sound in the show.

After you’re done recording, Save the Project or Export a WAV file for safety. Play the show. The green meters should wake up and bounce in the exact same way that the red recording meters did during the capture and the show should be clearly audible.

If you get green meters, but no volume, then something in the playback channel or possibly a Windows setting is broken. Again, this is completely separate from whether or not you have a good recording. If you have blue waves and green meters, you do.

It’s good to split those two ideas apart. Be able to stand on one stable concept and troubleshoot the other.


I wrote parts of the overdubbing tutorial and on the first page is the strong recommendation that you make a simple recording and play it back.

If you have not yet made a recording and played it back using Audacity and your selected hardware, please read our First Recording tutorial.

Trying to troubleshoot overdubbing before you do that leads to pages of convoluted symptoms and bad conclusions.


I get two different songs for about 30 seconds

That’s probably normal. Each time you press Record, Audacity will create a new audio track starting from zero. The difference between straight Record and Overdubbing is Overdubbing tries to play all available tracks to your headphones while you’re recording.

Yes, if you press play when you’re finished recording, Audacity will try to play everything one atop the other. You can select what it heard with the MUTE and SOLO buttons to the left of each track.

People get terrifically lost when they also have recording from Stereo-Mix selected. In that case, they get their new voice in addition to all the other tracks on the new track.

Do you like to record YouTube sound tracks? That’s not a good setting to have when you’re overdubbing.


Actually Koz you’re being over-modest here - you wrote pretty much all of that tutorial set :sunglasses:

Yes, but I didn’t organize and post it. You did. Koz

Appreciate the help. That last one told me that I did not a have a problem. I just THOUGHT I did. I guess that’s what us old fogys get for trying all this stuff that’s for all the younger generations. Oh, well, at least you taught this old dog a new trick, Red Baron

Yes but there should not be echo with Audacity’s Software Playthrough when recording a tape deck, unless Windows is already playing the audio (which is hardware playthrough on Windows XP, so no delay) or unless stereo mix is being recorded (which is wrong, record from line-in instead). Or unless of course you are also listening to the tape deck through its own speakers.

It is convenient if you are recording from the middle of a tape to be able to hear what you are recording or about to record.