After successfully recording 9 novels, today my mastering is failing. I’m using a Blue Yeti and no matter where I set the Gain control, I get the same effect; i.e., the RMS level is off ( for example " less than ACX -23db min) and/or the Noise Floor is off.

I’ve played with the Gain control all morning with no avail so you can color me STUMPED … I’ve used the same mastering technique for months and today I can’t get past this.

I’ll start with bass/treble, then filter curve … and everything LOOKS fine. Next step is RMS monitoring which I have set at -20. Once I hit that, everything spikes red in the sound track and the base line (usually pencil thin) is now about the width of a magic marker.

I then do the Limiter and check ACX and, lo and behold, either the noise is wrong or the RMS is wrong. If I play around with it, I can usually get one of the two to work but then the other won’t. I’ve rebooted hoping this would fix it but no …

Any suggestions would be appreciated …

When you adjust the levels linearly (such as RMS normalizing) EVERYTHING is adjusted up or down by the same amount. If you boost by 6dB, the peak, RMS, and noise all go-up by 6dB.

Limiting “pushes down” the peaks and it should have almost no effect on the RMS or noise levels. It should be no problem hitting the RMS & peak requirements if you follow the recommendations.

RMS Normalizing always ends-up requiring boost which always ends-up pushing the peaks out-of-spec (thus the required limiting) and it boosts the noise.

Almost everybody recording at home (not in a soundproof studio with pro equipment) needs to use some noise reduction. If the noise isn’t too bad you can usually fix it. If the noise is bad, noise reduction and/or noise gating can create undesirable artifacts/side-effects.

After successfully recording 9 novels, today my mastering is failing. I’m using a Blue Yeti

Same setup as before? Same mic, same computer, same studio? Make sure you haven’t changed the microphone settings. It should be set to cardioid. Maybe something in your house is more noisy than before? If you’ve changed computers, noise can get-into USB-powered mics through the USB power and some computers are noisier than others.

Could be simpler than that. Are you sure you’re still using your Yeti? Do the scratch test and include your laptop internal microphone.

Have you taken to using Skype or Zoom? They can change your sound settings and they don’t ask you. I once did a Skype transmission and the far side could hear me OK, but they complained the clarity wasn’t all that good. We finished the presentation, and days later I found Skype had switched to my laptop microphone and away from my professional, perfect microphone.


Koz, I’m not using a laptop … using my desktop. I opened audacity and did the scratch test. I couldn’t hear anything but the sound track showed the scratching on the Yeti

Post some of the noise.

Include a word or two and then five or six seconds of thick line noise. Post it as WAV.

Scroll down from a forum text window > Attachments > Add Files.


Koz here’s the attachment (I hope)

… here’s the attachment (I hope)

It’s there. Not only noisy, but the voice seems pretty echoey for someone with 9 books.

either the noise is wrong or the RMS is wrong.

Another out-there symptom. Audiobook Mastering guarantees both Peak and RMS (Loudness). You can put floor sweepings in there and it would pass the first two ACX numbers. Noise is always the wild card.

I can account for these symptoms if Audacity was recording the wrong thing, or recording your Yeti and something else. Do you have a webcam?

Is the Yeti set for cardioid (heart-shaped) on the back? You are adjusting the GAIN knob on the back, right? That’s the microphone loudness. The knob on the front is for your headphones.

There is one wacky test you can do. Crank the Yeti all the way up and yell into it. Yelling is OK. Do Not blow into a microphone. Can you make it overload? Can you announce blue waves that go all the way up and sound meters that smash all the way to the right?

successfully recording 9 novels

You left out the magic word: “Published.”


Koz, the magic word is Published … and yes, nine times.

Here’s my Mastering: Bass/Treble, Filter Curve , RMS (-20db), Limiter, ACX check, noise reduction, ACX check

This has worked like a charm for almost a year … until today.

When I record, the base line is paper thin, even when I begin Mastering … but as soon as I go to the RMS master, the whole thing goes wacky; i.e., the sound waves spikes almost all in red and the base line is now thick with a lot of small squiggles,

All day today I tried different settings for the Gain control and all with the same effect. It almost seems like the mike is super sensitive because of the immediate spiking once I apply the RMS master. The Peak values are OK throughout, it’s just the RMS. If I go back and re-do the RMS Master, it doesn’t do any good. If I clean up the noise floor, the RMS is still out of whack.


All day today I tried different settings for the Gain control

This is the gain control on the back of the Yeti, right? If you can’t change that and get predictable changes in your voice, then you’re not driving. At least one software program is “helping you.” There are two immediate possibilities. Skype, Zoom, Teams Voice, and others all like to reset your sound settings while they’re working and you can’t stop them. Do Not leave any of those running in the background while you’re recording. Sometimes they have strange sound settings behind after they close. Do a clean Windows shutdown. Shift + Shutdown > Wait > Start.

The other one is Windows itself. Go into the Windows Sound Control Panels and make sure there are no “enhancements” selected or running.

If you can see Audacity at the same time you announce, watch the blue waves and bouncing sound meter as you change the Yeti volume control while you speak. Do the waves seem to fight you as you change the setting? You set lower and and waves ooze back up again? I understand this is easier if you’ve been doing this for a while, but I expect you to be able to set volume and it will stay there.


Koz, thanx for all your suggestions but I can’t make it work. I’ve checked the sound controls on Windows and it looks fine and don’t see any enhancements … never used skype, zoom, etc on this computer.

Again, as I record, the base line looks fine and even when I begin mastering … it remains fine thru Bass/Treble and Filter Curve … then goes to pot when I hit RMS Normalize. All verbiage then spikes into red and the base line is now thick and pretty solid. And just as you pointed out, the playback makes me sound like I’m in the bottom of a barrel. I’ve got the gain set at about 10 o\clock but moving it around doesn’t seem to make much of a difference.

Could the mic have gone bad somehow … how would I test for that?

When you apply RMS Normalize, what does your control panel look like? You can use the Snipping Tool in Windows to capture a small part of the screen. Post the picture file from any forum text window > Attachments > Add Files.

There were two RMS Normalizes.

The second, New and Improved one is recommended.


Koz, I haven’t forgotten your request for a look at my control panel. It took some time for me to figure out how to do that and when I did, it sent it to my clipboard … which then became another step in my education process. Once I learned how to actually get to my clipboard, I still haven’t figured out how to attach to my message.

There is possible light at the end of the tunnel as my daughter will be over this evening for my wife’s birthday dinner and will help me solve that issue.

What’s maddening is that everything seems fine until I hit RMS Normalize. That takes the selection to -20 db like it’s supposed to but thickens the base line making it impossible to pass the ACX check because noise level is not right. THEN, to do the noise reduction process, I don’t have a clean base line to go to. If I screw around with the hum removal, I can sometimes get the base line a little slimmer but no way to get a clean base line to use for noise. I even hit hum removal 7 times to thin the base line out quite a bit and tried to grab a small sliver of clean base line. I used this sliver to get a Noise Reduction Profile and when I applied that, then the RMS failed as did the Peak values.

Maybe once I’m able to send the screen shot to you of the control panel (wave length?) you’ll be able to see what I mean.

Is there a simple way to tell if the Blue Yeti itself might be the problem???

Also you suggested that perhaps my RMS Normalize app might be the older version. I ‘think’ it’s the current version but how can I tell?

If you open the .NY file in notepad you’ll see a comment with the version. I believe the latest is version 4.

But… I thought the current recommendation is to us Loudness Normalization with the RMS option… Loudness Normalization is a built-in effect and it doesn’t have it’s own version number.

and when I applied that, then the RMS failed as did the Peak values.

If noise reduction changed things that much did it also destroy the sound quality?

Doug, in answer to your last question, the answer is ‘yes’ … made me sound like I’m in the bottom of a barrel

Koz, I’m going to try to attach two snips of a short test recording.

The first one is the raw recording, un-mastered:
Audacity Test 1.png
The second one is the same clip just after I hit RMS Normalize. Note the base line in Test 1 and then the base line in Test 2.
Audacity Test 2.png
. When I did the ACX check on this clip, it shows Peak exceeds -3db and noise exceeds -60db

If I attempt to flatten the base line by repeatedly hitting hum removal (6x) in order to get a clean sliver to use as my Noise Reduction Profile and then hit ACX check, RMS and Noise are now OK but the Peak is still off -3db.

WTF ???

Can you see the ??? floating over our heads?

You have a confetti explosion of contradictory symptoms.

Screen Shot 2021-05-13 at 11.51.45 AM.png
I need to make stronger tea and go back over those posts.


I see we didn’t establish something important early on. Which Audacity version are you using? In Windows, I think it’s Help > About menu.

The new loudness tool is Loudness Normalization and you said RMS Normalize. There’s several Audacity versions between those two.

The illustrations you posted show an edited timeline with the edits still marked. You can get into trouble with that. Is your microphone still set up? Make sure all your work is saved. Clean shutdown Windows: Shift+Shutdown > Wait > Start. This may take some time if you havent done it in a while. Start Audacity, select your microphone if it’s not already there and announce this voice test. It’s ten seconds.

This is a raw voice test. Do Not Do Anything To It. Just export a WAV and post it. There’s instructions in the page.


Koz … i’m using version 3.0.2

Now I’m uploading (hopefully) the voice test

Koz, evidently the first one didn’t go thru so here we’ll try again with the Voice Test