Koz, just for fun I went ahead and mastered the voice test just to see … and lo and behold, after mastering , everything was ACX OK.

So I thought I’ve been cured and went back and did another fresh recording, began mastering ot nd when I hit RMS Normalize I got the same problem back again … the thick base line which seems to preclude me doing anything else with it.

Why did it work with your voice test … and not when I recorded just now???

Double aaarrrggghhhh

I got the mastering to work, too, but I had to do some magic to get it there.

Screen Shot 2021-05-13 at 1.53.20 PM.png
There is a very low pitch single tone riding through the file. 90Hz, if you’re counting. 90Hz is not typical of heating, ventilation, or lighting in either Europe or the US, so I’m going with computer fan noise. Computer fan noise can come and go depending on how the computer “feels,” so that can account for sometimes problems.

I did some pre-conditioning. 90Hz is not valuable sound, so I designed a notch filter to nuke it ahead of mastering.

Effect > Notch Filter: 90Hz, Q=3.

Screen Shot 2021-05-13 at 1.54.00 PM.png
That tone changes the shape of your blue waves and that screws up the tips and peaks. That’s pretty unusual, but I guess you’re just lucky that way.

See if that helps.

-65dB just passes the healthy noise tests. Yes it’s quieter than the -60dB standard, but that’s with no elbow room if something goes wrong. Comfortable elbow room is -65dB and you just struggle over the limit.

I would run Noise Reduction of the Beast (6, 6, 6) and that gives you a nice clear voice file that easily makes all the standards.

Screen Shot 2021-05-13 at 2.09.06 PM.png
Remember, we’re running notch before mastering.


If it fails again even with the magic, post 20 unprocessed seconds of the failed voice. With background sound/room tone if you can.


Worked once but then failed the 2d time. Per your request, here’s 20 secs of a voice recording sans mastering

OK. That’s it. That’s the story-telling voice.

“Her husband, …Drew Peterson…”

I applied that low-pitch notch filter to get rid of your computer fans, Mastering steps in order, and then Noise Reduction of the Beast.

Screen Shot 2021-05-13 at 4.28.46 PM.png
Are you worried about blue waves that get so big they go off the screen and sometimes turn red with RMS Normalization?

Screen Shot 2021-05-13 at 4.38.35 PM.png
Don’t be. That’s normal with the Mastering process. Audacity’s internal sound format doesn’t overload and distort when the waves get too big. Gentle Limiter brings everything back down to normal. That’s why you need to apply all three mastering tools in order and don’t mess with them.

Mastering under Audacity 3.0.2 can be a single step now and you don’t even get to watch it work.

I do hear a lot of other sounds in the background. Are you shifting around and bobbing and weaving while you read? That’s not the best idea. There’s nothing in the mastering process that can “follow you” when you change microphone spacing or do theatrical emphasis to make a point. Those might actually overload, although after mastering, that will just come across as “dense” or forced sound.

Are you wearing big sealed headphones while you record?

That can go a very long way to keep your volume steady while you work.

Is that a grandfather clock with half-second ticks in the background? I have to lock my clock in the bathroom when I record.


Koz, you’re great to work with me on resolvijng this issue but this morning I did as you suggested:

Step 1: Did a recording (and I’ve attached the raw recording below for your review):
Audacity Test 4.png
Step 2: I did the mastering beginning with the Notch effect, followed by bass/treble … filter curve … and then RMS Normalize … and as you can see from the attachment below, it didn’t work. Altho the base line is perhaps not as thick, it nevertheless is there and precludes doing the rest of the mastering (Limiter and Noise Reduction)
Audacity Test 5.png
Co0lor me perplexed !!!

What does your Bass and Treble control panel look like?

Screen Shot 2021-05-14 at 9.42.08 AM.png

Koz, 6.0 Bass; 4.0 treble and -3.0 volume

Thank you. You have have uncovered an odd reaction with the Bass and Treble effect. I posted a request for more INFO under the Mac forum.


What happens when you apply the limiter as published anyway?


Koz, the limiter works just fine

Select the whole track > Analyze > ACX Check. Either post the picture—or—the three numbers (without the comments).


Koz, per request.
Audible Test 6.png
FYI, I brought over another Blue Yeti thinking perhaps the problem was in the mic, but no luck … both mics are picking up some sound. I’ve made sure the furnace and the pool pump were off and no lawn mowers were running outside. Then I also moved the mic away from the computer (about the length of the cord) thinking that may ID the problem, but same result.

I even turned the Gain control almost to the off position with no significant change … the base line is thinner but it’s still there.

I’ve also tested recording in MME and Wasapi with no discernible difference … which leads me to the question as WHICH of these SHOULD I be using whenever we get this thing under control.

I have no idea.

Mastering is based on the idea that once you get rid of rumble and low-pitch sounds and settle on an RMS (loudness) value, any peaks and tips that stick up are relatively unimportant and may be processed without affecting the overall loudness. The Audacity RMS goal is actually slightly louder than the real audiobook median to make up for any downward changes that the limiter makes.

Except in your case.

The problem even fails an upside down analysis. If someone wrote me a big check to intentionally cause this problem, how would I do it?

I have no idea.

I will bet significant chocolate it has to do with your Bass and Treble tone boosts because I got your work to pass without those changes. But I can’t give you a simple solution and still maintain your sound quality goal.

There is a brute force technique. Keep cycling between RMS Normalization and Limiter until it passes. That’s not a recipe for trashy sound. Both of those tools are Go To Completion effects. If they’re not needed, they don’t do anything. Keep track of the number of passes you settled on.

And then, of course, you still have to deal with noise. What fun.

We can wait for the other elves.


I’ve not read all of this very long topic. I’ve dropped in at the start of the last page with “Audible Test 2.wav”.

First observation. The recording level is rather low (mostly around -20 dB FS). Ideally it should be around -6 dB, which would make the rest of this easier and probably give better sound quality at the end.

I don’t understand why you are boosting the bass with the Bass and Treble effect. The raw recording has plenty of bass in my opinion, but if you want a bit more, then a better way to do that would be to get closer to the mic. Most vocal mics has a “proximity effect” which lifts (increases) the bass as you get closer to the mic. This would also help to improve the low recording level, and probably help with the noise floor.

After applying “Low roll-off for speech”, then Bass and Treble (Bass=+6, Treble=+4, Volume=-3), then Amplify (default settings), ACX check says:
Peak leave: 0.0 (fail)
RMS: -19.34 (pass)
Noise Floor: -50.41 (fail)

I’ll ignore the noise floor for now and focus on the levels.

I then applied Audacity’s Limiter.
Type: Soft limit
Input left: 0.0
Input right: 0.0
Limit to: -3.2
Hold: 10
Make-up gain: No

ACX Check now gives:
Bottom Line:
I’d suggest that you get closer to the mic. but avoid speaking more quietly when you do (there’s a psychological tendency to whisper when the mic is very close, so imagine you are talking to someone that is “socially distanced” :wink:)

SHAZAM … somehow today Audacity works and had no problem recording an 18 min segment.

Let’s hope this was some sort of gremlin which has since moved on.

In any event, I’d like to thank Koz and others for their time, comments and efforts. Stay tuned to see if the gremlin comes back (perhaps in the form of cicadas which are about to emerge)