Level problems when recording from decks

Hi, I’ve been trying to do a DJ mix using my Technics 1210s through my Allen & Heath Xone32 mixer recording to Audacity. I’m having a problem in that the breakdown in most tracks is alot quieter than the rest of tune. So its very hard to judge what volume to have the track mid recording and by the end of the mix it is alot louder than what it was at the beginning. Does anybody have any techniques they can share or is the something I can do post recording to correct the levels ?

Thanks in advance.

<<<Allen & Heath Xone32 >>>

I guess that’s a conventional mixer – not USB?

You missed the critical part of the description. How did you connect the mixer to your computer? Mic-In on your laptop, right? Mic-In is a mono connection, so you’re missing the right-hand half of the stereo performance (Left gets duplicated to both sides).

You probably need one of the stereo Line-In USB adapters we reviewed.



Hi, I’m connected through twin phono out of my Record on the mixer to the mic input on my PC (not laptop). How will purchasing one of the leads you advise help with my issue please ?

The worst problem with what you’re doing is the music system is stereo and Mic-In is Mono.


The top illustration is your mixer and the bottom is the computer. They’re very different. If you’re on a deskside machine, you may have a real stereo Line-In connection (blue) instead of Mic-In (pink) and the music will start working correctly (some sound card colors are different).


I have now bought a UCA202, but I am having trouble with it. I have it connected from the Record on my mixer the USB on my PC. I press record in Audacity and the level spikes appear so it is getting an input, but when I playback, there is no sound. I have tried switching back to the way I was recording previous and the volume is there straight away, do you know what I am doing wrong please ?


Your computer assumes that you want recording and playback to go through the UCA202 USB device.

So you either need to connect the UCAs line-outs to a hi-fi amp, mini-system or boom-box - or you need to tell your computer to switch its output to your computer’s onboard soundcard (and you will need to tell Audacity the same too).


That makes sense, I had a play about trying to change this and now there isn’t even any spikes appearing in audacity when I record. I’ve tried everything and no joy ! help !!

I think I must have selected something in my Windows Audio that has stopped it recording somehow. Can you anybody advise me how to set this up correctly please ?

Just had a scan through but didn’t see - which version of Windows are you using?

XP - hope you can help.

there are at least 7 places where windoze diddles audio
track them all down
and set all of them to do what you want
dont forget the realtek control too if you have that card

and then make sure the audacity settings are compatible

Honestly, I really don’t know what the settings should be - can anybody advise what they should be please ?

Are you using Audacity version 1.3.11? (see Audacity “Help menu > About Audacity”)
If not, then upgrade.

Connect the UCA202 to your computer and reboot.
Open Audacity 1.3.11 and go to “Edit menu > Preferences > Devices”
Set both the recording device and the playback device to the USB option.

Try recording something and see what happens. Please remember that we can’t see what you’re doing, so you need to describe everything in detail.

for one thing
where you want to record from should not be muted
and the volume should be max

either of those will make it look like it is not recording
andor stop it from recording

Thanks for the help. I’ve downloaded the new version, and set record to the USB and play to the Realtek and everything is working fine now. Just one thing, I can’t seem to get the monitor to work on the UCA202, is this just for playback on the USB ?

Do you mean that the red recording meter is not responding while you are recording, even though the recording is working correctly?

I mean the monitor on the UCA202, there is just a green LED showing it is on, but no other moving lights.

I don’t know what you mean. On my Behringer UCA-202 there is only one (green) LED - there are no other lights on the unit.

My mistake, I thought there was some leds on it so you could visually monitor the level. Cheers for your help.