Latest Update: HUGE White Noise (bug?) On Recording


I appear to be getting a HUGE white noise bug of some sort after the latest update.
If I hit record, all it records is this white noise hiss
I’ve included a screenshot of both Audacity and Garageband recording at the same time to show the issue.

  • I have Audacity Mic set to my Focusrite Scarlett Solo 3rd Gen although I have tried with just the internal mic and same issue
  • I have Restarted my MacBook Pro
  • I have Re-installed the latest Audacity

PLEASE HELP! I urgently need Audacity for my job and I can’t find any mention of this anywhere in the help sections

Thank you!


Record in 32-bit float. The 24-bit recording is broken in Audacity 3.4.0

1 Like

Oh my god, thank you! Jeez I figured it was gonna be something simple but I would have never worked this out on my own!

Thank you!

This is a bug in 3.4.0 affecting only 24-bit recording.

The developers have already fixed this for the upcoming 3.4.1 maintenance release.


This topic was automatically closed after 30 days. New replies are no longer allowed.