Issue: 1 Second delay after pressing 'play'

Whenever I press the play button (or spacebar) in Audacity, there’s a 1 second delay before the audio starts playing. This is very annoying when trying to make a lot of small edits.
I just got a new Dell XPS laptop and this is my first time using Audacity with it. I originally tried the latest 2.2.2 version but have also tried the 2.0.5 version which is what was installed on my old laptop. Both versions had the same issue on the Dell (while not on the old laptop) which leads me to believe this is a laptop issue.

Any help would be appreciated! I haven’t been able to find anyone with the same issue so far.

Well now I feel silly replying to myself so soon, but I have found a work around.
It does seem to be an issue with Dell and their power saving features. If I play muted audio in the background (I’m using a 10 hour YouTube video of thunder sounds) then Audacity will play back with no problems. It’s not fixing the problem, but it’s good enough for me.
I hope this helps anyone with this exact problem, haha.

Thanks for the heads-up helveticabold