Installing Plug-ins

Hello all, I have searched and read everything I can find about installing nyquist plug-ins everywhere, but am coming up short on some of the details. Its probably ridiculously silly but I have been known to be ridiculous sometimes. I am using the 2.3.1 version of audacity with MacOS high sierra v10.13.6. I read the how-to’s mentioned in some of the posts by Koz and Steve, but again, coming up short on details. Where is the ~library/application support/Audacity found? So far I have downloaded the RMS Normalize and ACX-Check to aid in recording audiobooks, but got stuck there. Thanks in advance and sorry for my low-tech question!

You can find that the hard way by drilling down through the directory structure, but I just use GO from the top of the desktop.

Screen Shot 2019-01-23 at 19.10.25.png

Go > Go To Folder.

Screen Shot 2019-01-23 at 19.05.28.png

We publish an audiobook mastering process. If you work in a quiet, echo-free room, that may be all you need.


Koz, Thank you sir. I’m new to Mac as well so this is a double dose of duh for me. You guys have an incredible amount of patience. Just wanted you to know it is noticed. and like I said, I figured it was ridiculously easy, but now I’m so much smarter!! Thanks again :smiley:

It’s only easy when you know how :wink: :sunglasses: :nerd:


That helped me somewhat. Thanks for that. I couldn’t get the plugin into the correct place. But now I have it there and it shows up in the plugins manager in Audacity. Problem now is that when I enable the Noise Gate plugin and hit OK. Everything seems to be ok. But when I look for the plugin in the menu, it’s not there. When I go back to the plugin manager, it has been disabled again.

I actually got an error when I first tried this, but I can’t find the error in the log right now because I’ve restarted Audacity so many times.
Anyways, what I did was I deleted the plugin from the incorrect location, I put it in my library where you can normally browse using Finder. But after I put the plugin in its correct location, and tried using the plugin, Audacity gave me an error of missing file or folder called Noise Gate.ny So I deleted the file in the incorrect location. And got the error. Now when I try to enable the plugin, it won’t enable even though it is in the correct location.

I figured it out. The NoiseGate plugin was stuck in the settings file. So I just deleted all three settings files, copyed the plugin back to it’s correct location, fired up Audacity and now it works perfectly.