I’m going crazy! I downloaded Audacity 2.2.1 on my MacBook no problem and also Lame. These have been working fine but I need to use the ACX Check Plug-in to check my levels. I downloaded it but it was just text…is this correct. The instruction was to drag the download to the audacity plug-ins folder but there is none. should I have created this myself? The bottom line is that the ACX check plug-in does not appear in either the Effects list or the Analyse list in Audacity. What do I need to do???

I need to use the ACX Check Plug-in to check my levels.

No. You can do it the older, longer, painful way. ACX-Check is a shortcut.

It should look something like this.
Screen Shot 2017-12-07 at 18.07.23.png
Yes. it’s text. It’s XML programming language.

;nyquist plug-in
;version 3
;type analyze
;name "ACX Check"
;action "Compute statistics about clip and compare to ACX requirements"
;author "Will McCown"

; 2015-07
; release 1.0

; based on code from the plugins:
; measurement.ny from
; 2010-08
; and in stats.ny from
; Steve Daulton.

You should drag it into plugs-ins. You may need to restart Audacity. It opens under Analyze, not Effects.

Are you following the AudioBook Mastering Suite?

There is a correction. You no longer select a timeline by clicking just above MUTE. You click in the blank box lower-right in the INFO panel.

That is by far the easiest way to prepare your work for ACX submission.


I always miss one. You may meed to use Analyze > Add/Remove Plugins.


The Audacity Plug-ins folder is in ~/Library/Application Support/audacity.
See this page in the manual.
– Bill

Thanks, Bill. Really appreciate your input BUT when I do this it says “folder cannot be found” ! Any suggestions?

I don’t know what or where the Audio Mastering Suite is

Don’t miss the “~” character at the beginning of that path.
In the Finder, click on the “Go” menu, then choose “Go to Folder”. In the dialog, type the file path, including the “~” character, then click the Go button.

Alternatively, in the Finder, click on the “Go” menu then press and hold the “option” key. The item “Library” should be added to the menu. Select “Library”, find the “Application Support” folder and open it. The “audacity” folder should be in there.
– Bill

“folder cannot be found”

They don’t volunteer the location of the folder. It’s pretty easy to create problems if you mess in there too much.

Click somewhere in the blank desktop.

Go (top of the desktop) > Go To Folder >
Screen Shot 2017-12-07 at 19.45.04.png
You gotta have the squiggle in there and it’s lower case “audacity.”

The mastering suite is a forum posting and a man page.

As I said, selecting the whole track for use is wrong. You can’t click above MUTE any more. The graphic got changed. You have to click lower-right in that little blank box (in zebra stripe here).
The suite of tools is intended to be stand-alone. Use all of the tools—each one depends on the others.

You are saving high-quality WAV copies of all your readings as backup, right? We can’t take effects, filters or corrections out of a performance. If you mess something up bad enough without a clean backup, you’ll have to read it again.


Yes, I did squiggle and lower case “a” for audacity.

OK, maybe a crazy technophobe question but, is the audacity plug-ins folder automatically created when audacity is downloaded?

May I create my own audacity plug-ins folder and put it in the library. I still have no "act check plug-in in the Effects nor the Analyse list.

The Audacity installer makes its own.

When you “go” there, does it look anything like this?
Screen Shot 2017-12-07 at 21.06.46.png

Yes and I have dragged the download into it but, at the risk of flogging a dead horse here, I really need to clarify that my ACX download is correct. You show ACX-check.ny but my download is: Acx-check.ny.txt 10KB plain Text.

Still it is not showing in the Effects or Analyse lists

Nyquist plug-ins are “plain text” files, but they must have “.ny” as the file extension. You will need to remove the “.txt” from the end of the file name.

Thanks. So, to be clear, when I click the download page there is no txt after the ny but after I download it to my mac the txt appears. Should I remove the txt before dragging the download to my plug-ins folder?

So, I removed the “txt” from the end of the downloaded file name and dragged it into my plug-ins folder, quit Audacity and relaunched and STILL no ACX-check in my lists on audacity! I’m pulling my hair out!!

Have you guys given up on me??

Did you go to Effect > Add / Remove Plug-ins, the enable the effect in Effect Manager?

– Bill

Hi Bill. It’s not showing up in the Effect menu…that’s my problem.
Do you know if this process should still works if I am running OS x El Capitan 10.11.6 ? Im sort of clutching at straws here!

Did you go to Effect > Add / Remove Plug-ins, the enable the effect in Effect Manager?

– Bill

Yes. I did. It’s not there. I read somewhere about RIGHT clicking on the download button to produce a download that was not just text but that seems to be impossible and I’m being repeatedly told that the download is OK. That said, why in screenshots do I see something such as:

Acx-check(1).ny as opposed to my Acx-check.ny.txt ?

If Im sounding a little frustrated now, I suppose I am!