Improving an old recording

The infra-sound has to be removed before any compression or other processing is applied: unfortunately removing infrasound from the final mix won’t correct the fluctuating voice volume :¬(

For some reason there is a LOT of infrasound, (sound with frequency lower than 20Hz), on your recording of “shoot her memory down” which can be seen on Audacity’s frequency analysis , (click on the image below to see the animation in its entirety) …
Remove infrasound, (sound below 20Hz), before processing, (eg before compression).gif
The first thing you should do to a recording of a performance is to remove frequencies below 20Hz with the equalization shown, or similar low-cut / bass-roll-off filter. By doing that you’re not removing anything audible, you’re getting rid of the low-frequency amplitude wobble which will subsequently interfere with any processing effect which has a threshold setting, e.g. compression, expansion, noise-gate, etc.

But I should be able to go back to the project file and fix it there, right?

Yes if you have the vocal-only track before you applied compression.

No, not before compression. It’s all just in the project file.

It’s all just in the project file.

I’d probably export original performances as WAV and archive them – or make a copy Project. We recommend saving new projects as you edit with dates and times – remembering to use the ISO dates (2014-01-27).


Projects do not save UNDO. Once you save the project, close the computer and go home, that’s the end of going back. If you make an editing mistake, you have to sing and play it again if you don’t have safety backups.

The grownups do this all the time. That’s how they come up with difference mixes for the vinyl, CD, club/dance and karaoke. They’re all original mixes taken from recording masters.

Full Blood Country was recorded by me but “fixed” by a pro.

Did you get to watch them do it? That would be worth writing a check.


If the compression has already been applied to the vocal-track in the project then one time-consuming solution is manually undoing the compression on the vocal-track using the envelope tool , but would take a lot longer than it would take to re-record it. You could try removing the infrasound from the compressed vocal-only track and then compress it again, that could help reduce the abnormal fluctuations in voice volume.

[ You should archive copies the unmodified recordings of each singer & instrument, (in WAV or FLAC format, not mp3 format), so you have the option of reworking them in the future without loss of quality ].

Koz and Trebor - Yep, I should be saving the original and am going to start doing that.

Trebor - the no-infrasound EQ curve XML gives me an error when I try to import it. Attached is the error message.

Nevermind. I re-downloaded it and it imported.

I wonder what could give you super low rumble like that. Are you recording in a room near the rail yards? Somebody repaving the interstate near your place? What else could do that? Wind? Air Conditioner? Recording outside?


Re-recorded vocals last night. Working on the mix. I’ll re-post when done.

Post two seconds of Room Tone. Your live vocal microphone before or after you sing. Do it in WAV.


Post two seconds of Room Tone. Your live vocal microphone before or after you sing. Do it in WAV.Koz

[quote=“Sam Houston”]

Having a couple of seconds of audio where the mic is on but there is no performance is useful when subsequently processing the track. Such audio is the noise-floor = artifact-noise , (e.g. mains hum), & any faint ambient-noise in the room , (e.g. air-conditioning/central-heating). This couple of seconds of “silence” dosen’t make it into the final recording.

Oh ok. I always leave open space at the beginning of each track so after recording I can select that area and use “Noise Removal” on the whole track.

Ok. I got the song remixed and vocals re-recorded. I was going to upload it this morning but now I can’t. I put it on my MP3 player to transport it but when I got here (to work) this morning the file is jacked. It’s correct and fine on my computer at home at a bit rate of 224kbps. But somehow the MP3 player changed the one on it to 448kbps, which means it’s just squealing noise and no program will open it. So I don’t know what’s going on. I’ve transported many MP3’s this way with no problems. So, I’ll just have to wait until I get back home this evening and upload it from there.

If you were trying to upload it here the maximum size of an attachment to a post in this forum is 1Mb. A 3minute stereo mp3 will be several Mb in size and too big to attach to a post here.

The maximum possible bit-rate for mp3 format is 320kbps.
You may be confusing sample-rate for bit-rate, which are different things, the default sample-rate in Audacity is 44100Hz = 44.1kHz, a sample-rate of 48kHz is possible.

There are higher bit rates than 320 kbps possible. Each player has its own maximum. I think there’s a table on the Lame website.
However, there’s been some frequency maximum at 10000 Hz for the sample in the first post, so I wonder if the actual used sample rate is 22025 Hz on the export side and 44100 Hz on the player side.

I realize that 320 is the typical max. And no, I’m not confusing anything. Bit rate is bit rate. All I’m saying is that on my computer at home it’s fine and is at 224kbps. When I put it on my MP3 player, somehow the bit rate jumped to 448kbps on the copy that’s on the MP3 player and is unplayable.

If it was an mp3 made using Audacity then the actual bit-rate cannot be above 320kbps : that’s as high as it goes …
Audacity mp3 export options.gif

You can go higher by using the “External Program option”.
However, the bit rate of 224 is not exceeding this value. I only wonder why the bit rate is interpreted as 448 by the player.
Is the bit rate constant, variable or average?