Importing mov files take a very long time

First, the tech:
MacMini on El Capitan 10.11.4 (2.6 GHz Intel Core i5 w/8GB RAM).
Audacity 2.1.1
I installed FFMPEG-mac-2.2.2 a while ago and haven’t had issues until recently.

The problem:
Drag-and-drop .mov files into a new Audacity project are taking an extremely long time to open. This is for both large and small .mov files.
I upgraded to Audacity 2.1.2 but can’t get .mov files to drag-and-drop at all, so I moved back to 2.1.1.

I have also completely deleted Audacity, rebooted, and re-installed 2.1.1.

Side note: I have to close out Audacity after working on a few projects because it places an immovable white rectangular box over 3/4 of my desktop. This was more of a nuisance that I could deal with but felt it worth mentioning here. (It was happening on El Capitan 10.11.3 even before upgrading to 10.11.4)


It takes a lot of horsepower to decode and split movie files. What else do you have running while you’re doing this work? Leaving applications running but napping in the dock doesn’t count. Close everything you’re not using.

Recently, FireFox browser for Mac was clocked using 300% of my processor while logged into the New York Times. And it didn’t go away when I minimized the browser. That’s a problem.

Go (top of the desktop) > Utilities > Activity Monitor to see where your machine is going.

Is Skype or Chat running in the background?

white block

Where are you getting your Audacity from? Here?


Thanks for the advice.

I do normally close everything I am not using from the Dock, but not DropBox.

After running Activity Monitor I realized a GoogleTalkPlugin is running. I Force Quit but it keeps coming back.

Yes, all the files I have downloaded have come from Audacity Team.

GoogleTalkPlugin is running.

If you Force Quit, the application will just think there’s an error and will try to recover. You have to uninstall it, or suspend it if that’s an option.


If it’s one of the helper applications, it may not be taking up that many resources. I see one helper program in my stack that’s taking .05% of the system.

You have to worry about application launch order, too. If you launch Audacity and then close other applications, Audacity will not “know” about all the recently freed memory.

Are you checking as you go? Is any of this helping at all?


What does Activity Monitor say when you try to open a video? That’s usually an eye-opener. I think it’s still true Audacity can’t use more than one processor. So 100% is as good as it gets. Generally, you get 100% listing for each processor.


Are you using the right FFMpeg? there have been different ones and they have to match the Audacity you’re using.


Really? How do I find other versions of FFMpeg and which one works best with 2.1.1?

Maybe a short video of what’s going on would help? Watch this 2min video

Somebody else will have to jump in. I think Audacity 2.1.0, 2.1.1 and 2.1.2 all used the same FFMpeg. Scroll down from here.


Nice video.

I guess the only thing we haven’t looked at yet is the hard drive.

Go > Computer. Right-click or Control-click the main drive > Get Info.

This is what mine looks like (attached).

It’s not very large, but it is an SSD, not spinning metal. The backups, movies, videos, etc are all on external, conventional drives.

OK, let’s take this from a different direction. Can you play the videos? I believe Audacity uses QuickTime services, so are they still there and do they work?

I see the word “Skype” in there (Dum Dum Dummmmmmmm). Where did the movie come from and are you absolutely sure it’s the same format as earlier movies? Do the earlier movies still work? Open this movie and the earlier moves in QuickTime and Get INFO.

I liked QuickTime 7 Pro for this. The INFO panel was much better.


I could listen to a story in that voice. How are you recording it?

My name means Goat Herder. What does yours mean?

Screen Shot 2016-03-29 at 20.02.51.png

Everything else operates the same as before. Movies play in Quicktime fine, MP3s and podcasts play in iTunes. I use Audacity to edit podcasts for 8 others who record in .mov format. This problem just started in the past 2 weeks (I’ve been editing .mov in Audacity for about a year).

I tried opening older .mov files and am getting the same result: Very slow to import/open in Audacity.

Thanks for all the time you are spending with me. Here is my HD
Mac HD.png

In other words, Very Large Spinning Metal.

I have also completely deleted Audacity, rebooted, and re-installed 2.1.1.

Did you take out the preference files? Audacity saves preferences and settings in a location different from the actual program. A complete “burn it off, hose it down and start over” demands you destroy those as well.

Desktop > Go > Go To Folder > ~/Library > Application Support

This is where I part company with Established Practice. In the Burn It Off strategy, you take the whole audacity folder to the trash. Then reinstall.

Established Practice has you going inside the audacity folder and trash the audacity.cfg file. This has the advantage of leaving all the plugins and addendums behind. Destroying those never bothered me because I keep copies of those in a backup folder. Up to you.

There’s another Not Established Practice I do. My day-to-day Audacity is 2.1.0. I have never regretted freezing it there.
Select a version and OS.


There is a sister forum posting on Windows where they had export problems and were able to return to stable operation by rolling Audacity back to 2.1.0.


Actually, I did “burn it off” 2 days ago. There must be another folder somewhere because all my personalized keyboard settings are still in there. Are you aware of other places where Audacity might have its hooks in my Very Large Spinning Metal?

Or, they simply wait for the file to export, ignoring the hours remaining suggested in the export dialogue.


If you mean keyboard shortcuts, those will go back to defaults if you delete the audacity.cfg settings file.


For importing, there is only one choice, FFmpeg 2.2.2 from

When your MOV files imported quickly, did they have different streams, so that you got the dialogue where you select streams to import? Are the imports slow if you don’t see that dialogue?

Note that FFmpeg is not required on Mac for importing MOV files, but if FFmpeg is installed, then Audacity will use that first. So another thing you could try is using the built-in QuickTime importer provided by Apple for MOV files instead of FFmpeg.

To use the QuickTime importer, Audacity > Preferences…, Extended Import section and add a rule for


Then, in the “Importer order” pane to right, drag “QuickTime files” to the top of the list. Next, uncheck the “Attempt to use…” box above the rules list and Importer order. Click OK.


Or, they simply wait for the file to export, ignoring the hours remaining suggested in the export dialogue.

That does not follow. Only if the customary import fails would you bother to look at the import dialog. If everything worked as normal, the import succeeds and then it’s right on to the next task in the sequence of the show. Your Head, by the way is already on the next task, ignoring the import completely.

If, however, it fails, then the sequence and rhythm of the show is broken and then we go into diagnostic mode. Where’s my video sound? What’s going on? Good Night, look at the projected import time!!

And that brings us to now. I have no doubt Something Happened. It’s up to us to figure out what.


Of course it is unexpected, and it’s natural to cancel the export. All I am saying is that there is no need to go back to 2.1.0 because of that issue, once you know what is happening.

It is not relevant to this case, because the import dialogue is not broken. From what I understand the dialogue shows the correct time required, and the import really is slow. Or is that not so?

Let’s see if the original poster can test some MOV files without separate streams.