How to make the clip split when cutting?

Hello. I’m on Audacity 3.3.

I’ve been using Audacity for years and been used to cutting a clip with it creating empty sound, and i’ve been used to it with no issue until just a few minutes ago.

Like so

But somehow I must have done something wrong like a hotkey to change preferences because now, cutting makes the splits join between each other without creating empty space like it always has for years. I have not updated to a different version nor have I seemed to change anything in the preferences.

See here what it does instead of creating empty sound

unchecking “Editing a clip can move other clips” changes nothing either. It bahaves the same after unchecking it in the preferences.

Is there any way to go back to a way for Audacity to let me cut a split, while replacing it with empty sound like it always has? I know that ctrl+alt+k does a similar job but that’s a very inconvenient hotkey, and I’d rather have it stay the way it’s always been with me for multiple years, just by cutting/deleting.

The latest audacity version is 2.3.3

There is an option to reset to default all* hotkey-preferences …

[ * maybe Export a copy of your current hotkey-preferences before reset to default, so you can go back to how it is now ]

Sorry, I forgot to add 2. to the 3.3. That is the one I got.

And unfortunately resetting hotkeys didn’t work.

ctrl+alt+x (split cut) does something very similar & can be done with one hand.

Sure, but a simple cut (and delete) always left a blank space before. I’ve been using this method for god knows how many years and it’s just weird that it doesn’t work the same anymore during the same session… Guess i’ll do that until i can find a fix.

And what version of Audacity was that in ?

I can’t make that happen - and I tested several versions all the way back to 1.2.6



Same version, 1.3.3… I just don’t understand how I made this work. I even reset my entire pc just a few days ago and i didn’t even have to change a single setting to use the cut function the same way i have for years.

I just tried on 1.3.3 - Cut and Delete leave no gap and move the remaing audio back

Split Cut and Split Delete - do indeed leave the blank gap.