How to install Reaper plugins

Windows 11, 64-bit
Audacity 3.2.4

Hi and thanks for your help.

I’m rather new to Audacity and learn a lot every day.

I downloaded and installed the EXE file from as I want to try out the reagate plugin.
But, it is not in the plugin list. I even tried uninstalling and installing again.

I’m thinking that it is installed in the wrong place/wrong folder. I watched a tutorial about the specific plugin but it doesn’t spend time on the installation … so as if the installer should know what to do.

I know it is not an Audacity thing but I am sure that most plugins are installed the same … and I am hoping someone here will just point me in the right direction, please.

Thank you and much appreciated.

Reaper plugins can be on the Audacity3 plugin list under “Unknown” … Using Reaper (Cockos) FX In 3.2? - #4 by Trebor

Thanks for the reply.
Unfortunately it really is nowhere to be seen. I no menu or sub-menu. I rescanned the plugins, nothing.

I once managed to have them showed in a sub-menu under “cockos” and when I click on the plugin, Audacity crashes and closes.

Anything else I can try?

Plugins in Audacity have to be enabled in the “plugin manager” before they appear in the effects menu

Need the 64-bit versions of (Reaper) plugins to work on 64-bit Audacity,
[and even then, in the current version of Audacity 3,
Reaper plugins won’t have real-time preview, as they did in Audacity 2 :frowning: ]

I have 32-bit version of Audacity v2, the 32-bit Reaper plugins are fully functional there …
(32-bit) reaper plugins working in Audcaity 2-3-2.gif

Audacity 3.2.5 64bit

I’m a novice so bear with me. I’m having the same issue. I’m trying to install reaEQ from and I downloaded reaplugs236_x64-install.exe. I then ran the EXE and just installed reaEQ. It created a folder C:\Program Files\VSTPlugins\ReaPlugs and their is a file called ‘reaeq-standalone.dll’. I can’t get Audacity to recognise it. I tried Plugin Manager, restarted/rebooted my PC but to luck. I tried copying the dll to the common folders (as per but that didn’t work either.

What am I doing wrong?

I’m having the same problem. Downloaded and ran the 64-bit ReaPlugs from here REAPER | ReaPlugs for my 64 bit version of Audacity (3.3.3 for Windows)

The exe created a directory “C:\Program Files\VSTPlugins\ReaPlugs” with a bunch of dlls.

I read the reaplugs_readme.txt, no clues there.

Tried moving the directory to C:\Program Files\Common Files\VST2 and C:\Program Files\Common Files\VST3, no luck.

Went to the plugin manager and did rescan (and tried restarting Audacity) and they don’t show up (disabled or not)

The MuseFX plugins worked just fine, as did some Nyquist plugins.

Anyone know if this is possible to use ReaPlugs with 64 bit Audacity?

Audacity 332 initially appears to reject recomp-standalone,
but then changes its mind …

They (rea*-standalone plugins) appear in “VST” sub-menu of the RealTime effects menu.

My mistake: Audacity 332 did not change its mind:
it has rejected “reacomp-standalone”, but accepted “reaxcomp-standalone”.