How to get Bandstop Nyquist Plugin to show up [SOLVED]

Using MAC OS Sierra and Audacity 2.1.2 downloded via .dmg installer.

I have been attempting to add the plugin Bandstop from Nyquist. It downloads as a .ny.txt file. I have tried deleting the .txt and then moving the document into the plugin folder where it appears and looks the same as the others. But it does not show up in the Plugin Manager as an a new plugin that I could enable. What am I doing wrong?



Assuming that you are referring to this plug-in:

The file name should be exactly: “bandstop.ny” (without quotes and without “.txt”)

Instructions for downloading plug-ins from the Audacity wiki are here:
Installation instructions are below the download instructions.

More detailed installation instructions are here in the manual:

Hi Steve

Thaks you I changed the brower and I have now manged to save the plugin (bandstop.ny) into the plugin folder but it is not showing up in the Plug-in Manager for me to enable.

I am a novice who is trying to contruct an white noise application for my tinnitus so please bear with me :slight_smile:


Do other Nyquist effects work? For example, in the Effect menu, do you have “Low Pass Filter” and “High Pass Filter”?

"High Pass Filter’ and ‘Low Pass Filter’ are in the Audacity Plugin folder like ‘Band Stop filter’ but they are not showing up in Plugin Manager either.

The folder is called “plug-ins” - I think it may require the “s” at the end of the name.

If that does not help, it is probably a Gatekeeper security issue. Please see for solutions.


Hello Gale
It worked. Thank you