Flac export broken by recent update

I recently upgraded to from Flac exporting no longer works for me - there is some horrible static that makes the audio unusable - and I can no longer click on a file in the Finder and press play. I tried going back to, but exporting is still producing the same issues. I now have to export to WAV and then use ffmpeg to convert the files to flac, which is inconvenient to say the least.

Testing on W10 with 3.4.2

I cannot reproduce this - FLAC export works fine for me - and I can successfully re-import the FLAC file.


Could well be a Mac thing? This is a Mac subforum, isn’t it?

It is indeed - I can test on my Macbook Pro later if I get time.

In the meantime - have you tried the flac options in the Custom FFmpeg export:

See this page in the Manual for details:



I just tested with 3.4.2 on my Macbook Pro running macOS 12.7 Monterey

And FLAC export and re-import work fine on that Mac.


Thanks; I deleted my old version and preferences and re-installed; I have been upgrading this install for years, and some old and incompatible stuff must have been carried along.

1 Like

Glad you got it working - and thanks for reporting back.


This topic was automatically closed after 30 days. New replies are no longer allowed.