Finding FFmpeg Library

I know this is probably a redundant issue with this program and add on. I have read many post on this forum on how to fix the issue, and have watched several youtube videos. Anyhow, the problem: Just downloaded Audacity 2.4.2 and Lame 3.99.3 on Windows 10 x64. (Please excuse if i’ve written any of the versions down wrong, I’m not exactly computer savvy and could be the issue.)

I’ve downloaded everything according to the instructions and the program, and myself are unable to find the library. When I click the locate button, after installation of the add-on, it still ask for “avformat-55.dll”.

No idea what to do next–
Again, sorry for the redundancy.

First, you no longer need to install LAME. It’s now built-into Audacity. (Lame is used for exporting to MP3. It’s not needed for importing MP3s and it’s not used for any other formats.)

FFmpeg normally isn’t as difficult as it seems:
Download [u]ffmpeg-win-2.2.2.exe[/u].
Double the EXE file to install it, and you should be ready to go.

Well, my goal is to import an Mp4a, edit it, and export it as an Mp3.

So I’ll need to uninstall LAME, and then download the ffmpeg-win-2.2.2.exe, then it should know what to do from there?

No you don’t have to uninstall LAME but Audacity isn’t using the copy you installed.

Yes, you need FFmpeg to open the M4A.

I literally can’t thank you enough, of course I went through the classic 2 hours of nonsense to get here! Worked perfectly, thanks again.

I recorded and exported an M4A file from my iPhone 12, then dragged and dropped it into Audacity 2.4.2 (on Windows 10) and got the attached error message. I then navigated to and downloaded the zip file, unzipped it and moved the only file in the zip (called lame_enc.dll) to the Audacity plug-ins folder, exited Audacity and then re-started it.

I went to Preferences - Libraries and clicked on the Locate button next to “FFmpeg Library:”, navigated to the file lame_enc.dll, and clicked open, then OK and Audacity didn’t do anything notable. It still said "FFmpeg Library Version: FFmpeg library not found.

I have tried renaming the dll etc etc but nothing seems to work.

Any ideas on what I am missing here?


Try removing all versions of FFmpeg from your computer.

Then get the “ffmpeg-win-2.2.2.exe” file from here:
Save the file anywhere convenient.

Double click on the downloaded “ffmpeg-win-2.2.2.exe” file to run it. That will install FFmpeg - accept the default installation location.

Restart Audacity.

“Tools menu > Reset Configuration”

Restart Audacity again. FFmpeg should be enabled automatically.

So, when I went to this site just now, the first download is for Lame, which you don’t need (maybe someone should tell buanzo!)

You need to download the second file, FFmpeg 2.2.2, either the ZIP or the EXE should work.

I hope this helps. :smiley:

I have asked Buanzo to update his site so that
a) FFmpeg comes first
b) LAME is marked as “Legacy - LAME built in to current Audacity”


Thanks to to you all. I had indeed mistakenly downloaded the lame zip instead of the FFmpeg zip file. Once I had downloaded the correct one and pointed Audacity at it, bingo, my recording works perfectly.

Thanks again for the wake-up!

Glad you got it sorted. :slight_smile: :sunglasses:


Hi, Now I am struggling with this old problem mp4 Import does not work.

  • I Installed Audacity 3.0.2 on a brand new WIN10 PC >> Worked fine
    Installed avformat-55.dll at C:\Users\Raine\AppData\Roaming\audacity\Plug-Ins\ and used “Find …” >> did not work
    Alternatively tried lame_enc.dll >> also did not work

Was no problem on my old WIN7 PC
was not useful for me.

What am I doing wrong?



FFmpeg is not just a plug-in, it is a “library” that needs to be properly installed.
Installation instructions are here:

Well, that hint helped. The download page is a little confusing (for me), it’s not easy to see differences between links to additional help, download, AV-checks, …