Failed to open database error


I’m working on a Mac running MacOS Ventura 13.0.1 and Audacity 3.2.1.

I started editing a podcast episode yesterday that was saved on my external hard drive. I got mostly through my project, but had to step away for a bit (I HATE when I have to do that because when the computer goes to sleep I almost always have an issue with the file.) But, I saved the project before I walked away. When I logged back on this morning to finalize, I got this error:

Failed to open database file:


I’ve seen others throughout this forum and others who have struggled with this same issue, with mixed results. Hoping I can somehow be in the group for whom the project is recoverable.

Any help anyone can offer? THANKS!

I’ve had this problem before. I copied the external drive file to my hard drive and that fixed it. Hope this works for you.

So if jrmasterings’ tips don’t work, see the first post here:

(You will need access to your friends Windows PC, so be nice to him/her).

@jademan and @jrmastering - Y’all just out here saving lives! THANK YOU! Unfortunately, the cpy+pste fix didn’t work for me (but I tried! Thank you!). The linked option did work (and, as the the PC user in my life who helped me tells me, a little luck was at play too). The audio isn’t perfect, but it’s mostly there, so I can sleep tonight. THANK YOU again!!