Export Multiple [SOLVED]

I will try to briefly explain the process and dilemna.

I am using the same process as I have in previous versions. I just upgraded to 2.4.2.

I have 45 min to 60 min MP3s which I import in. I then use the edit>clip boundaries > split new functions to break down the file to smaller tracks usually 5 minute tracks. In all other versions this works great, gives me the files needed and with a little tweak of the Metadata produce a nice set of .WAV tracks to burn to CD. Each file comes out to about 50 mb.

This is where the trouble has come in. There must be a menu setting I am missing because let’s say I have 7 50 mb tracks, Track 1 will be 50 mb, track 2 is 100 mb, 3 is 150 and so on. with the final track being 350 mb. The complete folder should be about 350 mb but it turns out to be about 3.4 gig. Help, what did I miss.

The easier way of doing is is to use labels - see: https://manual.audacityteam.org/man/splitting_a_recording_into_separate_tracks.html


Bill93728, that is also my preferred way to do it. :smiley: But DVDdoug also has his preference see here: https://forum.audacityteam.org/t/making-labels-tracks-work-with-cds/59750/3

That will help things in the future, but that doesn’t answer your question. I am also concerned about your report of 3.4gig somewhere… :astonished:

Is this the size of an Audacity project folder ? Was it a new folder when you began ? (They can grow in size substantially to retain UNDO information). Can you repeat your steps and post the results? Screenshots if you can do them… THX.

I thought I already posted the reply. The folder is empty upon starting. I would be surprised to have undo information in the .WAV export. Labels work but sometimes it isn’t the optimum method for the project. This issue didn’t occur until 2.4.2 install.

In your audacity project, does the first track start at time = 0, the second track some minutes later, the third track some minutes after that … and so on?
Does your first exported file play from the start, the second exported file play after some minutes of silence, the third file after more silence … and so on?

If so, enable the option “Ignore blank space at the beginning:” in Preferences. See: https://manual.audacityteam.org/man/import_export_preferences.html

That solved it. I knew it would be something basic. I appreciate your help.